Jump to content
SF32

Only selecting the "update" button manually seems to update the database - waiting for the "auto-update" doesn’t appear to work. [split from old lengthy topic]

Recommended Posts

Slightly different scenario: About half the time after starting my Win 10 PC, I get the message that the databases are out of date, despite selecting "auto-update" in the settings.  Only selecting the "update" button manually seems to update the database - waiting for the "auto-update" doesn’t appear to work.
Other times, auto-updating the definitions did seem to work despite restarting.

Checked the other suggestions above, but nothing appears to ensure that the auto-update works every time.
KTS v18.0.0.405

Share this post


Link to post

 Welcome. How do you connect to the internet? Is your internet connection ok? Is your internet connection metered? 
Have you waited 15 minutes after system boot up to see if the update will occur? 

Reboot, then check system date/time correct, then Settings > Additional > Network > Proxy server > select Do Not use proxy server. 
 
Are you on battery or main power? Settings > Performance > uncheck Disable scheduled tasks.

Are you in Gaming Profile?   Kaspersky Settings > Performance > uncheck Automatically disable some functionality when in full screen mode. 

Is your Kaspersky license expiring in a few days? 

If your license is a managed subscription, please click  Subscription, located at lower right of the main Kaspersky window, 
then click the "Update subscription status" button. Then start an Update. 

If still no go, attach the Detailed update report.
Enable Log Non Critical Events: Settings > Additional > Reports and quarantine > check Log Non-critical events. Then do an update.
Main  Kaspersky window, lower center, More Tools > right side, click Reports > upper right > Detailed reports, upper left > dropdown > Update,  
select the current entry > right-middle > click Details > Save icon at upper right >
Save, name the file and save it somewhere and attach it to your next post.
If the file is too large to upload, then zip it (right click, send to > compressed zipped folder) and upload the zip. 

Disable Log Non Critical Events when done. 

Please post your GetSystemInfo report link, instructions are located in the second (2nd) pinned topic. 

Please see the small print that is located at the bottom of this message. 

Share this post


Link to post

@richbuff,
Thanks for the quick and very comprehensive reply - and sorry for my very late response.
From what I could glance related to similar issues, your list above should cover all eventualities.
Great reference!

Understanding that KTS may need several minutes to update (and probably sometimes longer, esp. w/ the stone-age internet here in Australia: the backplane is running via smoke signals, fueled by our bushfires), seems to explain my issue.
Meanwhile, after a re-install of originally KTS 2018, a few more updates, and finally the (auto-initiated!) update to KTS 2019, it appears that the auto-update works quite reliably now.

Thanks again, and keep up the great work!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.