Jump to content
Tiranon

Kaspersky Password Manager 9.0

Recommended Posts

Hallo,

vor 4 Stunden schrieb Hans2000:

Die vorherige Version hat nämlich 100%ig funktioniert. ;)

Das weiß man leider nicht, da ja im gleichen Zeitraum die ING-DiBa ihre Seite geändert hat...

Gruß frank.td

Share this post


Link to post

Jetzt schießt der PWM aber den Vogel ab. Trotz gesperrtem (!) Datenspeicher trägt er treu und brav Zugangsnummer und Internetbanking PIN bei der ING-DiBa ein und fragt vorher auch noch: Welches Konto darf`s denn sein? Aber wenn ich das hier so alles lese, liegt es wahrscheinlich daran, daß 1.) die ING-DiBa "die Seite geändert hat" und 2.) "es ja manchmal Browser-Updates gibt."

Veräppeln kann ich mich selber. Der Mist fliegt jetzt vom Rechner und ich hole mir den PWM von Dashlane. Die können das nämlich.

Share this post


Link to post

Hallo @Hans2000,

aha, hatte mal über die Feedback-Möglichkeit meine Probleme mitgeteilt. Mal schauen, was draus wird.

Danke für den Tipp mit dashlane. Werde es mal vorbeugend runter laden und bei Gelegenheit testen.

Gerne kannst du mir per PN mitteilen, wie zufrieden du damit bist....

Gruß frank.td

Share this post


Link to post

Hallo @Hans2000,

wollte nur kurz mitteilen, dass es nun funktioniert. (Mal sehen wie lange)

Das andere Programm habe ich noch nicht probiert.

Gruß frank.td

Share this post


Link to post

Hallo,

möchte nochmal den älteren Thread aufrollen.

AOK-Plus hat am WE seine INET-Seiten geändert.

Daher funktioniert leider das Login nicht mehr.

https://plus.meine.aok.de/site/index

Der Passwordmanager ist aktuell 9.0.1.477 / 1528374606_5093

Auf der o.g. Seite wird lediglich der hinterlegte Benutzername angezeigt, nicht das Kennwort.

Sicher lässt sich das gerade biegen.

Danke an die Helferlein, die das entsprechend weiter leiten können.

 

Gruß frank.td

Share this post


Link to post

Ich habe die neue Version des Password Managers nach größerem Aufwand installieren können. Die Version lautet: 9.0.1.447.

Seitdem aber werden die Benutzernamen und Kennwörter beim Login einer Webseite nicht mehr automatisch in die Formularfelder der Webseiten eingetragen.

Ich muss sie nun umständlich aus dem Password Manager kopieren und manuell über die Zwischenablage in das Formularfeld der Webseite einfügen.

Habe ich irgendetwas falsch gemacht beim Installieren? Kann mir jemand helfen das Problem zu lösen?

 

 

Share this post


Link to post

Hallo,

was bedeutet das?

vor 2 Stunden schrieb Magelanus:

Ich habe die neue Version des Password Managers nach größerem Aufwand installieren können.

Hattest du vorher eine alte Version deinstalliert? Oder drübergebügelt?

Betrifft es alle Seiten oder nur gewisse? Welche?

Gruß frank.td

Share this post


Link to post
vor 21 Stunden schrieb frank.td:

Hallo,

was bedeutet das?

1. Ich habe eine Meldung erhalten, dass es eine neue Version des Password Managers gibt. Runtergleaden und versucht zu installieren. Installation brch mit einer Fehlermeldung ab.

Habe es mehrmals versucht. Immer der sselbe Feheler beim Installieren.

2. Dann habe ich die neuste Version des kavremover heruntergeladen und wollte den Password Manager mit diesem Tool entfernen lassen. Hatte es auch explizit angegeben bzw. ausgewählt nur dieses Programm (Password Manager) komplett zu entfernen. Aber was ist passiert? Das Tool hat mir ALLE meine Kasperskyprodukte deinstalliert. UFF!

3. Dann habe ich mir alle neuen Version von: Kasperski InternetSecurity, Password Manager und Secure Connection nochmals komplett heruntergeladen und installiert.

KIS -> hatte sich installieren lassen

Password Manager hatte sich installieren lassen

Secure Connection lies sich nicht installieren. Eine Fehlermeldung erschien.

4. Ich habe dann neu gebootet und siehe Da: KIS startet nicht mehr!

5. also kavremover wieder gestertet und KIS entfernen lassen

6. KIS wieder neu installiert ging.

7.  Mit kavremover das Secure Connection entfernen lassen und neu installiert -> Secure Connection läuft.

Ich habe es jetzt wieder soeweit, dass alle drei Produkte funktionieren und laufen nur das obige Problem habe ich jetzt, das der KPM die hinterlegten Namen und Passwörter  nicht mehr in die Webseitenfelder einfügt bzw. anbietet. Es ist auch kein grüner Schlüssel in den Feldern zu sehen. Nichts. Ich muss im Moment alle Loginseiten  mit copy und paste bearbeiten.

 

 

vor 21 Stunden schrieb frank.td:

 

 

Share this post


Link to post

Es betrifft alle Webseiten. Und wenn ich mich auf eine Webseite mühsam mit "Copy and Paste" aus dem KPM  eingeloggt habe und den Browser schließe, dann muss ich es, wenn ich die Seite wieder besuche wieder erneut so machen. Also Kaspersky merkt sich das auch gar nicht, dass ich mich auf dieser Seite am selben Tage schon mal eingeloggt hatte.

Share this post


Link to post

Habe es soeben gelöst!!!!! UFF!

Ich musste zwei Dinge tun:

1. Im KPM  unter Einstellungen im Bereich "unterstütze Browser" den Link "Erweiterung installieren" anklicken.

2. Dann Firefox öffnen -> Extras -> ADD-ONs -> Das Add-On "Kaspersky Password Manager" aktivieren

Jetzt geht es ! JUBEL!!!

 

Share this post


Link to post

Hallo,

prima, dass mit dem verwendeten Internetbrowser wäre mein nächster Ansatz gewesen.

Der Remover ist mit Vorsicht zu benutzen.

 

Gruß frank.td

Share this post


Link to post

Hallo frank.td

Vielen Dank für deine Hilfe. Kann mich Members nur anschließen "Jubel". Jetzt geht es endlich. Eine Sorge weniger. Tausend Dank.

Hast du evtl noch einen Tipp für die Ansicht. Ich hatte vorher Roboform, da war alles übersichtlicher aufgelistet. Hier muss ich ewig scrollen bis ich was finde.

Gaaaaanz herzlichen Dank

Share this post


Link to post

Hallo,

ganz einfach, man markiert die wichtigsten als Favorit und ruft die dann über die Favoritenspalte auf.

Gruß frank.td

Share this post


Link to post
Am 25.6.2018 um 20:18 schrieb frank.td:

Hallo,

möchte nochmal den älteren Thread aufrollen.

AOK-Plus hat am WE seine INET-Seiten geändert.

Daher funktioniert leider das Login nicht mehr.

https://plus.meine.aok.de/site/index

Der Passwordmanager ist aktuell 9.0.1.477 / 1528374606_5093

Auf der o.g. Seite wird lediglich der hinterlegte Benutzername angezeigt, nicht das Kennwort.

Sicher lässt sich das gerade biegen.

Danke an die Helferlein, die das entsprechend weiter leiten können.

 

Gruß frank.td

Hallo,

leider wurde das noch nicht in Angriff genommen. Es wäre klasse, wenn das mal einer in die entsprechende Richtung schieben könnte.

Danke im Voraus.

Gruß frank.td

AOK.JPG

Edited by frank.td

Share this post


Link to post

Hallo,

leider habe ich heute bemerkt, dass das Login für Onlinebanking bei der DKB auch nicht mehr funktioniert.

Der Anmeldename wird noch ausgefüllt, aber der PIN nicht mehr.

Es wäre toll, wenn sich der Sache mal einer annimmt. Hatte noch nie Kontakt zum Support.

Gruß frank.td

Share this post


Link to post
3 hours ago, frank.td said:

Es wäre toll, wenn sich der Sache mal einer annimmt. Hatte noch nie Kontakt zum Support.

Tut mir leid, aber da können wir wenig helfen.

Ich benutze den PM selbst nicht, sitze nicht vor Deinem Rechner mit einer mir unbekannten Konfiguration, kenne Deine Bankverbindungen nicht (geschweige denn die Login-Daten),...

Sogern ich Dein Problem weiterleiten möchte, ich könnte dem Support nie alle relevanten Daten geben (Login-Daten wird dieser niemals anfordern).
Dass ein Problem besteht, scheint klar zu sein. Dir bleiben leider nur zwei Optionen: 1) Abwarten, 2) den Support kontaktieren.
 

Share this post


Link to post

@frank.td

Evtl. hast Du 2 oder mehrere Benutzer angelegt. Klicke auf den grünen Schlüssel, dann öffnet der/die hinterlegten Benutzer. Wähle den gewünschten aus und das Kennwort wird eingetragen. Bei mir ist es jedenfalls so.

Share this post


Link to post

Hallo,

@Schulte

Abwarten scheint nicht zu greifen

Support kontaktieren, werde ich jetzt mal anstreben.

@Hans2000

leider klappt das nicht.

das PW-Feld bleibt leer und es kommt dieser Hinweis.

Gruß frank.td

 

 

 

aok1.jpg

Share this post


Link to post

Hallo,

zur Information:

Habe Kontakt mit dem Support aufgenommen.

Die Probleme mit dem DKB-Banking sind zügig gelöst worden, das Problem mit der AOK-Seite leider noch nicht, man arbeitet daran.

Gruß frank.td

 

Share this post


Link to post

Hallo,

das Ausfüllen der Anmeldedaten bei der AOK-Seite wurde auch behoben.

Danke an alle Beteiligten.

Gruß frank.td

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.