Jump to content
Tiranon

Kaspersky Password Manager 9.0

Recommended Posts

vor einer Stunde schrieb Blueleader:

Seit dem ich die neue Version von KPM installiert habe sind einige Passwörter verändert worden.

Hallo,

das kann ich (noch ) nicht bestätigen...

Gruß frank.td

Share this post


Link to post

Nach dem was ich bis jetzt herausgefunden habe sind irgenwie vereinzelt veraltete Daten synchronisiert worden.
Das finde ich zwar seltsam da ich regelmäßig KPM synchronisiert habe aber ich habe eine alte Liste aus 2015 gefunden und da stehen genau die Kennwörter drauf die jetzt zum Teil in KPM sind.

Seltsam dass aber nicht alle Kennwörter überschrieben wurden.

Leider habe ich vor dem Update kein Backup gemacht weshalb ich jetzt alle Kennwörter durchgehen und ggf. wiederherstellen muss. :(

 

Share this post


Link to post

Heute gab es auch ein Update für Kaspersky Password Manager in Version 9.0.1 für iOS, gut möglich also das auch für den Desktop demnächst noch ein Update kommt

Share this post


Link to post

Entschuldigung wenn ich noch einen Beitrag schreibe aber kennt Jemand eine Möglichkeit Kennwörter bei der "Überprüfung der Kennwortsicherheit" auszuschließen?

Es gibt Kennwörter welche ich nicht ändern KANN bzw. WILL aber sie stören wenn sie ständig in dieser Ansicht sichtbar sind.

Share this post


Link to post

@Frank.td @

Ich habe das gleiche Problem mit ING-DiBa und habe den Kaspersky-Support heute kontaktiert, aber leider noch keine Lösung.

Nachtrag: Wenn Du den Sicheren Browser für ING-DiBa aktivierst, kannst Du Benutzernamen und Kennwort speichern. Das ist zwar nicht die Lösung des Problems, aber erst einmal besser als nichts.

Edited by Hans2000
Nachtrag

Share this post


Link to post

Die Passwort Daten vom PWM 8.0 liegen lokal bei /Benutzer/AppData/lokal/KasperskyLab.

Es sind 2 Dateien : kpm_vault.pdb und kpm_vault.pdb-crypto 

Diese habe ich auf mein Laptop gesehen wo ich noch das 8.0 drauf habe. Komme ja dank des PWM 9.0 nicht

mehr auf mein PC in diesen Ordner, sagt habe keine Berechtigung...

Weiss jemand schon was neues mit dem Fehler mit "Windows Installer Paket"? Klappte nach dem update

noch aber heute PWM tot, und nach deinstall und Install habe ich jetzt auch das tolle prob.

Share this post


Link to post

Hallo,

@Hans2000

prima, dann wollen wir mal abwarten. So oft brauche ich nicht das Onlinebanking, aber danke für die Alternative.

Falls du eine Antwort hast, lass es mich bitte wissen.

Gruß frank.td

Share this post


Link to post
vor 50 Minuten schrieb Ovaro:

Die Passwort Daten vom PWM 8.0 liegen lokal bei /Benutzer/AppData/lokal/KasperskyLab.

Es sind 2 Dateien : kpm_vault.pdb und kpm_vault.pdb-crypto 

Diese habe ich auf mein Laptop gesehen wo ich noch das 8.0 drauf habe. Komme ja dank des PWM 9.0 nicht

mehr auf mein PC in diesen Ordner, sagt habe keine Berechtigung...

Weiss jemand schon was neues mit dem Fehler mit "Windows Installer Paket"? Klappte nach dem update

noch aber heute PWM tot, und nach deinstall und Install habe ich jetzt auch das tolle prob.

Normal funktioniert es in Windows wenn man in den Ordnerberechtigungen sich selbst als Besitzer für den Ordner einträgt.
Dann sollte der Zugriff klappen.

Share this post


Link to post
vor 3 Stunden schrieb Blueleader:

Normal funktioniert es in Windows wenn man in den Ordnerberechtigungen sich selbst als Besitzer für den Ordner einträgt.
Dann sollte der Zugriff klappen.

Im Besitz habe ich den Ordner, es kommt die meldung "sie verfügen momentan nicht über die Berechtigung des Zugriffs auf diesen Ordner"

Seit ich den PWM 9.0 deinstalliert habe kann ich nicht drauf zugreifen, und neu installieren geht ja auch nicht wegen den Paket.

war ja zu erwarten das bei Kaspersky immer mal wieder was nicht klappt.  

Share this post


Link to post

Hi Ovaro,

benutzt Du nur den PWM oder KTS?
Es wäre möglich, dass die KTS den Ordner schützt. Falls Du sie installiert hast, deaktiviere mal testweise deren Selbstschutz.

Share this post


Link to post

@Schulte,

Jo, benutze TKS aber hab den auch schon mal deinstalliert und trotzdem kein Zugriff auf Ordner.

Auf mein Laptop habe ich auch KTS mit PWM und dort kann ich drauf zugreifen, auch auf beiden mit Admin rechte.

Share this post


Link to post
Am 19.3.2018 um 09:08 schrieb Heima:

Ich habe das gleiche Problem wie  marc123. Habe dann alles nach Logitech21 Anleitung  für Windows 10 deinstalliert und wollte dann die neue Version wieder installieren. Die Installation schließt aber  nicht ab, sondern es kommt die Fehlermeldung: "Es liegt dieses Windows Installer Paket betreffende Problem vor. "  Unter My Kaspersky sind meine Kennwörter noch alle vorhanden. Wie bekomme ich den neuen PM jetzt installiert?

 

Nach drei Versuchen vom Support den PM zu installieren, kam gerade die Antwort:


" Für diesen Softwarefehler wurde inzwischen ein neuer Eintrag mit Bug-Nummer 2658725 erstellt. Unsere Entwickler arbeiten an der Behebung des Problems. Den neuen Systembericht habe ich ebenfalls an die Zentrale weitergeleitet.

Sobald uns eine Lösung vorliegt, werden Sie automatisch vom System benachrichtigt. Bitte haben Sie etwas Geduld. "

Also noch etwas Geduld.....

Share this post


Link to post

Ich konnte den Password Manager jetzt installieren, aber nicht der Support sondern im englischen Teil des Forums kam die Hilfe:

"I had the same problem, but I solved it.

 

1. Export passwords into a folder so you have saved your passwords.

2. Uninstall KPM.

3. Right-Click on Windows Icon, select & click on RUN.

4. Type in REGEDIT and click on OK. If prompt by a pop-up box, click YES.

5. Look for HKEY_CURRENT_USER

6. Click on it to expand the folders.

7. Scroll down to Kaspersky Lab folder, click on the > icon to expand the folders

8. Click on Kaspersky Password Manager folder, then Right-Click and select DELETE.

9. Delete any Password Manager folder in the Kaspersky Lab Folder.

10. Exit REGEDIT and click on the file to install Password Manager again. This should complete the installation without any issues."

Nur zwischen Punkt 9. und 10. musste ich einen Neustart machen. Und jetzt klappt wieder alles, auch die Synchronisation.

 

Share this post


Link to post

Hallo,

leider ist es heute wieder nicht mehr möglich zum Einloggen auf die Diba-Seite den aktuellen PWM zu benutzen.

Gestern funktionierte es noch. :wacko:

Mal abwarten.

Gruß frank.td

Share this post


Link to post

Danke @Heima,

Ich konnte mit dem Tipp nun auch wieder PWM installieren, hatte auch das Windows Package problem.

Share this post


Link to post
Am 23.3.2018 um 17:48 schrieb frank.td:

Hallo,

leider ist es heute wieder nicht mehr möglich zum Einloggen auf die Diba-Seite den aktuellen PWM zu benutzen.

Gestern funktionierte es noch. :wacko:

Mal abwarten.

Gruß frank.td

Heute geht es wieder, auch wenn man 2 Benutzerkonten hat. Dafür funktioniert im Sicheren Browser nur Benutzerkonto1. Auch wenn man Benutzerkonto 2 anklickt, öffnet Benutzerkonto 1. Da muß noch nachgearbeitet werden.

Gruß

Hans

Share this post


Link to post

Hallo @Hans2000,

danke für die Info. Habe es gleich ausprobiert, passt. Mal schauen, ob das auch so bleibt.

Das mit dem sicheren Browser habe ich noch nicht getestet.

Gruß frank.td

Share this post


Link to post

@frank.td

Problem gelöst mit dem Sicheren Browser. Folgende Vorgehensweise:

Man klickt Benutzerkonto 2 im Passwortmanager an, es öffnet sich aber Benutzerkonto 1. Jetzt die Daten mit Benutzerkonto 2 überschreiben, der Sichere Browser fragt, ob er speichern soll, dies bejahen und beim nächsten Mal hast Du die Auswahl zwischen Benutzerkonto 1 und 2. (Schweiß abwisch :D).

Problem erledigt.

Gruß

Hans

Share this post


Link to post

Hallo,

danke für deine Antwort. Nein, habe ich noch nicht. Man muss ja auch den Programmierern die Zeit geben, die Veränderungen anzupassen.

Schließlich hat ja ING-DiBa was geändert und nun muss erst darauf reagiert werden.

Mittlerweile habe ich festgestellt, dass es beim zweiten Versuch klappt.

Bei dem möglichen Video könnte man aber einen Teil meiner Daten sehen...

Die in einem Video zu verschleiern, ist wahrscheinlich etwas schwerer.

Gruß frank.td

Share this post


Link to post

Bei Amazon zickt der PM jetzt auch rum. Die Anmeldefelder bleiben leer, erst bei Eingabe der Mailadresse öffnet der PM nochmal meine Mailadresse, bei anklicken derselben wird dann das Passwort eingefügt. Das ist noch nicht das Gelbe vom Ei.

Share this post


Link to post

Meine 2cents ganz generell zur Verwendung von Passwortmanager:

Ich verwende nicht den PM, aber bei jedem Zugriff, der ein Passwort erfordert, reagiert jede Webseite anders, und jeder Browser anders.
Dann werden die Passwort-Manager angepasst, damit es wieder funktioniert, und dann werden Webseiten und Browser verändert, und das Spiel beginnt von vorne....

Ich glaube, das liegt wohl in der Natur der Sache, 100%ig wird das eben nie funktionieren, bleibt ein Katz und Maus-Spiel....

LG

Share this post


Link to post
vor einer Stunde schrieb weisi41:

Meine 2cents ganz generell zur Verwendung von Passwortmanager:

Ich verwende nicht den PM, aber bei jedem Zugriff, der ein Passwort erfordert, reagiert jede Webseite anders, und jeder Browser anders.
Dann werden die Passwort-Manager angepasst, damit es wieder funktioniert, und dann werden Webseiten und Browser verändert, und das Spiel beginnt von vorne....

Ich glaube, das liegt wohl in der Natur der Sache, 100%ig wird das eben nie funktionieren, bleibt ein Katz und Maus-Spiel....

LG

Mit der vorherigen Version des PM gab es überhaupt keine Probleme, egal, wie eine Website oder ein Browser reagiert hat. Die vorherige Version hat nämlich 100%ig funktioniert. ;)

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.