Jump to content
mandycuba1985

KSC10 don't update client's PC

Recommended Posts

Hello everyone,
I have installed in my organization KSC 10.2.434 administration serving about 79 computers.
The problem is that lately when I had to reinstall a PC and add them, these are not updated antivirus, but to those that already exist if they are updated well.
I have tried to uninstall and reinstall, but it is still not updated.

Please help me

Share this post


Link to post

Hello. 

Please describe your problem in more detalis.

What operation system versions beeing used, what is a KES version have been installed on protected PC ? 

Also please consider updating your KSC server, as your version is coming out of lifecycle at the end of January  2018

Share this post


Link to post
En 21/1/2018 a las 14:39, Evgeny_E dijo:

Hello. 

Please describe your problem in more detalis.

What operation system versions beeing used, what is a KES version have been installed on protected PC ? 

Also please consider updating your KSC server, as your version is coming out of lifecycle at the end of January  2018

Thanks Evgeny_E for your response.

The only problem is that the new PCs added to the KSC are not updated correctly and always show the message of "Obsolete Databases", the rest of the PCs that already exist are updated perfectly
The KSC server version is 10.2.434, running on Windows Server 2008 R2 64 bit.
The client PCs are on Windows 7 Ultimate SP1, with KES 8.1.0.1042 or KES 10.3.0.6294. But I remind you that it only happens with the new PCs added to the KSC, the previous ones are updated well.

Share this post


Link to post

Hello,

On 1/21/2018 at 9:05 PM, mandycuba1985 said:

KSC 10.2.434

this KSC server version is on limited support.

4 hours ago, mandycuba1985 said:

KES 8.1.0.1042

This KES version is not supported.

Please upgrade KSC server, consoles, network agents and KES to the latest version.

Thank you.

 

Share this post


Link to post

Why do you say that version of KES is not supported?
If it works perfectly, but also as I say, all PCs are updated well, except the last ones I had to reinstall.

Another problem is that when I install KES 10.3.0.6294, then it does not let me use the corporate mail signature in Microsoft Outlook

If the real problem was that you tell me, then the rest of the PCs will not be updated either.

Thanks for your reply, but does not help me.

Share this post


Link to post
En 24/1/2018 a las 14:58, Konstantin Antonov dijo:

Thanks Konstantin Antonov for your reply. 

I have another doubt that I would like you or someone else to help me. Already migrated to the KSC version 10.4.343 and the clients for the verion of KES 10.2.6.3733. But the problem that I am presenting with that version is that it does not allow to put the corporative signature in the Microsoft Office Outlook in any of the versions.
As soon as the KES was removed, the signature appeared in the mail. What its the problem whit that?

Thanks

 

Share this post


Link to post
13 minutes ago, mandycuba1985 said:

Thanks Konstantin Antonov for your reply. 

I have another doubt that I would like you or someone else to help me. Already migrated to the KSC version 10.4.343 and the clients for the verion of KES 10.2.6.3733. But the problem that I am presenting with that version is that it does not allow to put the corporative signature in the Microsoft Office Outlook in any of the versions.
As soon as the KES was removed, the signature appeared in the mail. What its the problem whit that?

Thanks

 

Hello.

Please clarify what a corporate signature is. Is it some kind of a digital signature you use some Outlook plug-in to use, or just an image in the mails that gets removed by KES?

Thank you.

Share this post


Link to post

Just the last or this case....

In my company we do not use any plugins or anything weird. Only in the configuration of the outlook account we configure the signature with one image of the company and the name of the user.
And with KES installed you set it, but when you open a new mail does not appear, and when you return to that configuration is not either.

And i dont know why!!!

Try to disable several components to the KES, but still the same, do not let put the signature

Share this post


Link to post

No. As the only one returns to show the signature is uninstalling it.
Also try to see if closing the application worked, but neither.
If you can test on your PC, create a profile in Microsoft Office Outlook 2016 or 2010 and try to create a signature to see if the same thing happens to me.

Thanks again, and thank you for following me to my problem

Share this post


Link to post

It does not help, but I mount a virtual PC and install the KSC 10 and if you let me put the signature. Now the question is because in my PC it does not leave, and it only leaves when I remove the KSC.

Share this post


Link to post
2 hours ago, mandycuba1985 said:

It does not help, but I mount a virtual PC and install the KSC 10 and if you let me put the signature. Now the question is because in my PC it does not leave, and it only leaves when I remove the KSC.

Hello,

please attach screenshots of KES mail settings ( local GUI ) in case KSC server is installed.

Please attach KL software report.

Thank you.

 

Share this post


Link to post

Hello,
I am using KSC 10.4.343, whit KES 10.2.6.3733, after the update.
But I still have the same problem as the corporate firm. Attached image of the configuration of the policy for KES 10.
I realized that the emails are written in html, and the signature does not come out, but when I write them in "Enriched Text" if it comes out.
When I unmask the KES then I get both options.
This has me Headless !!! : '(
My PC has Windows 7 Ultimate Edition 64 bit.

Excuse my English, is that my language is Spanish

Sin título.jpg

Share this post


Link to post
7 hours ago, Dmitry Eremeev said:

please attach screenshots of KES mail settings ( local GUI ) in case KSC server is installed.

Please attach KL software report.

Thank you.

Please open KES interface in one problem computer and take screenshots.

Please collect "KL software report". You can find it in KSC console.

Thank you.

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.