Jump to content
Sign in to follow this  
Kiwie

KAV 2018 - sind Fehler mit Patch e bekannt?

Recommended Posts

Hallo,

vorhin wurde zusammen mit dem regulären Signaturen-Update Patch e für KAV 2018 bei mir geladen (habe mich im Explorer vergewissert). Nach einem Windows-Neustart war KAV deaktiviert und folgende Fehlermeldungen wurden auf der Programmoberfläche angezeigt: Siehe Dateianhang. Ein erneuter Neustart brachte keine Besserung.

Notgedrungen habe ich KAV beeendet und unter Beibehaltung der Lizenzdaten deinstalliert. Vor einer erneuten Installation würde mich interessieren, ob auf anderen Rechnern ebenfalls Problemme unter Win 10 x64, Version 1709 mit Patch e aufgetreten sind. Denn falls ja, kann ich mir die erneute Installation vorerst sparen.

KAV_Fehler_Patch-e.jpg

Share this post


Link to post

@Astor27: Danke für den Link. Dann bringt jetzt eine Neuistallation rein nichts, weil der fehlerhafte Patch e ja sofort wieder mit den Signaturen geladen und installiert wird. Ich hoffe, hier im Forum gibt es in Kürze einen Hinweis, wann das Problem bei Kaspersky behoben wurde. Bis dahin muss es der Defender von Windows machen.

Edited by Kiwie

Share this post


Link to post

ja ist mir 2x passiert nach dem backup ich weiß auch nicht wie man Patch e deinstallieren kann

Edited by Astor27

Share this post


Link to post

In keinem anderen KL-Forum taucht euer Fehler auf.

Bisher seid ihr die Einzigen, meldet es doch bitte mal beim Support.

Share this post


Link to post

eigenartig ist doch selbst wenn man Kaspersky deinstalliert komplett  neu installiert sobald e installiert wird kommt der Fehler wieder.Eine Meldung ist schon raus an den Support

Share this post


Link to post

Womöglich sind auch nur Dateien auf einem von etlichlichen Kaspersky-Servern beschädigt gewesen?

Share this post


Link to post

Habe mit dem (e) update für KIS seit gestern auch Probleme. KIS ist aktuell nicht funktionsfähig, bekomme den Fehlercode 2147549442.

MS update ist Build 16299.125.

Share this post


Link to post

Frage wird Patch e immer noch verteilt wenn ja wie kann man die Installation verhindern solange das Problem besteht

Share this post


Link to post

Hallo zusammen,

hatte vor ein paar Wochen das (bekannte) Problem mit dem Update von WIN 10. Habe es neu aufgesetzt und gleich WIN 10 1709 drauf gemacht. KAV dann danach erst installiert.

Wenn ich jetzt lese das einige WIN 10 1709 erst jetzt bekommen haben und womöglich es installiert haben ohne vorher KAV zumindest angehalten zu haben, würde ich mal in diese Richtung nachdenken

und vermuten das wieder WIN 10 den Fehler verursacht. Bei mir läuft jetzt wieder alles Problemlos.

Share this post


Link to post

WIN 10 hat damit nichts zu tun den Patch e kann vor dem Windows update siehe die Berichte dazu;)

Share this post


Link to post

Scheint kein allgemeines Problem zu sein, zumindest funktioniert bei mir noch alles.

5a3161c021af8_Ashampoo_Snap_Mittwoch13.Dezember2017_18h18m07s_004_KasperskyInternetSecurity.png.4be98bec65588e996337f9b9c8448d93.png5a3161be4f1fd_Ashampoo_Snap_Mittwoch13.Dezember2017_17h53m51s_002_.png.5799b90901fb90cddffa6a8e77ae4da9.png

Share this post


Link to post

Mit Patch E nach Neustart heute Mittag wieder dasselbe Problem. KAV 2018 also zz. nicht benutzbar für mich. Anruf beim Support ergab, dass sich schon andere wegen Patch E gemeldet haben. Liegt wohl an Kaspersky selbst. Vorübergehend bleibt mir nur der Defender. Am letzen kum. Windows-Update kann es nicht gelegen haben, da der erste Fehlschlag mit Patch E davor und der zweite danach lag.

Edited by Kiwie

Share this post


Link to post

Moin zusammen,

seit heute Vormittag hier das gleiche Fehlerbild wie bei Kiwie@  - Neuinstallation war erfolglos.

Nebenbei bemerkt: Wenn es wirklich von Bedeutung ist, die Windows-Upgrades nur bei vorübergehend entfernten Kaspersky-Produkten zu installieren, wäre es immer ein Glücksspiel, ob Betriebssystem und z. B. KIS 20.. zusammenarbeiten, da uns der genaue Installationszeitpunkt für Windows ja nicht bekannt ist. Somit können wir u. U. KIS nicht rechtzeitig deinstallieren und einer Fehlfunktion der Programme vorbeugen.

Sehe ich das falsch? Gruß Werner_B

Share this post


Link to post

Screenshot + Systembericht habe ich vorhin an Kaspersky versandt. Wie lange wird der Fix in etwa dauern (Erfahrungswert)?

Edited by Kiwie

Share this post


Link to post

Ich habe drei Rechner, zwei Laptop und einen Desktop. Bei allem drei reagierte KIS 2018 unterschiedlich.
Bei einem Leptop erhielt ich die gleiche Fehlermeldung wie Kiwie und es wurden alle Dienste der Reihe nach deaktiviert.
Beim anderem Leaptop erschien nur die Meldung wie bei Kiwie und nichtsweiter. Das "K" war aberjedesmal ausgegraut.
Bei meinem Desktop erschien nur die Meldung, dass bei der Installiation etwas schiefgelaufen ist und ob ich einen Bericht an den Support von Kaspersky senden wolle. Den Bericht habe ich dann an Kaspersky gesandt. KIS2018 läuft zur Zeit ohne Probleme.
Die Frage stellt sich hier, wann wird dieser Fehler seites Kaspersky behoben.

Share this post


Link to post

Ich habe es  hinbekommen das KIS ohne den (e) patch funktioniert. Habe KIS deinstalliert und im anschluss gleich wieder installiert.

Bevor er die ganzen updates gefahren ist habe ich unter Einstellungen/Erweitert/Update und Neue Version nicht automatisch herunterladen angeklickt.

Gut das die Installtion den (d) patch hatte, somit hätte er die erst runterladen müssen. Hoffe das bleibt erstmal...

Share this post


Link to post
vor 22 Minuten schrieb Kiwie:

Wie lange wird der Fix in etwa dauern (Erfahrungswert)?

Da kann man Euch nur die Daumen drücken. Aus Erfahrung, je mehr fehlerhafte Updates und Supportanfragen, desto schneller der Fix. Ein einfach behebbarer Fehler geht eigentlich via Datenbank-Update und sehr zeitnah, bei den anderen Fehlern kann auch erst ein Betatest erforderlich sein.

Jedenfalls reagiert der Patch (e) auf irgendetwas sehr empfindlich. Bei mir läuft der Patch ganz ohne Probleme unter Win 10 Pro x64 1703(15063.786). Ich hatte aber auch schon die 17.0.0.611 heraus gesucht.

Share this post


Link to post

Es geht noch besser: Das Removal-Tool (Version: 1.0.1275.0) enthält offenbar auch einen Bug: Nachdem ich KAV 2018 nach der Anleitung von @Galileo 39 im abgesicherten Modus gelöscht hatte, wunderte ich mich zunächst, dass sich nach dem erforderlichen Neustart automatisch der Browser mit einer Hilfe-/Supportseite von Microsoft öffnete. Im Windows-Defender wurde mir sodann ein Problem mit dem Gerätemanager signalisiert. Dort fand ich unter "Systemgeräte" einen nicht funktionstüchtigen "Kaspersky Lab power events provider" vor. Den deinstallierte ich gleich via Gerätemanager. Zurzeit läuft alles; weitere Katastrophen bisher keine. Mit Kaspersky warte ich erst einmal.

Share this post


Link to post
vor 43 Minuten schrieb TomTaylor:

Blizz009 

Das hilft nur bis zum nächsten Datenbank-Update und einem Neustart. Sorry!

In den Installationshinweisen wird zwar empfohlen, nach dem Datenbank-Update den Rechner neu zu starten; verzichte ich darauf, bleibt KIS 2018 auf Patch-Stand (d), zumindest aber funktionsfähig. Werden trotzdem mit allen nachfolgenden Update-Paketen Datenbanken und Programm-Module aktualisiert oder nicht berücksichtigt (zumindest wird ja ab 86% "Dateien werden aktualisiert" angezeigt) und kann man halbwegs gefahrlos bis zur Korrektur des Patches (e) KIS 2018 weiterhin nutzen?

Für eine Antwort besten Dank im Voraus. Gruß Werner_B

 

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.