Jump to content
  • Announcements

    • Rodion Nagornov

      Долгое сохранение сообщений || Delays while posting (click here to read the full text RU/EN)   09/20/2017

      Due to some technical reasons visual delays are possible while message sending. Actually your message is published immediately - just interface works long. In such case, please, do not re-send your message immediately! Press F5 to reload the page and check if your message/topic is published. || По техническим причинам возможно визуально долгое отправление сообщений на форуме. Фактически ваше сообщение публикуется мгновенно - долго отрабатывает графика. В случае подобной ситуации, пожалуйста, сначала обновите страницу (F5) и проверьте, появилось ли ваше сообщение. Не пытайтесь сразу отправить его заново.
LinkHamson

Small Office 4 does not start, closes, will not install

Recommended Posts

We have one PC in the company with had the message 'previous application launch failed' and then when the software was run, would close after a period of time.
I have tried un installing the software and reinstalling it using ksos15.0.2.361en-gb.exe but received the message installation failed.
I have run the removal tool and then tried to install with the same result.
I downloaded the latest install file ksos15.0.2.361en_7489.exe with the same result.

I have used the get system info utility and have now run out of things to try, any idea's?
http://www.getsysteminfo.com/read.php?file=a5a2e9273429c77a9b67c99e54ef8b84

 

Share this post


Link to post
27 minutes ago, richbuff said:

Welcome. You have McAfee email scanner drivers left over in system32. These need to be properly removed.

I saw this also, MfeOtlk files, I found the MfeOtlk.dll but not the MfeOtlkAddin.dll.
I removed the MfeOtlk.dll rebooted and try to install but still had the problem.

The system info I created was after I removed the MfeOtlk.dll file.

Share this post


Link to post

I had the same issue where version 4 would not load onto a new signature edition laptop.  However version 5 loaded on with no issues, I had to look back at my emails to find the activation code as I code only find the licence in MyKapersky.

All up & running now, hope it is same for you.

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×