Jump to content
demt

"secure connection not available" [merged]

Recommended Posts

"secure connection is not availible" is the error message given by kapersky secure connection ,The internet connection is active and their is a message to take a n.o of actions witch i have done to no avail , and as for protocal im in london . Any idears or should i contact kapersky sirport?

Share this post


Link to post
Quote

I'm having the same issue. The free version with a  data cut off limit is still working though.. Very weird.

 

 

Share this post


Link to post

I'm getting the same thing and while this happens (Windows 10), it works flawlessly on my Android.

Honestly, after a couple of months now I'm finding the Windows version of Kaspersky VPN a bit unstable as there's an issue now and then when it shouldn't happen, it should just stay connected unless the user would disconnect it him/herself manually, or the internet connection drops. These days Android seems just so much more convenient and quicker to use than the traditional Windows OS I've been used to since my late childhood.

Update - Uninstalled, redownloaded and installed again... Still doesn't work.

Share this post


Link to post
1 minute ago, PhilipMarcXO said:

I'm getting the same thing and while this happens (Windows 10), it works flawlessly on my Android.

Honestly, after a couple of months now I'm finding the Windows version of Kaspersky VPN a bit unstable as there's an issue now and then when it shouldn't happen, it should just stay connected unless the user would disconnect it him/herself manually, or the internet connection drops. These days Android seems just so much more convenient and quicker to use than the traditional Windows OS I've been used to since my late childhood.

Update - Uninstalled, redownloaded and installed again... Still doesn't work.

Thanks for the info..was planning to do the same. I wonder how long they'll take to fix this..

 

Share this post


Link to post
11 minutes ago, Ashpo said:

Thanks for the info..was planning to do the same. I wonder how long they'll take to fix this..

 

Kaspersky really needs to release an update for KSC asap already. It's been an issue for quite a while now but it's only gotten worse now.

Share this post


Link to post

Same here, also re-installed without succes. In "my Kaspersky" i get the message that i cannot activate the unlimited version because i have reached the limit of 5 computers, although i have only 2 computers and hey are the only ones registered in My Kaspersky.

I opened a topic in the Dutch forum.

Share this post


Link to post

same problem! What really p....s me off are those cryptic messages that let me check my firewall settings, opening up an etra channel for Kaspersky Secure connection, etc. and still it doesn't work. Tried Avira Free VPN, worked fine!

Share this post


Link to post

My Secure Connection is not working either. I was reading somewhere that Kaspersky was having issues with the host (Hotspot Shield). Not being able to confirm that client data is actually secure. Is there any truth to that? Is Kaspersky trying to set up it's own secure network? Or is there just simply a worldwide issue with your software??

 

Share this post


Link to post

Same problem here .. secure connetion not working .. don't suppose worth raising a fault report if it's so widespread .. be nice to know when it's going to get fixed though.

Share this post


Link to post

Same here!  I also tried uninstalling/re-downloading etc. Glad it is not just me experiencing the Secure Connection issue. I tried reinstalling Secure Connection on my mobile, but it only installs the free/standard version (via Google Play) and doesn't have an option to reactivate existing subscription without re-purchasing it!! Really frustrating!!

Share this post


Link to post

If not yet done : 
 

Quote

To activate the app, add the acivation code to My Kaspersky and connect Kaspersky Secure Connection to your account:

 

Share this post


Link to post
3 minutes ago, Berny said:

If not yet done : 
 

 

Tried that. Didn't work.

 

Please update KSC on Windows 10 since it's clearly broken and unstable. :-/

10 minutes ago, Barrie said:

Same here!  I also tried uninstalling/re-downloading etc. Glad it is not just me experiencing the Secure Connection issue. I tried reinstalling Secure Connection on my mobile, but it only installs the free/standard version (via Google Play) and doesn't have an option to reactivate existing subscription without re-purchasing it!! Really frustrating!!

Problems on Android? That's strange, I don't have any on my end.

 

Kaspersky's really gotta fix it for all.

Edited by PhilipMarcXO

Share this post


Link to post

Yeah, I actually noticed the issue on my mobile (Android) first. I then checked my Windows PC and discovered it had the same issue. Unfortunately, I uninstalled the Secure Connection app on my mobile (big mistake!!), as now, to re-install it, it only provides the option of either the Free/Standard (200mb limit) version or buying a new subscription via Google Play. I have logged a request with Kaspersky Technical Support to resolve the issue.

Share this post


Link to post

Please, collect traces of the problem reproduction:

- Open Kaspersky Secure Connection

- Click icon right bottom to open Menu

- Select "Support"

- Click "Support tools"

- Click "Recommended" link and select "All", then click "Enable traces" button

- Try to establish VPN connection and wait for the error message

- Click "Disable traces" button in "Support tools" window

 

Send collected traces to Technical Support via My Kaspersky account (https://help.kaspersky.com/KPC/1.0/en-US/101731.htm) or via PM at this forum. Instruction on how to find traces can be found in this article: http://support.kaspersky.com/12994#block2

Share this post


Link to post

Yes thanks MedvedevUnited. It's working fine now. Has Kaspersky Labs thought of replacing their VPN host (Hotspot Shield)?? Or eventually just hosting their own VPN??

Share this post


Link to post

I have done the above and nothing works,, I cant send the information to Kaspers as I dont have a number for this issue.

 

 

Today I uninstalled then reinstalled Kaspersky total security,, and the problem was still present.

 

I sign out of my kaspersky and all was and was able to make a secure connection through the "free" vpn service,,, I noticed that i was not being metered on my connection to germany  and used it all afternoon with 0kb of 200MB used.

 

Saw this thread,, waited to see if there is a solution and afraid there doesnt seem to be any way of doing what was being instructed.. I am not that tech minded but was able to follow the instructions as far as the sending the info to kaspersky...

 

Anyway,,, it still isnt working after trying the work around supplied above.

 

when clicking on subscription,, it says no active subscription,,, go to my kaspersky, clicked "devices" then secure connection and got this in orange font,,

 

"Updating information... Please check your Internet connection and try again later "  its been like that all day and no problem with internet connection only Kasperksy secure internet connection",,,

 

As said no really tech savvy and would sooner this was fixed automatically via an update than have to jump through hoops,, not at all pleased about the sharing of data that is being banded around.

 

 

 

Edited by ElGato
addition info

Share this post


Link to post

Root cause of the issue which was observed recently should be fixed. Some users confirm that but, unfortunately, some do not. So we need traces as described above in order to continue investigation.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.