Jump to content
Radek178

Problem with Kaspersky Free AV - pop up Device Guard has been Enabled.

Recommended Posts

HI,

 

I would like to ask you. I install Kaspersky Free on Windows 10 64b and I have some problem. There is any solution?

Please have a look at the attachment.

Thank you.

2017-08-14 (1).png

Share this post


Link to post

Thank you for your answer. I have installed the same AV on other PC with same Windows and there is no problem. Is it problem or not? My English is not good and I do not understand this article. It is too long for my English and Google translator is not good.

 

I have Hyper-V activated on PC with this problem.

Edited by Radek178

Share this post


Link to post

Only 1 Hypervisor can be active on system, Kaspersky uses his own, so You should disable Microsoft Hyper-V...

Share this post


Link to post
27 minutes ago, harlan4096 said:

Only 1 Hypervisor can be active on system, Kaspersky uses his own, so You should disable Microsoft Hyper-V...

I cannot disable Hyper-V because I use virtual machine in Hyper-V.

Share this post


Link to post

Even though probably KL HV is installed, I guess the problem is that KFA installation may become to KAV/KTS/KIS depending on the activate license is typed on it...

 

Contact to KL Support...

Share this post


Link to post
3 hours ago, harlan4096 said:

Even though probably KL HV is installed, I guess the problem is that KFA installation may become to KAV/KTS/KIS depending on the activate license is typed on it...

 

Contact to KL Support...

I have KFA. I will try to contact support.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.