Jump to content
waynieoaks

Safekids time restrictions not working at all

Recommended Posts

Hi

Have searched forum and can see people have had issues with time restrictions - and it looks like reinstalling it fixed the issue.

However I have a problem on my sons PC which is running Windows 10 where his time usage is wrong, and I mean 24 hours wrong.

Some days it works perfectly fine, others like the screenshot report he has been on 24 hours. As a result we cannot use time limits and have to set times he can / cannot use the computer - even then we still get the reporting wrong but at least he is not banned from using his PC the second he turns it on for using all his hours.

 

I have tried reinstalling - I have tried ensuring he is not putting the computer to sleep or hibernation - but it is sometimes reporting like this even if the computer is not on at all that day. What is really frusrtrating is you think you fix it and then a week or so later it starts happening again.

 

Is anyone else having this? Any suggestions to fix? I hate the idea of having to use a different product to do the time restrictions and this one for the content.

2017-08-13 11_52_19-Snipping Tool.png

Edited by waynieoaks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×