Jump to content
Hoppity

Chrome Sync & Password Manager

Recommended Posts

Hoppity   

I installed Kaspersky's password manager and it asked me if I wanted to import the passwords of Firefox into it. I didn't have Chrome installed at that time so it didn't give me the option to import Chrome. However, I installed Chrome afterwards.

How do I set it up now so that Kaspersky's password manager is connected to Chrome?

Also important note: Chrome asked me if I want to turn on Chrome Sync etc. after I installed Kaspersky's password manager, I clicked "undo". Was this wise to increase my security?

And will Kaspersky's password manager still work even though I turned this off? Because, whenever I want to enter my password on Firefox, it says " secure keyboard input has been enabled ", however it doesn't say this when I want to enter a password on Chrome.

Share this post


Link to post
Share on other sites
Berny   

Welcome. Please see KPM settings attached.
Kaspersky extensions for Chrome are available in the Chrome Store :

Kaspersky Password Manager : https://chrome.google.com/webstore/detail/kaspersky-password-manage/mkaoblbjfmcalcjjaifickaoccjmhlal?utm_source=chrome-app-launcher-info-dialog

Kaspersky Protection : https://chrome.google.com/webstore/detail/kaspersky-protection/mchjnmdbdlkdbfliogedbnpnanfjnolk?utm_source=chrome-app-launcher-info-dialog

Regarding 'Chrome Sync' please check in the Chrome settings which options you want to enable/disable.


kpm_browser.jpg

Share this post


Link to post
Share on other sites
Hoppity   

Merci for your answer.

I installed the extensions on both of the links.

Everytime I want to log into i.e. my google account on firefox, it says " secure keyboard input has been enabled " in the box where I need to fill in my password. However, it doesn't say this on Chrome. Why is this so?

KPM seems to be working on Chrome. There's a little key next to the password box, if I click on it, I can choose between different e-mail addresses, and if I click on the right one, the password is filled in automatically. However, after I log in, there's a small window in my browser saying: "Do you want Google Chrome to save your password for this site?". Does this pop-up belong to KPM or is this solely Chrome?

If its' the latter... do you recommend to answer "no" if I want better security?

 

Share this post


Link to post
Share on other sites
Berny   

You are welcome...

Can you please check your settings : Additional > Secure Data Input.

The small window belongs to Chrome , personally i deny this option and  rely exclusively on KPM.

Share this post


Link to post
Share on other sites
Hoppity   

On-screen keyboard:
- Open on-screen keyboard by typing ctrl+alt+shift+p
- Show quick launch icon in data entry fields
Secure keyboard input:
- Enable secure keyboard input

All 3 are enabled.

When I click on "edit categories", all are enabled except for "Internet communication media"

 

I don't really know what "secure keyboard input has been enabled" means, but it still doesn't show up in Chrome. Need to look into how to use KPM correctly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×