Jump to content
inv15

KES blocking audio recording on MSI Afterburner [In progress]

Recommended Posts

Win7 SP1

KES 10.3.0.6294 AES256

MSI AfterBurner 4.3.0.9267

 

When recording a video using MSI Afterburner, no sound is recorded. Completely disabling KES (pause protection), solves this issue.

 

As instructed in a similar case in this thread, i tried the following without any luck.

 

1. Disable Device Control.

2. Moved msiafterburner.exe, rtss.exe and rtsshooksloader64.exe to Trusted group

3. On the above 3 EXEs, i checked "Do not monitor application activity", "Do not inherit restrictions of the parent process", "Do not monitor child application activity" in Exclusions

 

Anything else i could try?

Edited by inv15

Share this post


Link to post
2. Moved msiafterburner.exe, rtss.exe and rtsshooksloader64.exe to Trusted group

3. On the above 3 EXEs, i checked "Do not monitor application activity", "Do not inherit restrictions of the parent process", "Do not monitor child application activity" in Exclusions

 

I've also performed those two steps on files "EncoderServer.exe" and "EncoderServer64.exe", still without any luck.

Edited by inv15

Share this post


Link to post
I've also performed those two steps on files "EncoderServer.exe" and "EncoderServer64.exe", still without any luck.

 

Hello,

 

please attach:

1. GSI with event logs included

2. export of KES settings.

3. distributive of Afterburner

4. Procmon logs

 

Collecting procmon log during the issue reproduction:

1.Download procmon on the affected computer - https://technet.microsoft.com/en-us/sysinternals/bb842062

2.Unpack it

3.Run procmon.exe under privileged account

4.Accept EULA

5.Procmon starts capturing events immediately

6.Press CTRL+E (or go to File menu and un-check Capture Events) when finished

7.Press CTRL+S (or go to File menu and click Save) to save captured events to file

8.Check path and other options (usually not subject to change) on the Save To File form and click OK

9.Logfile.pml is saved to %userprofile% directory by default

10.Close procmon

 

Thank you.

 

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.