Jump to content
inv15

KES "application control rules" window issues [In progress]

Recommended Posts

Win7 SP1

KES 10.3.0.6294 AES256

 

 

Going to Application Control Rules, i decided to sort the on-screen list not by Group (as is the default) but by name. The list was sorted nicely, however after i rightclick on an item and move it to another group (let's say it was on low-restricted and i put it to Trusted), the list becomes unsorted / messed-up.

 

On a sidenote, the list scrolls up/down very slowly when many items exist in it, because for each application it tries to load and show its actual icon. There should be an option somewhere to disable that and either show no icon for apps, or show a default icon. Also, there should be a quicksearch filter field in the top of the window for quickly finding the desired application.

Share this post


Link to post
Win7 SP1

KES 10.3.0.6294 AES256

Going to Application Control Rules, i decided to sort the on-screen list not by Group (as is the default) but by name. The list was sorted nicely, however after i rightclick on an item and move it to another group (let's say it was on low-restricted and i put it to Trusted), the list becomes unsorted / messed-up.

 

On a sidenote, the list scrolls up/down very slowly when many items exist in it, because for each application it tries to load and show its actual icon. There should be an option somewhere to disable that and either show no icon for apps, or show a default icon. Also, there should be a quicksearch filter field in the top of the window for quickly finding the desired application.

 

Hello,

 

what is the version of KSC server and KES management plugin ?

Thank you.

Share this post


Link to post
Hello,

 

what is the version of KSC server and KES management plugin ?

Thank you.

 

Hi.

 

This behavior i'm describing is not on KSC but on KES on my PC.

Share this post


Link to post
Hi.

 

This behavior i'm describing is not on KSC but on KES on my PC.

 

In this image:

 

post-5577-1497650243.png

 

If i have the list sorted by "Application" column and rightclick / move a file to another group, after the move, the list seems not to be sorted by "Application" any more.

Edited by inv15

Share this post


Link to post
In this image:

 

Image1.png

 

If i have the list sorted by "Application" column and rightclick / move a file to another group, after the move, the list seems not to be sorted by "Application" any more.

 

It's by design.

If you wish to change KES behavior please submit an incident in CA.

Thank you.

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.