Palo_Pd

Rescue disk error check: File system broken?

5 posts in this topic

Posted (edited)

Hi there,

I have download Rescue Disk 10 and try to install as explained on the sit, but the install program doesn't work at all.

Thus I have try to install Rescue disk on usb using Linux in this way:

 

1) I celan up everything inside the USb Stick:

dd count=1 bs=512 if=/dev/zero of=/dev/sdd

Then formatted the stick with Gparted to fat32 and thdn burn with:

2)

dd if=/home/tito/Scaricati/kav_rescue_10.iso of=/dev/sdd bs=4M; sync

3) after finished, reboot the pc and start with the pen drive. Everything seems to work fine, but after login and chosen graphic mode I have got this error:

http://tinypic.com/view.php?pic=16s5xy&s=9

 

thus try to understand the error I have checked the MD5Sum and I have found that is image has different MD5sum from what is displayed on the site like this:

 

while in the site the check number is : 1e2c1116139f85290b4353858a79503c

 

Any solution??

Thanks

Thanks

post-628930-1495353528.png

post-628930-1495354032.png

Edited by Diesis

Share this post


Link to post
Share on other sites

You had corrupted a boot loader by using a DD command. Try to use alternative program that specifically for making ISO images.

Also check out your /etc/fstab since you had modified the original block devices. Your INIT is being killed because /dev/sr* device is not found.

Share this post


Link to post
Share on other sites
You had corrupted a boot loader by using a DD command. Try to use alternative program that specifically for making ISO images.

Also check out your /etc/fstab since you had modified the original block devices. Your INIT is being killed because /dev/sr* device is not found.

Thank you for your advice, but I have tried also to use the way recommended by the support page in Windows Xp, but everytime I try I get an'error: bad file system .

a08290.jpg

acr4no.jpg

Share this post


Link to post
Share on other sites

>>ut I have tried also to use the way recommended by the support page in Windows Xp, but everytime I try I get an'error: bad file system .

 

Which support page is that?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now