Jump to content
marcmx2

Gerätekontrolle PopUp

Recommended Posts

Servus Leute,

 

hier mein Problemchen.

 

Es geht um die Kaspersky Enterprise Security Version 10 SP2 (Programmversion 10.3.0.6294) und den Administrationsagent (Version 10.4.343).

Ich habe eine Gruppe mit Gerätekontrolle die alles sperrt. CD Laufwerke/USB Sticks usw.

 

Jetzt kommt der Mist. Immer wenn Word oder Outlook auf dem Client gestartet wird geht das Fenster der Gerätekontrolle auf, dass der Zugriff verboten ist.

Das passiert nur bei Clients die vorher die Programmversion 10.2.1.23 oder 10.2.5.3201 und auf SP2 Upgedatet wurden.

 

Wenn ich einen frisch Installierten Client habe und installiere auf diesem den aktuellen Agenten und die aktuelle Programmversion kommt der Fehler nicht.

Auch in der vorherigen Version ist dieser Fehler nicht aufgetaucht. Und nein, die Desktop Meldung wurde in vorigen Versionen nicht unterdrückt. Auch wüsste ich nicht wieso Word auf das CD Laufwerk zugreifen sollte und Excel nicht! Es sind keine Vorlagenpfade noch sonst was eingestellt auf dem Clients!

 

Die Richtlinie für Kaspersky SP2 wurde neu erstellt.

Beholfen habe ich mir im Moment damit das ich die Meldung auf dem Desktop unterdrückt habe bei den 100 Rechnern die ich schon upgedated habe.

Der Fehler geht selbst dann nicht weg wenn ich Kaspersky von dem betroffenen Client komplett entferne und wieder aufspiele. Selbst mit dem Remover habe ich schon alles entfernt! Sobald KES10SP2 wieder drauf ist taucht der Fehler wieder auf.

 

 

I need help!

 

Das Eventlog ist auf den Clients voll mit Einträgen:

 

Ereignistyp: Der Vorgang mit einem Gerät wurde verboten.

Gerät\Gerätekategorie: Gerät

Gerät\Gerätetyp/Schnittstellentyp: CD/DVD-Laufwerke

Gerät\Geräte-ID: IDE\CDROMTSSTCORP_DVD+-RW_TS-H653G_______________DW10____\5&77322D6&0&1.0.0

Gerät\Geräte-VIDPID: TSSTCORP_DVD+-RW_TS-H653G

Benutzer: domain\user (Nicht definiert)

Ergebnis\Lösung: Verbieten

Ergebnis\Vorgang: Lesen

 

Share this post


Link to post
I need help!

Das Problem habe ich auch, allerdings habe ich nicht gleich 100 PCs upgedatet. Interessant ist: Auf manchen PCs gibt es Probleme, auf anderen nicht.

 

Am 26.04.2017 habe ich unter Nr. INC000007706275 ein Ticket aufgemacht. Bisher hat sich aber keiner vom Support gemeldet.

 

In Verbindung mit einem anderen Ticket bekam ich die Aussage: "Bei anderen Kunden werden nur USB-Sticks und keine CD-ROM-Laufwerke gesperrt."

 

Vielleicht machst du auch einen Call auf und beziehst dich auf mein Ticket.

 

Ich werde hier posten, sobald ich mehr weiß.

 

Gruß

OBK

Share this post


Link to post
Das passiert nur bei Clients die vorher die Programmversion 10.2.1.23 oder 10.2.5.3201 und auf SP2 Upgedatet wurden.

Bei mir passiert das auch bei PCs, bei denen ich die vorige Version deinstalliert und die KES 10 SP2 installiert habe.

 

Share this post


Link to post

Na schau mal einer an! Freut mich zwar nicht das du das Problem hast, aber es freut mich das ich nicht ganz alleine da stehe!

Da ich insgesamt 1000 Clients habe sind die 100 nicht ganz so tragisch, aber nervig!

Kannst du es denn bestätigen das es bei komplett neu installierten Windows Kisten dieses Problem nicht auftritt?

 

Habe auch gerade beim Support angerufen und mich auf dein Ticket bezogen!

Er hat aber nichts zu deiner Nummer gefunden bzw. in dem Ticket ging es um ne Umstellung von 32 auf 64 Bit!

 

Meine TicketNummer lautet INC000007741281

 

Ich melde mich auch sobald ich etwas höre!

 

LG

Share this post


Link to post
Bei mir passiert das auch bei PCs, bei denen ich die vorige Version deinstalliert und die KES 10 SP2 installiert habe.

Jup genau. Nur wenn vorher noch gar kein Kaspersky installiert war funktioniert alles!

 

Grüße

Share this post


Link to post
Na schau mal einer an! Freut mich zwar nicht das du das Problem hast, aber es freut mich das ich nicht ganz alleine da stehe!

Da ich insgesamt 1000 Clients habe sind die 100 nicht ganz so tragisch, aber nervig!

Kannst du es denn bestätigen das es bei komplett neu installierten Windows Kisten dieses Problem nicht auftritt?

 

Hallo marcmx2,

 

erstmal noch: willkommen im Forum.

 

War das eine direkte Migration oder wurde vorher die alte KES deinstalliert? Schon mal eine Neuinstallation / Reparaturinstallation probiert?

 

Grüße

Alex

Share this post


Link to post
Hallo marcmx2,

 

War das eine direkte Migration oder wurde vorher die alte KES deinstalliert? Schon mal eine Neuinstallation / Reparaturinstallation probiert?

Auch wenn ich nicht marcmx2 bin: Wie ich oben geschrieben habe, besteht das Problem auch bei Deinstallation und anschließender Neuinstallation.

Share this post


Link to post
Am 26.04.2017 habe ich unter Nr. INC000007706275 ein Ticket aufgemacht. [...]

Ich werde hier posten, sobald ich mehr weiß.

Gestern erhielt ich ein Private Fix PF3015. Ich werde es jetzt testen.

Share this post


Link to post

Hi,

 

hab das Problem bei einem Kunden auch - das CD-LW wird andauernd angezeigt; musste die PopUps erstmal abschalten...

 

@OBK: wenn der PF hilft, gib Bescheid :-)

 

MfG

Grodomin

Share this post


Link to post
@OBK: wenn der PF hilft, gib Bescheid :-)

Leider muss ich Bescheid geben, dass es nicht hilft. :angry:

Share this post


Link to post
Am 26.04.2017 habe ich unter Nr. INC000007706275 ein Ticket aufgemacht.

Ich werde hier posten, sobald ich mehr weiß.

 

Diese Antwort habe ich über den Support bekommen (Mitteilung aus Moskau):

 

KES 10 TR - KES 10 SP1* has a simpler DC logic - it was either allowed on host or prohibited. And while it was prohibited, System could not even see the CD/DVD. By the request of some customers, now it is possible to assign access to the AD users/groups, like it is possible for USB sticks. And it works live - as soon as policy modified, change applies. Previous versions had to be rebooted. Sadly, this feature has a side effect - if some application or part of the OS that is running under user's account tries to access the CD/DVD(even explorer, when browsing the system), KES blocks it.

 

User is not accessing the drive by himself, but the system does it anyway.

 

What can be done:

 

1. Disable on-screen notifications

2. Get used to it

3. Revert back with KES 10 SP1MR*

4. Customer may send us what results he prefers to get. Problem is that it can't be easily changed or returned back, so we're doing our best to get as many feedbacks as possible

 

Zusammenfassend: by design und Feedback erwünscht ( Feature Request)

[...]

 

Was offensichtlich übersehen wurde: Mit KES 10 SP1 gab es die Funktionalität schon einmal und hat auch problemlos funktioniert. Mit SP1 MR1 konnte man nur noch für "Jeder" berechtigen oder gar nicht und jetzt kann man benutzerbezogen berechtigen, aber es kommen ständig Meldungen

 

Share this post


Link to post
Beholfen habe ich mir im Moment damit das ich die Meldung auf dem Desktop unterdrückt habe bei den 100 Rechnern die ich schon upgedated habe.

Wie hast du das gemacht?

Share this post


Link to post
Wie hast du das gemacht?

 

Hallo,

bin ganz frisch hier. Kämpfe seit gestern auch mit dem Problem. Temporär gelöst mit einer Richtlinie.

 

In deren "Eigenschaften" auf "Erweiterte Einstellungen" -> "Berichte und Speicher" -> "Meldungen", dort wieder die "Einstellungen" geöffnet:

 

post-629291-1495620239.jpg

 

Dann bei "Gerätekontrolle" jeweils die beiden oberen Häkchen in allen Spalten entfernt:

 

post-629291-1495620299.jpg

 

Gespeichert, fertig, seit 9:45 wird niemand mehr genervt.

 

Nur ich - denn in einer halben Stunde sammeln sich bei den "Kritischen Ereignissen" ca. 600 Einträge von KollegInnen, die Dateien öffnen und schließen...

 

Der Kampf geht weiter!

Share this post


Link to post

Hallo Zusammen,

 

hat von Euch hier schon jemand eine zufriedenstellende Lösung gefunden? Laut Support ist es einfach so, da sich die Laufwerksabfrage geändert hat. Der PrivateFix verhindert nur die Pop-Ups am Client (Was ich auch über die Richtlinie abstellen kann). Die Benachrichtigung am KSC ist ja Standardmäßig auf 400.000 limitiert, trotzdem nicht schön wenn hier je nach Menge der Clients zig Events eintrudeln. Wenn der Admin dann noch eine Mail-Notification bei kritischen Ereignissen hat freut sich das Postfach.

Mögliche "Lösungen" sind PF3015 installieren (Verhindert aber nicht den Rattenschwanz), oder ein Downgrade auf SP1 MR4 (Einen Schritt zurück)

Ich muss leider sagen das ich damit überhaupt nicht zufrieden bin, obwohl ich immer bei uns im Unternehmen ein Verteidiger für Kaspersky war wenn die Kollegen mit anderen Herstellern um die Ecke kommen.

Nun muss ich das den betroffenen Kunden mitteilen.

 

Vielen Dank


Dennis

 

P.S. gibt es hier was offizielles von Kaspersky auf das ich mich berufen kann wenn ich die Nachricht den Kunden mitteile?

Edited by Dennikat

Share this post


Link to post

Auf dem Englischen Forum wurde das Problem (30. Mai. 2017) auch diskutiert. Aber bis heute ohne Resultat. 

Such behavior in KES SP2 is currently being investigated by the developers as issue 2175104.

We will let you know about the results.

Link: 

Such behavior in KES SP2 is currently being investigated by the developers as issue 2175104.

We will let you know about the results.

 

PS: ich habe festgestellt, dass die meisten Diskussionen im Forum, ohne endgültige Problemlösungen enden. Ist dass so gewollt?  

Share this post


Link to post

Auf dem Englischen Forum wurde das Problem (30. Mai. 2017) auch diskutiert. Aber bis heute ohne Resultat. 

Such behavior in KES SP2 is currently being investigated by the developers as issue 2175104.

We will let you know about the results.

Link: 

Such behavior in KES SP2 is currently being investigated by the developers as issue 2175104.

We will let you know about the results.

 

PS: ich habe festgestellt, dass die meisten Diskussionen im Forum, ohne endgültige Problemlösungen enden. Ist dass so gewollt?  

Share this post


Link to post
vor 2 Minuten schrieb tech@baechlerfeintech.ch:

Auf dem Englischen Forum wurde das Problem (30. Mai. 2017) auch diskutiert. Aber bis heute ohne Resultat.

Ich habe irgendwann, ob über das Forum oder den Support kann ich nicht sagen, einen Link zu einem KB-Artikel bekommen (leider kann ich dir den Link nicht angeben.) Dort stand im Prinzip: Das neue Verhalten ist so gewollt.

Ich habe in der Richtlinie das Popup für den geblockten Zugriff deaktiviert.

Auf manchen PCs kommen auch nur Meldungen für die User SYSTEM und "Lokaler Dienst". Dann hilft es manchmal, aber nicht immer, diese beiden User zu berechtigen.

Share this post


Link to post

OK, werde ich mal testen. Danke.

Das war aber in früheren Versionen nicht der Fall. 

 

Auf dem Englischen Forum wurde das Problem (30. Mai. 2017) auch diskutiert. Aber bis heute ohne Resultat. 

Such behavior in KES SP2 is currently being investigated by the developers as issue 2175104.

We will let you know about the results.

Link: 

Such behavior in KES SP2 is currently being investigated by the developers as issue 2175104.

We will let you know about the results.

 

PS: ich habe festgestellt, dass die meisten Diskussionen im Forum, ohne endgültige Problemlösungen enden. Ist dass so gewollt?  

Share this post


Link to post
vor 1 Minute schrieb tech@baechlerfeintech.ch:

Das war aber in früheren Versionen nicht der Fall. 

Ja, aber ab KES 11. Aber wie gesagt: Es wird nicht als Bug gesehen, sondern ist so gewollt.

Edited by OBK

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.