sparkyspark

Secure Connection Not Working Since 'e' update

20 posts in this topic

Posted (edited)

Secure Connection Not Working Since 'e' update on all three machines it's running on, I have a paid for 5 user licence to remove limitations. Using windows 7 and Kaspersky Total Security.

 

post-13370-1492554703.jpg

Edited by sparkyspark

Share this post


Link to post
Share on other sites

Did you check you internet connection ?

 

Realtek PCIe GBE Family Controller is disconnected from network.

 

Share this post


Link to post
Share on other sites
Did you check you internet connection ?

Thanks Berny.

Yes, Internet connection is loading all pages fine on all machines via wifi or hardwired, version 'd' worked fine, it's 'e' that's broke something.

I see people had problems with other VPN's that was supposed to be fixed in version 'e', but this is Kaspersky's own Hotspot Shield. In the about option in Secure Connection it's not even showing registration and how many days are left any more.

Don't see what else I can do!

 

post-13370-1492587828.jpg

Share this post


Link to post
Share on other sites

Posted (edited)

I second this. Today, I couldn't use it for some reason. It shows: Secure connection is not available.

v1i30yM.png

 

The problem is not from my PC or connection, as everything else works in full speed, except kaspersky secured connection.

Note: I already paid for a 1 year subscription several months ago, and it was working during past time.

Edited by saudigt

Share this post


Link to post
Share on other sites

Please contact the Technical Support.

Share this post


Link to post
Share on other sites

My secure connection shows padlocked and says "Secure connection not available check internet connection and try again"

SUGGESTIONS ANYONE?

 

Thanks.

Share this post


Link to post
Share on other sites
I second this. Today, I couldn't use it for some reason. It shows: Secure connection is not available.

 

 

The problem is not from my PC or connection, as everything else works in full speed, except kaspersky secured connection.

Note: I already paid for a 1 year subscription several months ago, and it was working during past time.

 

 

 

I am having the same problem.. The free version worked a few weeks ago. Today I decided to purchase Secure connection and it decides not to function/work.. says the same thing as yours. If you find an answer maybe you can hit me up..I'm really disappointed to buy a year script and not have something work at all.

Share this post


Link to post
Share on other sites

Hi all,

 

We are working on it! Thanks!

Share this post


Link to post
Share on other sites

Posted (edited)

I called support and they are sending me step by step solution via email, so we'll give that a try to get KSC operational.

 

 

STEP 1

Can you show me what you see with a screenshot? For more details, here is how to take a screenshot: http://support.kaspersky.com/us/492?cid=pe

 

STEP 2

To further investigate the issue email back a report generated by the GetSystemInfo 6 utility: https://support.kaspersky.com/us/general/dumps/3632#block1

 

STEP 3

Step 1 - Enable Traces

Open Kaspersky

Click on 'Preferences'

Click on 'Reports'

Check the box for 'Enable trace logs'

Close the preferences window.

 

Step 2 - Recreate the Issue

Complete the steps to reproduce the issue.

 

Step 3 - Disable Traces

Go back into 'Preferences'

Click on 'Reports'

Uncheck 'Enable Trace logs'.

 

Step 4 - Enable Library Folder

Open Finder > Applications > Utilities > Terminal

In the terminal, type in the following(be sure to keep the spaces as they are):

 

chflags nohidden ~/Library

 

Press Enter when completed. Access to the Library folder is now available.

 

Step 5 - Gather Logs

Open the Finder

Click on your Username > Library > Logs > Kaspersky Lab

Highlight all of the files in the folder, right click and select 'Compress # of files'

 

Please send the file 'Archive.zip' so we can further review the logs. .

 

 

Having trouble with the steps we provided? We want to help! Please contact us right away using one of our live support options (available every day from 5:00am – 11:00pm Eastern Time): http://support.kaspersky.com/us/b2c#region and reference your incident ID so we can better assist you.

 

If your issue has been resolved, please let us know. If you do not reply we will automatically resolve your request in 7 day(s).

 

 

Edited by chainwheel

Share this post


Link to post
Share on other sites

Posted (edited)

This is the reply I got from my ticket today and it still does not solve the problem for me, Uninstalled Secure Connection, Rebooted, reinstalled Secure Connection from provided link and rebooted, updated databases and rebooted again

Kaspersky Security Data Escort Adapter is showing in Device Manager and is enabled, the internet loads fine without secure connection, but opening Secure Connection is still not working. Screenshot Attachment

post-13370-1492708833.jpg

 

Dear customer,

 

Thank you very much for your e-mail.

 

My name is xxxxxx and I will handle your issue regarding the Kaspersky secure connection.

 

I would like to inform you that you received an automated reply by our system based on the key words you used when you created the incident.

 

Let's try to remove and install the Kaspersky secure connection from one device that having the issue at the moment. Please open the control panel and remove the Kaspersky secure connection from the installed programs.

 

Reboot your computer and navigate to the link below to download the application on your system.

 

http://products.kaspersky-labs.com/english...1en-gb_full.exe

 

Open the Kaspersky main application and perform a database update. Perform a new reboot and then navigate to the network connections and make sure that Kaspersky Security Data Escort adapter is present and it is active.

 

Try to connect to the internet and update me. Thank you.

 

 

To reply to this request, you can simply reply to this e-mail leaving the subject line unchanged.

 

If we do not receive a response from you within 7 days, your request will be considered resolved by our system. If you would like us to leave your request open, you can simply let us know by replying to this e-mail or sending a new reply through My Kaspersky.

 

Best regards,

Kaspersky Lab Technical Support

Edited by sparkyspark

Share this post


Link to post
Share on other sites

This problem already reproduced on my home notebook. But at the moment all works fine. Please restart the PC and try a few attempts to connect the VPN. Should help. Check it. Thanks.

Share this post


Link to post
Share on other sites
This problem already reproduced on my home notebook. But at the moment all works fine. Please restart the PC and try a few attempts to connect the VPN. Should help. Check it. Thanks.
As you suggested just tried again and Secure Connection has this time connected on the desktop, will try now on the three other laptops I have it on.

 

Share this post


Link to post
Share on other sites

Good! Send me result from other devices. Thanks.

Share this post


Link to post
Share on other sites

Posted (edited)

As you suggested just tried again and Secure Connection has this time connected on the desktop, will try now on the three other laptops I have it on.
All seem to connecting now and I have not reinstalled Secure Connection on the laptops, they are just working ok for now. Strange :ai:

 

Many thanks Danila

Edited by sparkyspark

Share this post


Link to post
Share on other sites

Cool!

Share this post


Link to post
Share on other sites

Hello all,

 

saudigt, Richard1, LadyVengeance, chainwheel, can you also confirm that now secure connection is working without any problem?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now