Jump to content
borito

mise a jour antivirus impossible sur certains postes

Recommended Posts

Bonjour

 

J'ai quelques postes qui ne reçoivent plus les mises a jour, voire jamais depuis le debut

 

message récurent

 

Type d'événement : Impossible d'exécuter la tâche Résultat : Impossible de lancer la tâche Objet : Mise à jour Objet\​Nom : Mise à jour Raison : Impossible d'établir la connexion, erreur physique Utilisateur : AUTORITE NT\​Système (Initiateur) Identificateur de la mise à jour : Non défini

 

Une idée?

 

Merci

Share this post


Link to post

Bonjour,

 

il sera plus aisé de partir dans la bonne direction avec les versions respectives du Security Center et des KES concernées.

 

En première approche cela me fait penser à un groupe sur lequel un Agent Relais serait positionné et où cet Agent Relais serait indisponible.

 

Bonne après midi.

 

Share this post


Link to post

Bonjour voici les versions

 

Kaspersky Security Center

Version : 10.3.407

 

KES_10.2.5.3201

 

L'agent de mise a jour est le serveur KSC lui même. Pour le moment je suis en face de test avec 10 licences offertes pour 30 jours et 2 postes sont en erreur depuis le debut

Share this post


Link to post

Bonjour,

 

Je ne suis pas un pro de la solution, mais quand j'ai ce genre de problème je commence par lancer cet utilitaire :

"C:\Program Files (x86)\Kaspersky Lab\NetworkAgent\klcsngtgui.exe" en local sur le poste (et en admin)

Il peut donner des informations pertinentes.

 

A+

 

Share this post


Link to post

Merci du coup de main

L'utilitaire me dit que les connexions sont bonnes et toutes reussies

Share this post


Link to post

Bonjour,

 

pour retirer l'hypothèse que l'Update Agent ne remplit pas son role correctement, je désactiverai l'assignation automatique des Agents Relais (propriétés du Serveur d'Administration / rubrique Agent Relais, décocher l'option d'auto-assignation).

 

Par ailleurs si vous n'avez pas de schéma réseau qui nécessite l'utilisation d'Agent Relais, sachez qu'il n'est pas nécessaire d'en déclarer ici manuellement.

 

Une fois ces Agents Relais désactivés (bien sur dnas le cas de figure où vous ne les utilisez pas), les machines devraient toutes venir récupérer les mises à jour sur le Security Center (du moins elles chercheront la source indiquée dans les prorpriétés des taches de mise à jour de KES).

 

Si ainsi configuré, les KES se mettaient désormais correctement à jour, nous aurions identifié le problème dans le role Agent Relais.

Si ainsi configuré, les KES avaient toutes un souci de mise à jour, je vous conseillerais alors de flusher les updates dans le Security Center / relancer la tache de mise à jour du Security Center pour faire retélécharger un nouveau set "frais" et relancerait la tache de mise à jour des KES.

 

Tiens nous au courant.

 

Share this post


Link to post
Bonjour,

 

pour retirer l'hypothèse que l'Update Agent ne remplit pas son role correctement, je désactiverai l'assignation automatique des Agents Relais (propriétés du Serveur d'Administration / rubrique Agent Relais, décocher l'option d'auto-assignation).

 

Par ailleurs si vous n'avez pas de schéma réseau qui nécessite l'utilisation d'Agent Relais, sachez qu'il n'est pas nécessaire d'en déclarer ici manuellement.

 

Une fois ces Agents Relais désactivés (bien sur dnas le cas de figure où vous ne les utilisez pas), les machines devraient toutes venir récupérer les mises à jour sur le Security Center (du moins elles chercheront la source indiquée dans les prorpriétés des taches de mise à jour de KES).

 

Si ainsi configuré, les KES se mettaient désormais correctement à jour, nous aurions identifié le problème dans le role Agent Relais.

Si ainsi configuré, les KES avaient toutes un souci de mise à jour, je vous conseillerais alors de flusher les updates dans le Security Center / relancer la tache de mise à jour du Security Center pour faire retélécharger un nouveau set "frais" et relancerait la tache de mise à jour des KES.

 

Tiens nous au courant.

 

Bonjour,

 

Je pense avoir trouvé en changeant deux choses :

 

- j'ai augmenté le délai de la tache "installation des mises a jour" en activant le démarrage aléatoire de la tache a 60min

-dans compte j'ai mis le compte administrateur au lieu de creer un compte auto

Share this post


Link to post

super :)

 

tiens nous au courant si ta configuration améliore la situation de manière pérenne.

 

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.