Jump to content
katbert

KES10 SP2 и поддержка Windows XP [В процессе]

Recommended Posts

Свою задачу выполняют зачем их менять? Ради цифры после Windows?

 

ну хотя-бы потому, что XP уже давно не поддерживается и не обновляется, и соответственно содержит кучу известных выявленных и незакрытых уязвимостей, которые в новых версиях исправляются, а в XP нет. Соответственно если рабочие станции в сети представляют из себя дуршлаки, то и вся сеть будет как дуршлак.

К тому-же, во многих отраслевых требованиях по информационной безопасности прописана необходимость использования актуального системного софта и своевременного обновления.

 

у нас тоже дофига XP, по мере возможности обновляем, но сейчас будем вынуждены париться и совмещать старый KES 10.2.5.3201 и новый 10.3.0.6294

количество политик увеличится в 2 раза (по 2 политики на группу) со всеми вытекающими последствиями (трудоемкость, путаница и т.д.)

Edited by Aigir

Share this post


Link to post
Поддерживаю недовольных прекращением поддержки, в нашей сети подавляющее большинство Windows XP.

Свою задачу выполняют зачем их менять? Ради цифры после Windows?

Просто намного дешевле перейти на другое антивирусное ПО чем обновить весь парк компьютеров до 10ки.

За неимением выбора разумеется оставлю предпоследнюю версию KES.

А вот интересует у поддержки следующая информация, которая разумеется у вас есть - какой процент пользователей ваших корпоративных продуктов составляют на сегодняшний день компьютеры с Windows XP?

Не думаю что маленький.

 

Здравствуйте,

 

к сожалению у техподдержки таких цифр нет и к техподдержке такие вопросы не относятся.

Спасибо за понимание.

Share this post


Link to post
Поторопился сказать, что нет вопросов.

Похоже, в KSC10 SP2 MR1/KES10 SP2 нет защиты "от дурака" при попытке установки на WinXP.

Сейчас в задачу установки KES10 SP2 средствами Windows случайно попала одна машина с XP -и на ней задача завершилась с такой ошибкой:

Удаленная установка на устройстве завершена с ошибкой: Ошибка процесса установки: Ошибка общего характера.

Как я понимаю, задача удаленной остановки таки попыталась запустить setup.exe, который для WinXP на является приложением win32.

Хотя в самой задаче стоит галка "Предварительно проверять версию ОС". Получается, KSC 10 SP2 MR1 не знает о несовместимости KES10 SP2 и WinXP?

А что насчет этого?

Share this post


Link to post
А что насчет этого?

 

Какой сетевой агент установлен на клиентской машине ?

Спасибо.

Share this post


Link to post
Какой сетевой агент установлен на клиентской машине ?

Спасибо.

Обновленный - 10.4.343

Share this post


Link to post
Обновленный - 10.4.343

 

Можете создать задачу удалённой установки именно для этой одной машины и соответсвенно приложить результат этой задачи ?

Спасибо.

 

 

Share this post


Link to post
Можете создать задачу удалённой установки именно для этой одной машины и соответсвенно приложить результат этой задачи ?

Спасибо.

Вот

 

И в логе $klriwrp.txt в конце есть слова:

12.04.2017 22:37:44.290 00000838.00000FE4 L1 KLERR: #1, Error was caught in KLRI::LaunchAsync, ..\..\common\rilaunch.cpp@541. Error params: (1181/0xC1 ("System error 0xC1 (%1 не является приложением Win32.)"), "KLSTD", ..\..\common\rilaunch.cpp@473)

 

Т.е. проверки на совместимость нет, сразу пытается запускать setup.exe

post-5449-1492018804.png

Edited by katbert

Share this post


Link to post

Так что насчет проверки на совместимость перед установкой?

 

Уже есть первые наступившие на эти грабли среди клиентов - те, кто в эти дни только начинает разворачивать KSC и KES.

Они скачали дистрибутив KES10 SP2 MR1 с пакетом KES10 SP2, и весьма не очевидно, когда он отказывается ставиться на WinXP из-за "ошибки общего характера".

Share this post


Link to post

От способа установки появление ошибки общего характера не зависит - она проявляется и при установке средствами Windows, и при установке с помощью агента.

Share this post


Link to post

Если не ошибаюсь:

1. При запуске Setup.exe - будет ошибка win32 совместимости

2. Если запустить с msi то выйдет уже более культурное сообщение о несовместимости.

 

 

Share this post


Link to post

На текущий момент ранее озвученная поддерживающая WinXP версия KES 10.2.5.3201 обновилась до 10.2.6.3733 (mr3, mr4), которая будет поддерживаться до 10 июля 2019 и ограничено до 10 июля 2020 (судя по ссылке)?
В настройках параметров обновления галка выставлена только на получении одобренных обновлений.
Какие рекомендации этой настройки, чтобы не загрузить на XP автоматом не поддерживаемые последней модули программы, не получить в итоге неработоспособного Касперского?

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.