Jump to content
Sign in to follow this  
sandysonne

Infizierte Mail wird desinfiziert statt gelöscht

Recommended Posts

Hallo zusammen,

 

auf unserem Exchange Server 2010 ist Kaspersky Security 9.0 (Version: 9.3.54.0) installiert.

 

Sowohl bei dem "Virenschutz für die Postfachrolle" als auch bei dem "Virenschutz für die Hub-Transport-Rolle" ist eingestellt, dass die E-Mail gelöscht werden soll, wenn ein infiziertes Objekt erkannt wurde.

In der Regel klappt das auch, jedoch habe ich aktuell bei einem Trojaner das Phänomen, dass das Objekt desinfiziert und die E-Mail dem Empfänger zugestellt wird.

Der Empfänger erhält die E-Mail dann mit dem Präfix [infiziertes Objekt gelöscht] in der Betreffzeile.

 

Hier ein Beispiel für eine desinfizierte Nachricht, die ich als Admin erhalte:

 

" wurde das Objekt 328239.doc/\328239.doc//ThisDocument gefunden, das die Bedrohung Trojan-Downloader.VBS.Agent.madp enthält.

Ausgeführte Aktion - Das Objekt wurde desinfiziert.

Objekt wurde in den Backup-Ordner verschoben."

Betreff: "Server XXX. Meldung über das gefundene Objekt. Ergebnis: Desinfiziert."

 

Hier ein Beispiel für eine gelöschte Nachricht, die ich als Admin erhalte:

" wurde das Objekt 287449.doc/\287449.doc gefunden, das die Bedrohung HEUR:Trojan.Script.Agent.gen enthält.

Ausgeführte Aktion - Nachricht wurde gelöscht.

Objekt wurde in den Backup-Ordner verschoben."

Betreff: "Server XXX. Meldung über das gefundene Objekt. Ergebnis: Möglicherweise Infiziert."

 

Ich kann mir das nicht erklären. Selbst wenn der Unterschied darin liegen sollte, dass das eine (definitiv) infiziert ist und das andere "nur" möglicherweise, kann die Handhabung doch nicht unterschiedlich sein?

Vielleicht kann mir da jemand helfen?

 

Vielen Dank schon mal :)

Edited by sandysonne

Share this post


Link to post
Die Erklärung steht im Handbuch auf Seite 92.

 

 

Danke dir für deine Antwort :)

 

Aber warum habe ich die Möglichkeit, dies für die einzelnen Rollen einzustellen, dass die komplette Mail gelöscht werden soll?

Ich habe beide Anlagen gerade mal testweise in einer Mail versendet.

Ich habe zwei Virenbenachrichtigungen erhalten: bei der einen wurde das Objekt desinfiziert und bei der anderen Anlage wurde schließlich die komplette Mail gelöscht.

Beides Mal hat der Kaspersky bei mir im Postausgang "zugeschlagen".

Hätte er sich da nicht gleich verhalten müssen? Irgendwie werde ich da noch nicht so richtig schlau draus :aa:

 

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.