Jump to content
Sign in to follow this  
Maxx82

99% CPU Load on kavmm.exe

Recommended Posts

Hi there..

 

What could be causing this problem?

This is all the time.. slowing down this sony-vaio of my boss..

It's a Windows XP sp2 machine with a 2GHZ Pentium4-M CPU on 512MB RAM, running Kaspersky Business Optimal 5.

 

 

I deinstalled KAV.. will reinstall tomorrow.. maybe that solves the problem..

 

Thnx for some info anway..

 

Regards,

Max

Share this post


Link to post
Hi Maxx82 & welcome

 

Please download the latest version 5.0.200, plus the urgent patch on the same page. :)

 

Thnx for your fast answer!Isn't that update applied using the application's built in update procedure? *wonder*

 

I'll do so of course..

Share this post


Link to post

i dont belive that kav itself is making you this problem, there is most probably something else on the computer that "force" kav to act like this...

 

i would suggest you to turn on the option in kav to log all messages so you can then see in the logs what is kav doing.

 

if this does not help then try if you can get some more info with tools like the Process Explorer and Filemon from http://www.sysinternals.com

 

if even this does not help then contact someone from KL, that will instruct you to set kav in to debug mode.

Share this post


Link to post

Thnx for your help!

 

Strange... since I added all the VNC files to the list of "allowed programs" this phenomena is gone... and no, I haven't installed the urgent patch yet.. thnx for the advice, I'll do so as soon as I get my hands on boss' laptop again ;)

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.