Jump to content
pmolnar

Android protection doesn't work when apps are started from folder

Recommended Posts

Hi All,

 

I have a problem with the Android version of the Safe Kid app. Here it is what I experienced:

 

My son created folders on his home screen by drag one icon atop another.

When he starts the application from the folder, it can be started even if the allowed time period has past.

If he removes the app icon from the folder and tries to start it, it is blocked by the Safe kid correctly.

It seems that apps starting from a folder are not monitored correctly and can be started without problem.

 

Have anyone experienced this before?

I have already reported it to the support, but nothing remarkable happened so far.

 

Thanks,

PM

Share this post


Link to post
Hi All,

 

I have a problem with the Android version of the Safe Kid app. Here it is what I experienced:

 

My son created folders on his home screen by drag one icon atop another.

When he starts the application from the folder, it can be started even if the allowed time period has past.

If he removes the app icon from the folder and tries to start it, it is blocked by the Safe kid correctly.

It seems that apps starting from a folder are not monitored correctly and can be started without problem.

 

Have anyone experienced this before?

I have already reported it to the support, but nothing remarkable happened so far.

 

Thanks,

PM

Hello!

Please specify your INC to Tech support.

Thanks.

 

 

Share this post


Link to post
Hi All,

 

I have a problem with the Android version of the Safe Kid app. Here it is what I experienced:

 

My son created folders on his home screen by drag one icon atop another.

When he starts the application from the folder, it can be started even if the allowed time period has past.

If he removes the app icon from the folder and tries to start it, it is blocked by the Safe kid correctly.

It seems that apps starting from a folder are not monitored correctly and can be started without problem.

 

Have anyone experienced this before?

I have already reported it to the support, but nothing remarkable happened so far.

 

Thanks,

PM

 

Hi,

I have the exact same problem on a Lenovo TAB2 X50f

 

PS

What is INC ??

Share this post


Link to post
Welcome. Please contact Tech Support: https://center.kaspersky.com/

 

Please attach the following items to your Tech Support request:

 

a. Description of the issue.

b. Screenshot, as needed.

c. GSI

PS: When you open your Tech Support request, your case will be assigned an INC number. Please post that number in your next post.

 

Hi,

I'm trying to send a request to texh support for 2 days now. see screenshot

 

post-617812-1484900544_thumb.png

Share this post


Link to post
Hi,

I'm trying to send a request to texh support for 2 days now. see screenshot

 

Hello!

 

Could you please copy the error message to any translator and provide us text of the error in English?

 

Thanks.

Share this post


Link to post
Hello!

 

Could you please copy the error message to any translator and provide us text of the error in English?

 

Thanks.

 

"Your Request was not sent to to technical support because the server is not available.

Please try again later or call technial support ...."

 

I have now called my regional tech support and i'l have the INC number shortly.

Thank you for your answers.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.