Jump to content
fretless

Google and encrypted connections scan

Recommended Posts

As title:

when the encrypted connections scan is enabled, Google became unreachable. Even in Edge. With Firefox, Google works. Disabling encrypted connections scan makes Google working again with IE and Edge. How can i do for avoiding disabling this useful option?

Share this post


Link to post

Turn on encrypted connections and turn off this Settings > Additional > Network > Traffic Processing > uncheck Inject Script

 

Additionally you can post here GSI

Edited by nexon

Share this post


Link to post

Not working. Google works only with encrypted scan disabled, with IE and Edge. No issues with FF. Any other workaround? I don't think that GSI need. It's not my fault.

Share this post


Link to post

Please pass your mouse cursor over the red K tray icon and tell us the full, complete name and version number of your Kaspersky product.

Share this post


Link to post

KTS, 17.0.0.611 patch B on W10 x64. Only Google result unreachable. Any other site works, with scan encrypted connections enabled with IE and Edge.

Edited by fretless

Share this post


Link to post
Disabling Ad Guard resolved the issue.

 

That's why I wanted your GSI.

 

The most common causes are installed incompatible programs, plugins ...

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.