Jump to content

Recommended Posts

kakttus Если антивирус не добавил туда автоматически дополнение Kaspersky Protection, значит некоторый функционал (в том числе БП) для него не поддерживается.

Share this post


Link to post
Где написано, что 64 бит FF не поддерживается?!!
установите 32 бит FF и проверьте, будут отличия в работе модуля БП?

 

до перестановки у все работало.
БП работали в 64 бит FF 54 версии?

Share this post


Link to post
Стало открывать в IE, хотя в настройках KIS прописано "браузер по умолчанию", но FF остался браузером по умолчанию.

 

Верно, если для браузера по умолчанию данный функционал недоступен, то открывает в имеющемся поддерживаемом браузере.

Share this post


Link to post
Нигде не написано, что он поддерживается. :)

Читать разучились? Ну так продублирую что написано на моем скрине

" Для работы Безопасных платежей требуется один из следующих браузеров:

 

- Microsoft Internet Explorer

- Mozilla Firefox

- Google Chrome "

 

 

kakttus Если антивирус не добавил туда автоматически дополнение Kaspersky Protection, значит некоторый функционал (в том числе БП) для него не поддерживается.

Я так понимаю, что предоставляется ложная информация об поддерживаемых браузеров ? Так?!

Share this post


Link to post
Читать разучились? Ну так продублирую что написано на моем скрине

" Для работы Безопасных платежей требуется один из следующих браузеров:

 

- Microsoft Internet Explorer

- Mozilla Firefox

- Google Chrome "

Я так понимаю, что предоставляется ложная информация об поддерживаемых браузеров ? Так?!

Читаю. Не вижу, где написано что требуется Firefox-64.

Установите firefox и будет вам счастье.

Share this post


Link to post
Читаю. Не вижу, где написано что требуется Firefox-64.

Установите firefox и будет вам счастье.

Вы хоть и moder, флудить перестаньте! И купите очки.

 

Ради интереса, поставлю хром еще, и отпишусь.

Edited by kakttus

Share this post


Link to post
Ради интереса, поставлю хром еще, и отпишусь.

 

Если FF x64 останется при этом браузером по умолчанию, то перенаправлять скорее всего будет все-равно в IE (если он у Вас останется) поскольку он системный.

Share this post


Link to post

Короче, хром х64 запускается. FF х64 нет, и об этом должно быть прописано. Всем спасибо. Адьё.

Share this post


Link to post
FF х64
и

- Mozilla Firefox

наверно разные браузеры

 

вы уверены, что в FF x64, было включено расширение Kaspersky Protection ?

Share this post


Link to post

kmscom, ну не надо, пожалуйста. :rolleyes:

 

FF это Firefox и такое сокращение часто встречается в Сети на форумах. :rolleyes:

 

Kaspersky Protection в FF x64 скорее всего вообще не ставится, по крайней мере в 2017 версии, про 2018 к сожалению не помню что на форуме писали, про 2019 вроде не встречалось еще отзывов про это.

Share this post


Link to post

 

new kis user

Kaspersky Protection в FF x64 скорее всего вообще не ставится, по крайней мере в 2017 версии

 

Windows 10, Продукт 2017 версии.

В FF x64 все прекрасно ставится и работает. С БП нет проблем

:supercool:

Edited by clenup

Share this post


Link to post

Написали, что должен работать firefox-64 и КИС 2017 с последними патчами.

Можно попробовать переустановить FF -может что то неправильно установилось.

Share this post


Link to post

Почему не работают безопасные платежи? КИС2018, Браузер Яндекс.

Share this post


Link to post
1 час назад, Sobesednik сказал:

Почему не работают безопасные платежи? КИС2018, Браузер Яндекс.

А данный браузер поддерживается?

Share this post


Link to post

Здравствуйте!

KTS 2018 Последний. Не работают безопасные платежи на любом браузере хоть x32, хоть х64.

Виндовс 7 x64

В ИЕ высвечивается Не удалось запустить защищенный браузер. Причина: процесс остановлен.

В Фаерфоксах, Высвечивается окошко Сuldnot load XPCOM. XPCOM.dll загружен и помещен в систем32 и СисВоВ64.

ФФ последний устанавливал с нуля. не работает на чистом без плагинов браузере Надпись тажеСuldnot load XPCOM.

Есть ли решение? Благодарю за возможную помощь

Share this post


Link to post
1 час назад, kmscom сказал:

badul соберите отчет https://support.kaspersky.ru/general/dumps/3632

фаил архив с отчетом выложите на любой файлообменник, ссылку на который, укажите в ответном сообщении

http://rgho.st/7t7SMwwfL

http://www.getsysteminfo.com/read.php?file=1eea8dbc43db8c2a5013f4c007629945

Ashampoo_Snap_2017.10.23_16h20m54s_001_.png

Edited by kmscom
добавил ссылку на парсер

Share this post


Link to post

badul компонент Безопасные платежи активен? Откройте его в главном окне программы

Share this post


Link to post

Хотел создать тему отдельно, но судя по последним постам  badul  - нет необходимости, буду писать здесь.

Вчера соседка попросила установить и активировать KIS.  Установщик вытянули с офф. сайта и разумеется установился 2018 (заодно мне было интересно какой он 18-й), активировали, обновили базы и тут меня спрашивают про безопасные платежи и показать как с ним обращаться. В общем, не буду много говорить, а просто скажу что ни фига оно  не фунциклирует в 18.  Невозможно открыть в защищенном и т.д.

Браузер Chrome. W7 32bit.    

У меня   до сих пор KIS16 и там в последнее время ни всегда срабатывает,  но хоть с пинками да запускается в отличии 18. 

Собирать отчеты - нет, не буду. Просто надеюсь, что до разрабов дойдет.  

Share this post


Link to post

black-U53 одной надежды мало без фактов.

в общем по аналогии Вашего ответа - помогать в решении вопроса - нет, не буду, надеюсь само решится. Так могут ответить разработчики ибо у подавляющего большинства все работает.

P.S. разрабы тут не бывают.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.