Jump to content
ganchu

Network Update Error [Solved]

Recommended Posts

Update source is selected to only "Kaspersky Security Center" but flooding "Network Update Error" events. If see detail in event:

"Event type: Network update error Result: Error connecting to update source Object: http://dnl-00.geo.kaspersky.com/ Object\Path: http://dnl-00.geo.kaspersky.com/ "

[Additional info: KSC-10.2.434, KES 10.2.1.23]

Hi,

 

Please try to delete task and re-create it with default setting.

Also check whether the problem occurs with Update utility

 

Thank you!

Share this post


Link to post
Hi,

 

Please try to delete task and re-create it with default setting.

Also check whether the problem occurs with Update utility

 

Thank you!

 

Hi,

 

Deleted and re-created it. Still occur problem.

Share this post


Link to post

Hi,

 

Could you please clarify what about Update utility?

Is this problem appeared just after installation?

 

Thank you!

Share this post


Link to post
Hi,

 

Could you please clarify what about Update utility?

Is this problem appeared just after installation?

 

Thank you!

 

Hello,

1. Local KSC downloads update from internet and distribute to about 1000 clients. Above mentioned events flooding from clients. I set update task launch delay to automatically. I suspecting too many clients attempting update from local KSC and if cannot update it when try update from Kaspersky Labs server.

2. Already installed clients are appearing problem.

Share this post


Link to post
Could you please confirm that you do use task start randomization? What interval is specified?

 

Thank you!

 

Automatically.

Share this post


Link to post

Deleted a MR1 update task but flooding network error. It is may not related to update task.

Share this post


Link to post
Could you please confirm that you do use task start randomization? What interval is specified?

 

Thank you!

 

How i configure default update task update source from KSC. I can set update source on new created update task. For example "Update KES 10 MR1" in attached image.

post-559283-1469586863_thumb.png

Share this post


Link to post

Hi,

 

You have to disable local tasks at policy(Advanced parameters) and at group update task properties select update source.

 

Thank you!

Share this post


Link to post
Hi,

 

You have to disable local tasks at policy(Advanced parameters) and at group update task properties select update source.

 

Thank you!

 

Thanks, your right, solved it

Edited by maruujin

Share this post


Link to post

hello

i am having the same error ..my clients are trying to update from the internet instead of my KSC

i even added the local share in the task but it did not solve it .. i did not understand this "You have to disable local tasks at policy(Advanced parameters) and at group update task properties select update source"

 

also i am having restricted management ...i removed the key several time and added the security center key several time but still same error.

my license is select .20zcn49.png

Share this post


Link to post

Hi,

 

i did not understand this "You have to disable local tasks at policy(Advanced parameters) and at group update task properties select update source"

You have to open a policy(which is active for that host) properties, at advanced paremeters you should disable local task.

After that you should open an update task and doublecgeck update source for that task.

 

Thank you!

Share this post


Link to post
Hi,

You have to open a policy(which is active for that host) properties, at advanced paremeters you should disable local task.

After that you should open an update task and doublecgeck update source for that task.

 

Thank you!

how to know which policy is active for this host ? in the lastest KSC there is "allow use of local task" this should be unchecked true ?!

the update task is related to the application installed or policy ? or it work for all the managed computers ?!

Share this post


Link to post

Hi,

 

If you use groups that should be a group policy or task.

If not, that should be a policy or task from "Managed computers".

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.