Jump to content
uiweissb

Browser Konfiguration Problem

Recommended Posts

Hallo an alle,

 

mein Problem: Habe in KIS 2016 unter zusätzliche Tools die Browser Konfiguration für IE 11 durchgeführt. Das war mein Fehler :-(

Seitdem muss ich mich immer wieder bei allen meinen Webseiten neu anmelden und zustimmen, dass ich Cookies akzeptiere- das nervt total.

Alle Cookie-Einstellungen im IE sind für Cookies zulassen eingestellt. Auch ein Rücksetzen des IE hat nichts genützt.

Nach langer suche im Netz habe ich im englischen Forum einen Beitrag gefunden, der mit meinem Problem identisch ist.

Leider kann ich nicht so gut englisch und das englische Mitglied kein Deutsch.

Er hat mir empfohlen, mein Problem einfach nochmal hier im deutschen Forum auszurufen. Vielleicht kann ja hier jemand englisch.

Ich würde seine Lösung in englisch mal mit reinkopieren:

 

The problem is solved ! rolleyes.gif

 

KIS 2016 had removed all Access Rights of the folder "\Low" in the following path: "C:\Users\YourName\AppData\Local\Microsoft\Windows\INetCookies\Low"

 

The solution was to restore all rights to access the \Low (do inherit the folder \Low from all Access Rights of its parent \INetCookies)

Warning: \ Low folder is a "Hidden" folder and "System" !!!

 

- The Cookies are saved in the "\INetCookies" folder when the "Protected Mode in Security tab" is deactivated.

- However they are saved in the "\Low" folder when the "Protected Mode in Security tab" is activated (Recommended Mode !).

 

As “\Low” folder was no longer accessible, No Cookies, and suddenly more Automatic Log In !!!

Grüße kaudo

Share this post


Link to post

Freie Übersetzung von mir:

 

The problem is solved ! rolleyes.gif

Das Problem ist gelöst ! 'Augenroll'

KIS 2016 had removed all Access Rights of the folder "\Low" in the following path: "C:\Users\YourName\AppData\Local\Microsoft\Windows\INetCookies\Low"

KIS 2016 hatte alle Zugriffsrechte auf das Unterverzeichnis "\Low" im folgenden Pfad gelöscht: "C\Users\YourName\AppData\Local\Microsoft\Windows\INetCookies\Low"

The solution was to restore all rights to access the \Low (do inherit the folder \Low from all Access Rights of its parent \INetCookies)

Warning: \ Low folder is a "Hidden" folder and "System" !!!

Die Lösung bestand darin, alle Zugriffsrechte auf "\Low" wiederherzustellen (Lasse das Verzeichnis "\Low" alle Zugriffsrechte des übergeordneten "\INetCookies" Verzeichnisses übernehmen).

Zu beachten: Das "\Low" Verzeichnis ist ein sog. "verstecktes" Verzeichnis und ebenso ein sog. "System"-Verzeichnis.

- The Cookies are saved in the "\INetCookies" folder when the "Protected Mode in Security tab" is deactivated.

- However they are saved in the "\Low" folder when the "Protected Mode in Security tab" is activated (Recommended Mode !).

- Wenn der "Protected Mode in Security Tab" deaktiviert ist, werden die Cookies im Verzeichnis "\INetCookies" gespeichert.

- Warum auch immer: Wenn der "Protected Mode in Security Tab" aktiviert ist (Empfohlene Einstellung), werden die Cookies im Verzeichnis "\Low" gespeichert.

As “\Low” folder was no longer accessible, No Cookies, and suddenly more Automatic Log In !!!

Weil auf das Verzeichnis "\Low" kein Zugriff mehr möglich war, gab es keine Cookies mehr und plötzlich vermehrt automatische Log-In !!!

Edited by ErnstK

Share this post


Link to post
- Wenn der "Protected Mode in Security Tab" deaktiviert ist, werden die Cookies im Verzeichnis "\INetCookies" gespeichert.

- Warum auch immer: Wenn der "Protected Mode in Security Tab" aktiviert ist (Empfohlene Einstellung), werden die Cookies im Verzeichnis "\Low" gespeichert.

Protected Mode in Security Tab:

post-455303-1467746413_thumb.jpg

 

Zu beachten: Das "\Low" Verzeichnis ist ein sog. "verstecktes" Verzeichnis und ebenso ein sog. "System"-Verzeichnis.

Standardmäßig sind bestimmte (System-)Verzeichnisse ausgeblendet und daher im Windows Dateiexplorer nicht sichtbar. Diese Verzeichnisse können aber über Einstellungskonfiguration unter 'Ordneroptionen' wieder eingeblendet und damit sichtbar gemacht werden.

post-455303-1467747461_thumb.jpgpost-455303-1467747486_thumb.jpg

Edited by ErnstK

Share this post


Link to post

@kaudo:

 

Um das Problem evtl. nachstellen zu können, wäre es wichtig zu wissen:

1. Welche Betriebssystemversion wird verwendet? (Sind alle Updates aktuell?)

2. Welcher IE11-Build (Versionsnummer) wird verwendet?

3. Wie ist die genaue Versionsnummer der verwendeten KIS 2016? ( z.B. 16.0.0.614(g) mit Patchstand 'g' )

4. Wie wurde KIS 2016 installiert? Über eine bereits bestehende Vorversion 'drüberinstalliert' oder zuerst die Vorversion deinstalliert und dann die neue Version 'clear' installiert.

Wurden die Installationshinweise/-empfehlungen berücksichtigt? Siehe https://forum.kaspersky.com/index.php?showtopic=330409

 

P.S.: Könntest Du evtl. den Link zum betreffenden Thread/Post des englischen Forums hier posten.

Edited by ErnstK

Share this post


Link to post
The problem is solved ! rolleyes.gif

 

KIS 2016 had removed all Access Rights of the folder "\Low" in the following path: "C:\Users\YourName\AppData\Local\Microsoft\Windows\INetCookies\Low"

 

The solution was to restore all rights to access the \Low (do inherit the folder \Low from all Access Rights of its parent \INetCookies)

Warning: \ Low folder is a "Hidden" folder and "System" !!!

 

- The Cookies are saved in the "\INetCookies" folder when the "Protected Mode in Security tab" is deactivated.

- However they are saved in the "\Low" folder when the "Protected Mode in Security tab" is activated (Recommended Mode !).

 

As “\Low” folder was no longer accessible, No Cookies, and suddenly more Automatic Log In !!!

Grüße kaudo

Hello, I'm Prius,

 

I've posted the solution about the problem of Kaudo in 2 forums:

 

In English on 29.12.2015 19:01 :

KIS2016: Internet Explorer 11 don't Remember My Login, Problem within a setting of "Browser Configuration"

All details :

https://forum.kaspersky.com/index.php?showt...=341534&hl=

Solution :

https://forum.kaspersky.com/index.php?s=&am...t&p=2529252

 

And in the French forum on 5.01.2016 15:06 :

[sUPPORT] Problème avec IE 11, IE 11 ne mémorise pas mon identifiant

All details :

https://forum.kaspersky.com/index.php?showt...=341887&hl=

Solution :

https://forum.kaspersky.com/index.php?s=&am...t&p=2529248

Edited by Prius

Share this post


Link to post
@kaudo:

 

Um das Problem evtl. nachstellen zu können, wäre es wichtig zu wissen:

1. Welche Betriebssystemversion wird verwendet? (Sind alle Updates aktuell?)

2. Welcher IE11-Build (Versionsnummer) wird verwendet?

3. Wie ist die genaue Versionsnummer der verwendeten KIS 2016? ( z.B. 16.0.0.614(g) mit Patchstand 'g' )

4. Wie wurde KIS 2016 installiert? Über eine bereits bestehende Vorversion 'drüberinstalliert' oder zuerst die Vorversion deinstalliert und dann die neue Version 'clear' installiert.

Wurden die Installationshinweise/-empfehlungen berücksichtigt? Siehe https://forum.kaspersky.com/index.php?showtopic=330409

 

P.S.: Könntest Du evtl. den Link zum betreffenden Thread/Post des englischen Forums hier posten.

 

Hallo ErnstK,

 

danke für Deine Nachricht. Hier erst mal der Link:

https://forum.kaspersky.com/lofiversion/ind...hp/t341534.html

 

Hier noch die restlichen Infos:

 

1. Win10 mit allen Updates

2. IE 11 Version: 11.420.10586.0

3. KIS 2016 Version: 16.0.1.445 ©

4. Vorherige Version deinstalliert und mit KAV Removal Tool alles entfernt. Dann über Link vom Kaspersky Support neueste Version von KIS 2016 installiert.

 

Ach jetzt habe ich den ganzen Rest von Deiner Nachricht mit den Bildern gesehen. Das muss ich mir morgen nach der Arbeit mal in Ruhe ansehen.

Als neues Mitglied muss ich mich hier erst einmal etwas mit der Funktion und Darstellung des Forums vertraut machen.

Vielen Dank erst einmal für heute.

 

Grüße Kaudo

Share this post


Link to post

Frage an das Forum:

 

Nachdem nun die Systemkonstellation des Themeneröffners bekannt ist: Weiß von den Beta-Testern evtl. jemand, wie der aktuelle bzw. geplante Stand bzgl. des geschilderten Problems ist?

Edited by ErnstK

Share this post


Link to post

Ich kann leider nur sagen, dass mir das Problem so nicht bekannt ist.

 

Ohne Win10 kann ich es auch nicht nachvollziehen, unter W7 gibt es den angegebenen Pfad nicht.

Laut Prius entzieht KIS dem User die Zugriffsrechte auf den Ordner "C:\Benutzer\<Benutzername>\AppData\Local\Microsoft\Windows\INetCookies\Low". Wäre ungewöhnlich, aber ich kann es leider nicht prüfen. Da muss jemand mit Win10 ran...

Share this post


Link to post

Nachtrag:

 

As “\Low” folder was no longer accessible, No Cookies, and suddenly no more Automatic Log In !!!

Weil auf das Verzeichnis "\Low" kein Zugriff mehr möglich war, gab es keine Cookies mehr und plötzlich keine vermehrt automatischen Log-In mehr !!!

Ich denke, dass es vom Sinn her richtigerweise entsprechend den roten(fettgedruckten) Korrekturen/Ergänzungen lauten müsste.

Share this post


Link to post

Ich hab mit Win 10 mal versucht, das Problem nachzuvollziehen. Das haut auf jeden Fall hin, wie der User in der Lösung schreibt. Ursprünglich werden die Cookies unter INetCookies gespeichert. Wenn das der Fall ist, sind nur zwei Dateien im Low Ordner => container.dat & desktop.ini*

 

Der aktivierte Protected-Modus hat erstmal keine Auswirkungen auf das Verhalten der Cookies. Der Low-Ordner bleibt weiterhin leer & Cookies werden noch immer in INetCookies gespeichert.

 

Sobald man aber mit Kaspersky diese IE-Konfiguration durchführt, wird der Low-Ordner als versteckt angezeigt. Die Schreibrechte kann man allerdings durch einfaches deaktivieren der Schreibschutzeinstellungen umgehen. Die Cookies werden in dem Low-Ordner gespeichert. Ich glaub, KIS verändert einfach die desktop.ini Datei, damit die Cookies in diesem Ordner gesichert werden.

 

Hab vergessen zu schauen, was genau in der desktop.ini nach der KIS-Konfiguration steht. Vorher stand folgendes drin:

 

*desktop.ini

[ViewState]
Mode=
Vid=
FolderType=Generic

 

Das ganze kann man wie gesagt durch Deaktivierung des Schreibschutzes und warscheinlich Anpassung der desktop.ini auf den ursprünglichen Inhalt umgehen / rückgängig machen. Der Protected-Modus kann trotzdem aktiviert bleiben.

 

So ist das bei mir... Allerdings nutz ich nich den IE und werde es auch weiterhin nicht tun. Ich trau dem Ding in keinster Weise, deshalb war schon ein Ausführen dieses Tools eine Überwindung. :ph34r:

Share this post


Link to post
Ich kann leider nur sagen, dass mir das Problem so nicht bekannt ist.

 

Ohne Win10 kann ich es auch nicht nachvollziehen, unter W7 gibt es den angegebenen Pfad nicht.

Laut Prius entzieht KIS dem User die Zugriffsrechte auf den Ordner "C:\Benutzer\<Benutzername>\AppData\Local\Microsoft\Windows\INetCookies\Low". Wäre ungewöhnlich, aber ich kann es leider nicht prüfen. Da muss jemand mit Win10 ran...

 

See the description in: https://forum.kaspersky.com/index.php?s=&am...t&p=2526438 : At present I’ve 5 pc Win8.1 64bit En with this problem.

 

Since the installation of KIS2016 my Internet Explorer 11 won't anymore Remember My Login for all Sites where I've checked "Remember me". E.g.: "Kaspersky Forum".

 

After many research, I've isolated the cause : This problem is started after in a fresh install KIS2016, when I have in “Additional Tools”, in "Browser Configuration", performs the "Recommended Action": "Microsoft Internet Explorer: some websites have saved cookies on your computer" !

 

Naturally, I've tried a "Roll back changes", BUT this "Recommended Action" is Not in the choice proposed by "Roll back changes" !

This problem is Permanent and reproducible.

At present I’ve 5 pc Win8.1 64bit En with this problem.

Once the setting "Microsoft Internet Explorer: some websites have saved cookies on your computer"is activated by KIS2016, it seems there are no Undo possible !

 

What does Not work:

- A “Roll back changes” in KIS2016

- A “Reset” of All IE 11 settings in IE Tools, Internet Options, Advanced

- A “Restore” to a previous “Restore point” in System Protection

 

What works:

- Using another browser (e.g.: Firefox)

- Make and configure a new User Session (this bug seems to be on “Users” level related and not on “Local Machine” level !).

- PS: If again the “Recommended action” is apply to a new Session where IE11 is working correctly, then again “IE11 won't anymore Remember My Login” permanently!!!

 

In document below, Kaspersky says that there are no UNDO possible ( Rollback to the previous settings is not available) !!!

See: https://support.kaspersky.com/avzscripts/bt...16?cid=KIS_16.0

Edited by Prius

Share this post


Link to post
Sobald man aber mit Kaspersky diese IE-Konfiguration durchführt, wird der Low-Ordner als versteckt angezeigt. Die Schreibrechte kann man allerdings durch einfaches deaktivieren der Schreibschutzeinstellungen umgehen. Die Cookies werden in dem Low-Ordner gespeichert. Ich glaub, KIS verändert einfach die desktop.ini Datei, damit die Cookies in diesem Ordner gesichert werden.

Caution: in the path: "C:\Benutzer\<Benutzername>\AppData\Local\Microsoft\Windows\INetCookies\Low". The \Low folder is an "Hidden" and "System" folder !!!

 

When I've executed the "Recommended Action": "Microsoft Internet Explorer: some websites have saved cookies on your computer", KIS 2016 has REMOVED ALL SECURITY ACCESS of the folder \LOW !!!

 

This is the change made from this action of KIS2016 and NO more ! :rolleyes:

Edited by Prius

Share this post


Link to post

Wenn ich User Prius recht verstehe, dann hat KIS bei Ausführung seines Browser-Konfigurations-Tools grundsätzliche Veränderungen an der Benutzerberechtigung/Systemberechtigung zum betreffenden Verzeichnis vorgenommen (Gruppenrichtlinien). Also nicht nur eine oberflächliche Änderung der Schreibschutzeinstellung.

(Siehe hierzu auch unter 'Windows- Hilfe und Support' das Thema "Berechtigungen".)

 

When I've executed the "Recommended Action": "Microsoft Internet Explorer: some websites have saved cookies on your computer", KIS 2016 has REMOVED ALL SECURITY ACCESS of the folder \LOW !!!

Mir ist aber noch nicht so ganz klar, was Prius mit "security access" genau meint.

Edited by ErnstK

Share this post


Link to post

@prius:

 

What do you mean by saying "security access"? Please describe in detail, maybe with some pictures.

Share this post


Link to post
@prius:

 

What do you mean by saying "security access"? Please describe in detail, maybe with some pictures.

Hello Ernstk,

 

This problem is introduced with KIS2016 MR0 and remains in KIS2016 MR1. The version Windows 8.1 and Windows 10 are affected.

 

In document below, Kaspersky says that there are no UNDO possible ( NO Rollback to the previous settings are available) !!!

See: https://support.kaspersky.com/avzscripts/bt...16?cid=KIS_16.0

Information applies to:

Kaspersky Internet Security

Kaspersky Anti-Virus

Kaspersky Total Security

Kaspersky PURE

Kaspersky Small Office Security

 

From Win8, the cookies of IE11 is saved in the folder \Low of this path : "C:\Users\xxxxx\AppData\Local\Microsoft\Windows\INetCookies\Low".

Caution: The \Low folder is an "Hidden" and "System" folder !!!

 

When you execute the recommended fix: "Microsoft Internet Explorer: some sites saved Cookies on your computer", KIS2016 REMOVED completely ALL SECURITY Access of the directory \Low. (In my case, he has removed the following Groups/Users: SYSTEM, User(Me), and Administrators).

Result: IMPOSIBLE to Access the directory and automatically to Save the cookies in this directory !!!

 

The easier solution to correct this problem and put again the appropriated Security Access settings of \Low is:

Pushing to the button "Advanced" of the Windows Properties of \Low and do a TO INHERIT the setting of his "Parent Directory" : \INetCookies. !

 

post-92454-1467817616_thumb.jpg

Edited by Prius

Share this post


Link to post
Wenn ich User Prius recht verstehe, dann hat KIS bei Ausführung seines Browser-Konfigurations-Tools grundsätzliche Veränderungen an der Benutzerberechtigung/Systemberechtigung zum betreffenden Verzeichnis vorgenommen (Gruppenrichtlinien). Also nicht nur eine oberflächliche Änderung der Schreibschutzeinstellung.

Du kannst aber die Berechtigungen für diesen Low-Ordner nach der KIS Browser-Konfiguration, wieder auf den eigenen User festlegen. Ging bei mir nur, wenn kein Schreibschutz aktiviert ist. Dann hat man wieder den normalen, vollen Zugriff. Musst allerdings als Admin angemeldet sein. Systemberechtigung ist auch nix geändert... Ich geh davon aus, dass Kaspersky einfach nur einen eigenen Nutzer mit Vollzugriff für den Ordner erstellt und den anderen werden alle Rechte entzogen. Was man aber wie gesagt einfach wieder ändern kann...

Share this post


Link to post

Habe dem Kaspersky-Support mal empfohlen, sich hier durchzulesen.

 

Antwort/Lösung:

 

A.

Bitte folgen Sie dieser Anleitung um versteckte Ordner in Ihrem System anzeigen zu lassen:

http://praxistipps.chip.de/windows-10-vers...-anzeigen_42717

 

B.)

Drücken Sie die Tastenkombination [Win] + [R] --> Schrieben Sie "Shell:cookies" ohne Anführungszeichen --> rechtsklicken Sie auf den Ordner "low" --> Eigenschaften --> Sicherheit --> Bearbeiten --> Hinzufügen --> Schreiben Sie "Jeder" oder falls dies nicht existiert "Everyone" ohne Anführungszeichen und klicken Sie auf "Namen überprüfen" damit Jeder unterstrichen wird. --> Bestätigen Sie mit "OK" --> Wählen Sie nun "Vollzugriff" bei den Häkchen aus und bestätigen abermals mit OK

 

Sollte das Problem jetzt weiterhin bestehen, nehmen Sie bitte die gleiche Einstellung für den INetCookies Ordner vor.

 

C.)

Sollte auch dies nicht funktionieren, erstellen Sie bitte auf diese Weise einen neuen Nutzeraccount:

 

Zum Erstellen und Konfigurieren von Benutzerkonten in Windows gehen Sie bitte wie folgt vor:

Windows XP: http://support.microsoft.com/kb/279783

Windows Vista, 7, 8: http://windows.microsoft.com/de-DE/windows...count=windows-7 (Workgroup-Lösung).

 

Nachdem das Konto erstellt wurde, starten Sie Ihren PC neu und loggen Sie sich in das neue Konto ein.

 

Testen Sie nun bitte ob das Problem auch im neuen Nutzeraccount auftritt.

 

Bitte informieren Sie uns über das Ergebnis.

 

Habe das alles durchgeführt. Leider wird bei mir der Fehler nur durch Erstellung eines neuen Nutzer-Accounts (also Punkt C.) beseitigt.

Das habe ich auch dem Support geantwortet. Der will das an Moskau weiterleiten.

Vielleicht hat ja zwischenzeitlich noch jemand eine Idee.

 

Grüße, kaudo

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.