Jump to content

Recommended Posts

Using KIS 16.0.0.614f

Had a notification that my databases were out of date. Tried running it manually, but it never seems to update even though it downloads at least 90+ %, sometimes even 100%.

Last update was 4/12/2016 12:25PM

Edited by richbuff
5 font tamed.

Share this post


Link to post

Update Issues:

 

1. Reboot then check computer date and time. Correct if necessary.

 

2. Check Settings > Additional > Appearance > Enable Icon Animation

 

3. Check Settings > Additional > Network > Proxy Server Settings > Do Not Use Proxy Server.

 

4. Scheduled scans and updates while on battery power use considerable resources. If using a laptop check Settings > Performance > Battery Saving

 

5. If your license is a managed subscription, please click “Manage Subscription”, located at lower-right of the main Kaspersky window, click the "Update Subscription Status" button, then start an update.

 

If steps 1-5 have not solved your update issue:

 

6. Run the Update Report: Main Screen > Show Additional Tools > Reports > Detailed Reports. In the left-hand pane (drop-down box), select Update, click on the most recent entry in the list, then click Details in the lower right-hand pane.

 

Next, click the SAVE icon in the upper-right (next to SEARCH box), name the file and save to the desktop.

Within the forum, click the "Add Reply" > Browse, locate the saved file and click upload.

 

7. A GSI Report may provide additional clues: http://forum.kaspersky.com/index.php?showtopic=915

 

Share this post


Link to post
Update Issues:

 

1. Reboot then check computer date and time. Correct if necessary.

 

2. Check Settings > Additional > Appearance > Enable Icon Animation

 

3. Check Settings > Additional > Network > Proxy Server Settings > Do Not Use Proxy Server.

 

4. Scheduled scans and updates while on battery power use considerable resources. If using a laptop check Settings > Performance > Battery Saving

 

5. If your license is a managed subscription, please click “Manage Subscription”, located at lower-right of the main Kaspersky window, click the "Update Subscription Status" button, then start an update.

 

If steps 1-5 have not solved your update issue:

 

6. Run the Update Report: Main Screen > Show Additional Tools > Reports > Detailed Reports. In the left-hand pane (drop-down box), select Update, click on the most recent entry in the list, then click Details in the lower right-hand pane.

 

Next, click the SAVE icon in the upper-right (next to SEARCH box), name the file and save to the desktop.

Within the forum, click the "Add Reply" > Browse, locate the saved file and click upload.

 

7. A GSI Report may provide additional clues: http://forum.kaspersky.com/index.php?showtopic=915

 

 

1. Date and time are fine

2. No idea what that is

3. No proxy

4. Not a laptop

5. Not a managed subscription

6. file attached

7. I ran the GSI report numerous times. It did not appear anywhere on my puter. Did a complete search to no avail.

kaspersky.txt

Share this post


Link to post

Please see: https://forum.kaspersky.com/index.php?showtopic=344430 and then please download and install KIS 16.01.445. Please uninstall 16.0.0.614 > reboot, after downloading 16.01.445 and before installing 16.01.445.

 

After you install KIS 16.01.445, activate with your current activation code > do a databases update > reboot.

 

Any better with the current version?

Share this post


Link to post
Please see: https://forum.kaspersky.com/index.php?showtopic=344430 and then please download and install KIS 16.01.445. Please uninstall 16.0.0.614 > reboot, after downloading 16.01.445 and before installing 16.01.445.

 

After you install KIS 16.01.445, activate with your current activation code > do a databases update > reboot.

 

Any better with the current version?

 

 

The new version took care of the issue.

THANKS for your help!!

 

Only issue I had was that it took 3-4 hours to download the new version... and I have a cable connection.

Share this post


Link to post
Only issue I had was that it took 3-4 hours to download the new version... and I have a cable connection.

That has got to be a temp issue because it took me less than 30 seconds to download it right now.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.