Jump to content
Sign in to follow this  
Kamin Karim

KAV8 need to be deleted from server [In progress]

Recommended Posts

Hi,

 

 

I have a windows server 2008 it have a folder in kaspersky lab folder in C drive with name QB it contains files of .klq extension. Enduser have try to uninstall Kaspersky from the server so he can delete the QB folder files which have capture the space of 25 GB in C drive.During uninstallation user get some error he failed to uninstall Kes10sp1 completely than he try to delete the kaspersky from Kaspersky Lab folder in C drive and also try to delete from Registry of server. Please guide now how can i delete the remaining file of Kaspersky from server?? and successfully delete the QB folder files. please remember currently Kaspersky endpoint security service is active on server. Agent services is not show in services and another thing is i have also check Control panel uninstall option there is no software of Kaspersky Lab not KES10 sp1 and network agent. On my KSC10 console it shows me that it KES and Network agent both are not installed.

 

I am using

KSC10.2.434

KES sp1

KNA10.2.434

 

kindly guide i just need to delete the kaspersky from server so i can do fresh installation with KAV8 package.

 

thank you in advance

Share this post


Link to post
Hi,

I have a windows server 2008 it have a folder in kaspersky lab folder in C drive with name QB it contains files of .klq extension. Enduser have try to uninstall Kaspersky from the server so he can delete the QB folder files which have capture the space of 25 GB in C drive.During uninstallation user get some error he failed to uninstall Kes10sp1 completely than he try to delete the kaspersky from Kaspersky Lab folder in C drive and also try to delete from Registry of server. Please guide now how can i delete the remaining file of Kaspersky from server?? and successfully delete the QB folder files. please remember currently Kaspersky endpoint security service is active on server. Agent services is not show in services and another thing is i have also check Control panel uninstall option there is no software of Kaspersky Lab not KES10 sp1 and network agent. On my KSC10 console it shows me that it KES and Network agent both are not installed.

 

I am using

KSC10.2.434

KES sp1

KNA10.2.434

 

kindly guide i just need to delete the kaspersky from server so i can do fresh installation with KAV8 package.

 

thank you in advance

 

Hello.

 

I take it that you have tried to uninstall KES from the host by regular means, and now the installation is corrupted?

In that case, have you tried kavremover to clear out the installation?

 

Thank you.

Share this post


Link to post
Hello.

 

I take it that you have tried to uninstall KES from the host by regular means, and now the installation is corrupted?

In that case, have you tried kavremover to clear out the installation?

 

Thank you.

 

 

Hi,

 

I have try to uninstall Kaspersky with kavremover tool but ID and password both are not working. I have attached Log file please guide how can i uninstall the antivirus from server.

 

thank you

kavremvr_2016_04_12_12_49_49__pid_3740_.log

kavremvr_2016_04_12_12_41_57__pid_3104_.log

kavremvr_2016_04_12_12_49_49__pid_3740_.log

Share this post


Link to post
Hi,

 

I have try to uninstall Kaspersky with kavremover tool but ID and password both are not working. I have attached Log file please guide how can i uninstall the antivirus from server.

 

thank you

 

Has username/password been specified in a policy? Are you specifying them in the command line when removing the product?

IF you believe the password should be blank try using the option --MSIPARAM:KLLOGIN=KLAdmin

 

Thank you.

Share this post


Link to post
Has username/password been specified in a policy? Are you specifying them in the command line when removing the product?

IF you believe the password should be blank try using the option --MSIPARAM:KLLOGIN=KLAdmin

 

Thank you.

 

 

sir,

 

I have try with user name & password from cmd but its not working even i have try with blank password still its failed

thank you

Share this post


Link to post
sir,

 

I have try with user name & password from cmd but its not working even i have try with blank password still its failed

thank you

 

If you run KES setup locally, what result does it return? Does it allow to Repair or Modify the installation, or does it run as a new install and end with an error instead?

 

Thank you!

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.