Jump to content
Hamidreza2010

Kasper internet security 2016 : secure connection failed in firefox

Recommended Posts

Hi

i installed Kasper internet security 2016 16.0.1.445 ( b ) but i have problem with some website

when kasper is run beside clock on taskbar , i cant open some website like google.com and get this error :

 

wy2u_untitled.png

 

but when i exit kaspersky , that sites open whithout any problem

i have this problem in google chrome and firefox ( both are last version )

 

what should i do?

Share this post


Link to post

Kaspersky > Settings > Additional > Network > Do not scan encrypted connections.

 

Any better after that?

Share this post


Link to post

No problem to open <www.google.com>. KIS 16.0.1.445b with standard settings, Firefox 44.0.2, Win 8.1.

 

Share this post


Link to post
Kaspersky > Settings > Additional > Network > Do not scan encrypted connections.

 

Any better after that?

 

special thanks dear

its solved

just get error to me which my protection level reduce than before

how can i solve this problem without reduce my security ?

 

 

Edited by Hamidreza2010

Share this post


Link to post

Please check whether the Kaspersky Personal Root Certificate is available in the certificate store of Firefox:

 

Firefox Settings > Additional > Certificates > Show certificates > Certification authorities: AO Kaspersky Lab - Kaspersky Anti-Virus Personal Root Certificate

 

Share this post


Link to post
Please check whether the Kaspersky Personal Root Certificate is available in the certificate store of Firefox:

 

Firefox Settings > Additional > Certificates > Show certificates > Certification authorities: AO Kaspersky Lab - Kaspersky Anti-Virus Personal Root Certificate

 

Is that the path in the current version of Fx (44.0.2)?

 

For me, under default theme, it's: Options > Advanced > Certificates > View Certificates > Authorities > AO Kaspersky Lab - Kaspersky Anti-Virus Personal Root Certificate

 

<just curious> :)

 

MM

Share this post


Link to post

Your path is most likely correct; I had to translate from the german version. :)

Share this post


Link to post
Your path is most likely correct; I had to translate from the german version. :)

 

Aber natuerlich!

Ich bin bloed.

Entschuldigen Sie, bitte.

 

MM

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.