Jump to content
SAJFLAD

Missing 'kasp protection toolbar' in browser

Recommended Posts

Hi

 

Just installed KTS16 MR1. Has the 'appearance' of the 'kasp protection toolbar' in Internet Explorer 11 been taken out of this version of KTS16? I used to see it in KTS16...614 but it doesn't seem to be available in MR1.

I have 'Private Browsing' turned on in settings, but I notice that in IE11 > manage add-ons > toolbars and extensions, and in the context menu when right clicking next to a tab in IE11, the kasp protection toolbar is not visible.

Any ideas?

 

Thanks

Share this post


Link to post

Welcome to the forum.

 

You should install it manually going to Settings -> Additional -> NetWork.

Share this post


Link to post
Welcome to the forum.

 

You should install it manually going to Settings -> Additional -> NetWork.

Hi

 

In network I don't see anything about the kaspersky protection toolbar. In network are you referring to the kaspersky lab certificate (which I've installed) or the protection toolbar? I'm looking to install the toolbar.

 

Thanks

Share this post


Link to post
Just installed KTS16 MR1.

...

Did you uninstall the previous version of KTS before installing KTS 2016 MR1?

 

Share this post


Link to post
Below Proxy settings, it should appear a setting to install protection toolbar for IE.

Hi

 

There's nothing below the proxy settings for me to select.

 

 

Share this post


Link to post
Did you uninstall the previous version of KTS before installing KTS 2016 MR1?

Hi

 

Yes. I uninstalled the previous version selecting to remove everything e.g. licence info, etc (I had to remove it within programs and features because in Win 10 I couldn't see 'start> all programs> kasp > remove kasp' to be able to remove it that way. Uninstallation apparently occurred without any problems); rebooted; installed MR1; rebooted; updated; rebooted.

As in the attached screenshot, however, it says that protection is enabled, and shows various numbers. Does this suggest that blocking is enabled even if the toolbar doesn't appear in IE11?

post-442040-1455481596_thumb.png

Would reinstallation of the application be in order?

 

Thanks

Edited by totallybaffled

Share this post


Link to post

Check whether You have "Kaspersky Protection" toolbar active in IE11:

 

post-5997-1455524339_thumb.png post-5997-1455524417_thumb.png

 

You may also try (as an alternative solution), run a Kaspersky re-set of the settings in Settings -> General -> Manage Settings -> Restore Settings.

Edited by harlan4096

Share this post


Link to post
Check whether You have "Kaspersky Protection" toolbar active in IE11:

 

post-5997-1455524339_thumb.png post-5997-1455524417_thumb.png

 

You may also try (as an alternative solution), run a Kaspersky re-set of the settings in Settings -> General -> Manage Settings -> Restore Settings.

Hi

Thanks for your reply but as I say in my first post in this thread, 'I have 'Private Browsing' turned on in settings, but I notice that in IE11 > manage add-ons > toolbars and extensions, and in the context menu when right clicking next to a tab in IE11, the kasp protection toolbar is not visible.'

I'll try the reset or reinstall.

Thanks

 

Share this post


Link to post
Hi

Thanks for your reply but as I say in my first post in this thread, 'I have 'Private Browsing' turned on in settings, but I notice that in IE11 > manage add-ons > toolbars and extensions, and in the context menu when right clicking next to a tab in IE11, the kasp protection toolbar is not visible.'

I'll try the reset or reinstall.

Thanks

Hi

I tried the reset but nothing seemed to change. I then did a clean install and the 'install' button below proxy settings appeared. However, even after clicking 'install' the protection toolbar option is still not available in IE11, nor is it visible in tools / manage add-ons etc.

 

Therefore should I contact tech support?

Thanks

Share this post


Link to post

Hi all

 

Just a quick note to report a successful resolution to this issue, in case anyone else has the same problem.

 

Kasp lab tech support stated that it is a known issue with KTS16 that the protection toolbar is not installed in IE11 if the browser is running during any part of the KTS16 installation process.

 

Therefore, in short, only run IE11 'after' KTS has been clean installed (that's what I had to do and the toolbar is now available).

Edited by totallybaffled

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.