Jump to content
Sign in to follow this  
mickiete

Updates not updateing

Recommended Posts

Hi all,

 

New pc, Win 7 SP1 and all updates for it.

 

KTS 16.0.0.614(d)

Databases Release Date: 28/12/2015 @ 02.40

 

The download completes but I still get the message saying "Databases not updated in a long time".

 

I have un and reinstalled KTS twice, and followed tips in the forum, but it still says the same.

 

I have attached the link to the GSI, so I hope someone can point me in the right direction.

 

 

Visit My GSI

 

 

Thanks.

 

Share this post


Link to post
Check computer date, it appears to be in the future. That needs to be corrected.

 

Also, your events log is flooded with disk errors. Perhaps a chkdsk is in order. http://www.computerstepbystep.com/windows-7-chkdsk.html

 

 

Thanks for that, had checked date and time, but I did think it was Tuesday...........holiday blond moment.

 

Will check out that site now.

 

Thanks.

Share this post


Link to post
Thanks for that, had checked date and time, but I did think it was Tuesday...........holiday blond moment.

 

Will check out that site now.

 

Thanks.

 

 

Thanks Rudger79 for your help :cb_punk:

Edited by richbuff
You're welcome; I am glad that this is resolved. This is closed as resolved; please post anew if need be. :)

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.