Jump to content
a59i

[Sujet fusionné] Problème extension KIS avec Firefox 43

Recommended Posts

Bonsoir,

 

C'est du grand art en ce moment!!

 

Sous W7 64 Pro, FF 43.03 et KIS 2015 (d) on a une co....rie tous les jours. Quand ce n'est pas plusieurs fois par jour. <_<

Dernière en date il y a une minute FF m'annonce que le clavier virtuel "and son on" sont désactivés. Ah ouais? :blink:

Ben quand je clique sur clavier virtuel il apparait bien :laugh3:

Dans le gestionnaire des taches ont voit bien la présence des trois modules de K .....soit disant désactivés

 

Le réveillon du 25 a laissé des traces .....sévères on dirait :beer: :b_lol1: Pas certain d'ailleurs que le résultat soit uniquement dû à un excès de boisson :supercool: .....

Share this post


Link to post

Petit retour de mon côté.

 

FF 64 bits et KIS 2016.

 

Jusqu'à la mise à jour 43.0.3. "L'astuce" xpinstall.signatures.required fonctionnait (donc pour toutes les versions 43 jusqu'à cette dernière) mais depuis le passage à la 43.0.3 hier, les modules Kaspersky n'apparaissent même plus dans la liste des addons, envolés,disparus. Dans about:config, la valeur est toujours sur "false".

 

Bien évidemment, au lancement d'un lien à partir de la protection bancaire, je suis averti par KIS que cette dernière ne fonctionne pas/plus (bordure de fenêtre en marron).

 

J'ai eu d'abord, comme tout le monde, les avertissements comme quoi les modules n'étaient pas signés, ensuite ils étaient désactivés par défaut mais c'était contournable avec le xpinstall, et maintenant, nouveauté, ils ne sont même plus là, Firefox semble les avoir purement et simplement viré.

 

A priori, d'après ce que je viens de lire précédemment, avec FF 64 bits, les choses se seraient encore un peu plus compliqué par rapport aux version 32 bits.

 

 

Share this post


Link to post
FF 64 bits et KIS 2016

 

Bonjour,

 

FF 64-Bit n'est pas compatible avec KIS 2016

 

Share this post


Link to post
Bonjour,

 

FF 64-Bit n'est pas compatible avec KIS 2016

 

Oui et non. Avant la toute dernière mise à jour de Firefox (40.0.3), il n'y avait pas de problème avec cette version x64. J'ai utilisé le xpinstall.signatures.required sur les versions précédentes sans souci (42 ou 43.0.1 ou 43.0.2)

Share this post


Link to post

Bonjour,

 

Selon certains commentaires récents :

 

This workaround only works for FF43 x86, no "Kaspersky Protection" add-on support for FF x64 yet...

 

Share this post


Link to post

Bonsoir.

 

Après avoir été bloquée par Mozilla, le module fonctionne de nouveau chez moi.

 

Je ne sais pas trop comment ça s'est passé. Le module était grisé, puis d'un coup, il s'est réactivé, sans que j'ai eue à fermer/ouvrir Firefox, ni actualisé la page.

 

J'espère qu'il ne sera pas bloqué de nouveau.

 

Bonne année tout le monde!

post-555077-1451671709_thumb.png

Share this post


Link to post

Pour info:

 

J'avais contacté le support suite aux soucis avec Firefox 44 béta en 64 bits et le problème récurent des modules non signés.

 

Voici la réponse fournie, pour moi elle est claire et me convient :

Merci de nous avoir signalé la situation actuelle.

 

Nous sommes désolés, il s'agit d'un souci connu, qui est rencontré sur les dernières versions de Mozilla Firefox (après la version 40). Si vous acceptez l'activation des extensions Kaspersky, celles-ci vont marcher normalement.

 

Ce souci sera corrigé bientôt avec une mise à jour du logiciel Kaspersky.

 

Nous vous informons aussi que la version 64 bits de Mozilla ne sera pas supporté, cependant nous envisageons de progresser vers une technologie sans extensions dans le futur, qui n'apportera pas des tels soucis.

 

Veuillez nous excuser pour le gêne occasionné.

Share this post


Link to post

Je viens de configurer mon pc sous Windows 10.

Je rencontre également ces problèmes de "Protection bancaire" avec la paire FFx64 et KIS2016.

J’espère que le support va nous remédier à çà au plus vite.

 

Au départ j'ai même eu KIS qui me refuser d'ouvrir la page du moteur de recherche Google et la page de ma banque

Pour y remédier en partie j'ai dû désinstaller FFx64 pour installer FFx86. Et tout de suite après désinstaller FFx86 et réinstaller FFx64.

Un truc de fou :be:

Share this post


Link to post

Bonjour,

 

Bon là, je suis en train de craquer littéralement.

Non seulement la protection bancaire est inutilisable sous Firefox x64 et j'ai donc tenté de me rabattre sur IE alors que mon navigateur par défaut est Opera et que la protection bancaire ne fonctionne pas sur ce dernier... Et ce, bien que le moteur soit le même que celui de Chrome...

 

Mais maintenant, ça ne fonctionne plus non plus sous IE, alors que ça fonctionnait dessus il y a encore quelques semaines.

 

J'obtiens la fenêtre avec le contour jaune et le message en bas à droite me disant que les modules sont désactivés alors que ce n'est absolument pas le cas :

 

 

bWlT9aH.png

 

 

Faut-il que j'installe Chrome (ce qui est totalement exclu), car je suis persuadé qu'avec lui ça fonctionnerait, pour pouvoir utiliser la protection bancaire ? Combien de navigateurs vais-je devoir essayer/utiliser pour que cela fonctionne ?

Edited by Seventies

Share this post


Link to post

Bonjour,

 

FF 64-Bit n'est pas compatible avec Kaspersky.

 

Kaspersky ne prend pas en charge Opera

 

Concernant IE avez-vous essayé :

> désactiver les extensions

> redémarrer IE

> réactiver les extensions

 

 

Share this post


Link to post
Bonjour,

 

FF 64-Bit n'est pas compatible avec Kaspersky.

 

Kaspersky ne prend pas en charge Opera

 

Concernant IE avez-vous essayé :

> désactiver les extensions

> redémarrer IE

> réactiver les extensions

 

 

Pour FF x64 comme je l'ai dit plus haut, cela a fonctionné jusqu'à sa toute dernière mise à jour, ne me demandez pas pourquoi ça avait fonctionné chez moi et pas chez les autres.

 

 

En ce qui concerne Opera, j'en suis parfaitement conscient que ça ne fonctionne pas, je mettais seulement en évidence le fait qu'Opera utilise le même moteur que Chrome et que sur Chrome, ça fonctionne.

 

Pour en revenir à nos moutons, j'ai testé la désactivation des modules, le redémarrage d'IE et leur réactivation et que nenni.

J'ai même réinitialisé totalement IE, rebooté le PC, et même sanction, ça ne fonctionne pas.

 

 

 

 

Alors j'ai testé l'importation du fameux (fake)Kaspersky Anti-Virus Personal Root Certificate.cer importé depuis "C:\ProgramData\Kaspersky Lab\AVP16.0.0\Data\Cert\(fake)Kaspersky Anti-Virus Personal Root Certificate.cer".

 

 

Et visiblement, même si l'importation semble bien se passer, je ne le retrouve pas dans la liste des certicats installés. Et bien évidemment, ça ne corrige pas le problème.

 

Par ailleurs, j'ai remarqué que dans la liste des certificats des autorités de confiance, j'en avais deux concernant Kaspersky expirant tous deux en 2025, mais à des dates différentes.

 

WWhPSUH.png

 

De plus, vu que la protection bancaire ne fonctionne sur absolument aucun site, est-ce vraiment dû à un certificat ?

 

En lisant un peu les liens fournis, je me rends compte que je suis loin d'être le seul à qui ce souci arrive, et même que certains sont encore plus fous de rage, allant jusqu'à ne pas vouloir renouveler leur licence. J'avoue que moi aussi je me pose la question.

 

Entre les incompatibilités qu'il y a pu avoir à un moment donné avec Malwarebytes anti-exploit, les soucis de signature des addons avec Firefox 32 bits il y a quelques temps, puis avec le 64 bits actuellement, et à présent IE, ça commence à faire vraiment beaucoup.

 

Share this post


Link to post
Bonjour

 

Histoire de clean

 

Proposition 1

 

1 - Déconnexion du réseau internet

2 - Désactivation de l'autodéfense de Kaspersky Internet Security 2016 https://support.kaspersky.com/fr/12161

3 - Quitter (Stopper) Kaspersky

 

4 - Rendez-vous dans le dossier SafeBrowser

 

Ouvrir l'Explorateur de fichiers Windows

 

Copier

Coller, dans la barre d’adresses de l'Explorateur de fichiers Windows, et confirmez (touche Entrée de votre clavier)

 

5 - Visualisez et Supprimer le dossier kis

6 - Redémarrez Kaspersky

7 - Activation de l'autodéfense de Kaspersky Internet Security 2016

8 - Connexion Internet

 

9 - Test Protection bancaire

 

Proposition 2

 

1 - Après Téléchargement Dernière Version http://www.kaspersky.fr/downloads/internet-security

2 - Déconnexion du réseau internet

3 - Désactiver l'autodéfense dans Kaspersky Internet Security 2016 https://support.kaspersky.com/fr/12161

4 - Lors de la Désinstallation Kaspersky 2016 http://support.kaspersky.com/fr/12064, ne conserver, uniquement, Informations de licence

5 - Arrêt de l'ordinateur

6 - Démarrage de l'ordinateur

7 - Installation Dernière Version

8 - Recommandations après l'installation http://support.kaspersky.com/fr/12002 et Informations sur la sortie commerciale de Kaspersky Internet Security 2016 http://support.kaspersky.com/fr/12139

 

Bonsoir,

 

Merci pour vos réponses, mais je n’ai pas le temps ce soir de regarder à tout ce que vous m'avez gentiment proposé.

 

Je tiens seulement à préciser quelques points.

 

- L'installation de KIS 2016 est une installation "propre", c'est à dire qu'il n'y a eu aucune installation d'une version précédente.

- Que la protection bancaire fonctionnait bien avec FF 32, et même 64 bits jusqu'il y a très peu de temps pour cette dernière.

- Qu'elle fonctionnait également avec IE pas plus tard qu'il y a moins de deux semaines.

 

C'est justement parce que ça ne fonctionnait plus avec FF x64, et que je ne veux pas installer la version 32 bits, que j'ai re-paramétré sur IE cette fichue protection bancaire avant de me rendre compte qu'elle ne fonctionnait plus non plus avec ce dernier. Et comme dit juste au-dessus, c'est très récent aussi pour IE, et comme quelqu’un d’autre l’a dit précédemment, c'est depuis la dernière mise à jour de KIS (version d) que les choses sont devenues bancales.

 

Ce que j’ai tenté :

 

- Supprimer les deux certificats Kaspersky et installer le (fake)Kaspersky. A noter que malgré le message m’informant que l’importation a réussi, ce dernier est toujours totalement invisible dans la liste des certificats installés (mais les deux autres sont bien supprimés). Résultat, toujours pareil dans IE, fenêtre marron etc…

 

Ma question est donc, doit-il être visible dans la liste ?

 

- Votre proposition 1 : supprimer le contenu du dossier SafeBrowser. Même résultat, toujours la fenêtre marron.

 

Pour la proposition 2, il me faudra un peu de temps pour désinstaller/réinstaller, ce que je n’ai pas ce soir. Ça m’apparait également comme une solution un peu « extrême », mais bon…

 

Il reste aussi une troisième possibilité, c’est de ne plus me servir de cette protection bancaire, même si par principe, payer pour quelque chose qui ne fonctionne pas/plus me dérange quelque peu.

 

 

Share this post


Link to post

Ce problème n'est pas résolvable sur ce Forum.

Une solution est en cours de développement.

 

Veuillez éventuellement consulter le Support Technique svp : https://my.kaspersky.com/fr

Share this post


Link to post

Bonsoir tout le monde.

 

Etant donné que l'autre topic a été fermé, je poste ici, si vous le permettez.

 

J'avais des problèmes avec le module Kaspersky Protection avec Firefox. Il a été désactivé sur Firefox 43.0.3, puis a de nouveau fonctionné par magie.

 

Depuis la mise à jour (automatique) vers Firefox 43.0.4, le module ne fonctionne plus. :(

 

Du coup, j'ai quelques questions :

 

- Quand sortira cette fameuse version MR1 de Kaspersky ? Est-ce une mise à jour gratuite ?

 

- Pourquoi avoir mis autant de temps ? Ce problème de module est connu depuis des mois. Je suis étonné que Kaspersky soit capable de faire d'excellents logiciels de protection, mais qu'en même temps, ils mettent plusieurs mois à faire une signature de module. Pour le coup, Mozilla n'est pas très sympa non plus. Au lieu de bloquer tous les modules non-signés, ils pourraient au moins proposer une activation manuelle.

 

Franchement, je suis déçu sur ce coup-là. <_<

 

Merci d'avance pour vos réponses!

Share this post


Link to post

Merci pour vos réponses.

 

La méthode "xpinstall.signatures.required > False" ne fonctionne pas. L'icône du module reste grisée sur tous les sites. :(

 

Je vois que ça a marché chez certains. Pourquoi pas chez moi ?

Share this post


Link to post
Quand sortira cette fameuse version MR1 de Kaspersky ?

 

Bonjour,

 

Les versions Kaspersky 2016 MR1 seront disponibles en janvier/février.

 

Share this post


Link to post

Bonsoir tout le monde.

 

J'ai parlé sur ce topic ( [FUSIONNE] Problème extension KIS avec Firefox 43 ) de mes problèmes avec le module Kaspersky Protection, qui s'est bloqué, est réapparu puis s'est de nouveau grisé. Ce problème sera normalement résolu avec la version MR1.

 

Figurez-vous que le module vient à l'instant de se réactiver, sans que j'ai eu à faire quoique ce soit. C'est la deuxième fois que ça arrive. :blink:

 

Cette version MR1 est-elle enfin sortie aujourd'hui ? Ou est-ce dû au hasard, comme la dernière fois ?

 

J'avoue que je ne comprends plus rien. Pourquoi le module Kaspersky Protection a-t-il "pris des vacances" deux fois de suite ?

Share this post


Link to post
Cette version MR1 est-elle enfin sortie aujourd'hui ?

 

Bonjour,

 

La version MR1 16.0.1 445 sera disponible d'ici peu :

 

> Un Topic sera épinglé ici : http://forum.kaspersky.com/index.php?showforum=128

> Les liens de téléchargement seront disponibles ici : http://www.kaspersky.fr/product-updates/home-security

 

Pour info, la version MR1 16.0.1 445 ne sera pas mise à disposition via une MAJ des bases données , pour obtenir MR1 il faudra procéder avec "uninstall/install".

 

Share this post


Link to post

Merci, je me tiendrai au courant au sujet de cette version.

 

Sinon, auriez-vous une explication sur la désactivation et la réactivation de mon module? Je viens de vérifier ma version de Firefox, je suis toujours en 43.0.4.

Share this post


Link to post
Sinon, auriez-vous une explication sur la désactivation et la réactivation de mon module?

 

Veuillez éventuellement soumettre ce comportement étrange dont j'ignore la raison au Support Technique https://my.kaspersky.com/fr svp.

 

Les produits Kaspersky 2016 MR1 (disponibles d'ici peu) offrent l'Add-On "Kaspersky Protection" validé pour Firefox

et en ce qui me concerne sous KIS 2016 MR1 16.0.1.445 l'extension 4.6.1.201 apparaît dans FF 43.0.4 sans aucune restriction.

 

Ce sujet a été largement discuté dans ce Topic.

 

 

 

Share this post


Link to post

Bonjour à tous,

 

Je viens d'installer KIS 2016 dans Windows 10.

Mon logiciel d’accès internet est Firefox.

Pour installer le module complémentaire de KIS, je vais dans le gestionnaires de modules complémentaire et normalement comme indiqué par l'aide Kaspersky il suffit de cliquer sur le bouton "activer".

Sauf que pour moi ce bouton n'y est pas et il est écrit en rouge :

"Kaspersky Protection n'a pas pu être vérifié pour son utilisation dans firefox et a été déactivé".

Comment puis je faire pour l'activer

 

merci pour votre aide

 

paterbill

 

Share this post


Link to post

Bonjour,

 

J'ai lu tous les TOPIC concernant ce sujet

Je suis concerné par aucun

Actuellement dans mes extensions de Firefox, pas de traces de KAPERSKY donc aucune possibilité d'activer quoi que ce soit

Sous "about:config" tout est en ordre "false"

Protections bancaires "entourage orange"

Je ne sais que faire

Merci de m'aider

Cdt

 

post-533726-1454086020_thumb.jpg

 

Share this post


Link to post

Bonsoir,

 

Sous KIS 2016 MR1 version 16.0.1.445 l'extension 4.6.1.201 apparaît dans Firefox 44 sans aucune restriction.

 

Kaspersky 2016 MR1 qui est actuellement uniquement disponible sur les serveurs Kaspersky Lab USA offre l'Add-On "Kaspersky Protection" fonctionnel et sans restrictions dans Firefox 44.

Share this post


Link to post

Bonsoir

 

les modules "clavier virtuel" " module de blocage des ..." "protection bancaire" sont rejetés car non signés.

 

Que faire ?

 

Merci

 

Share this post


Link to post

Bonsoir,

 

La signature digitale de l'extension Kaspersky pour Firefox sera mise à disposition dans les versions suivantes :

 

1) KIS/KAV/KTS 2016 version 16.0.0.614 Patch "E" (Bêta-test en cours)

2) KIS/KAV/KTS 2016 [MR1] version 16.0.1.445 (disponible d'ici peu)

Edited by Berny

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.