Jump to content
area2000

KIS 2016 16.0.0.614 Patch D

Recommended Posts

Patch D für Version 2016 enthält folgende Änderungen:

- Kompatibilität mit dem im November veröffentlichten Update Threshold 2 (TH2) für Windows 10

- Kompatibilität mit dem Browser Mozilla Firefox 41 und höher

 

Informationen zu den erschienen Patches findest du in Versionshinweisen, die am Anfang der Installationshinweise verlinkt sind.

Edited by JanRei

Share this post


Link to post
Patch D für Version 2016 enthält folgende Änderungen:

- Kompatibilität mit dem im November veröffentlichten Update Threshold 2 (TH2) für Windows 10

- Kompatibilität mit dem Browser Mozilla Firefox 41 und höher

 

Informationen zu den erschienen Patches findest du in Versionshinweisen, die am Anfang der Installationshinweise verlinkt sind.

 

 

Wie üblich oder normal bei Kaspersky klappt es mit dem Browser Mozilla Firefox nicht und das ist mittlerweile eine Seuche und es nervt gewaltig (FF42 32-bit version, Win 7 Pro 64-bit), und die 64bit-Version für Kaspersky ein Totalausfall ! FF da geht gar nichts ! Betrifft Kaspersky Protection, andere Hersteller haben da keine Probleme mit ! Dies habe ich aber auch schon im Beta Forum geschrieben.

Edited by Dog007

Share this post


Link to post

Die 32-bit-Version von Firefox funktioniert bei mir. Welche Probleme treten bei dir auf?

 

Mit der 64-bit-Version habe ich auch Probleme festgestellt. Diese Version wird mit Firefox 42 erstmalig angeboten und muss noch gezielt heruntergeladen werden. Vermutlich werden die Probleme später noch behoben.

Share this post


Link to post
Die 32-bit-Version von Firefox funktioniert bei mir. Welche Probleme treten bei dir auf?

 

Mit der 64-bit-Version habe ich auch Probleme festgestellt. Diese Version wird mit Firefox 42 erstmalig angeboten und muss noch gezielt heruntergeladen werden. Vermutlich werden die Probleme später noch behoben.

 

 

Hallo JanRei,

 

 

na die üblichen Probleme bei Firefox die ADD ONs - da jetzt insbesondere wieder das Augenmerk auf Zertifizierung ( Kaspersky Protection ) Lösungsansatz wurde da ja von helios im beta-bereich bereits aufgezeigt. Aber wie schon bereits gesagt die Hilfen hier sind super aber Kaspersky stimmt mich immer mehr säuerlich.

 

Ja hast recht die 64 bit Version ist von Kaspersky verschlafen worden aber der Zustand ist ja nix neues :-)

Edited by Dog007

Share this post


Link to post

Auch bei mir bleibt Patch d ohne Wirkung bezüglich erfolgreicher Verfizierung der Kaspersky Protection durch FF 42.0 (32-bit). Windows 8.1 x64; Firefox 42.0 x86.

PatchD_Fehlfunktion.png

 

Kaspersky Protection sollte von Firefox verifiziert werden können ohne dass in about:config ein Eingriff erforderlich ist.

 

Share this post


Link to post

Dies wurde im Forum bereits häufiger diskutiert. Es handelt sich lediglich um einen Warnhinweis, der die Funktionsfähigkeit des Add-ons nicht beeinträchtigt. Eine Signierung der Erweiterung ist in Arbeit.

Share this post


Link to post
- Kompatibilität mit dem Browser Mozilla Firefox 41 und höher

Hast Du Dich verschrieben?

Firefox 41 kam bereits im September, wozu muss dafür also noch etwas kompatible sein, aktuell ist 42.

Edited by flying Horse

Share this post


Link to post

Hallo,

@An Alle

Auch bei mir bleibt Patch d ohne Wirkung bezüglich erfolgreicher Verfizierung der Kaspersky Protection durch FF 42.0

Outlook Antispam und Antivirus sind auch ohne Wirkung was soll das ist Kaspersky zu blöd das in den Griff zu bekommen.

Hatte auch eine Anfrage vom Support wie ich mit ihnen Zufrieden bin natürlich ist meine Antwort schlecht ausgefallen prompt bekam ich die Meldung zurück ich soll sie überarbeiten den es entspricht nicht ihren vorstellungen.

Aber hallo wass ist das für eine Umfrage wenn ich die schlechten lösche.

Jetzt weis ich wenigsten warum ich Kaspersky nicht mehr als meinen Favoriten nehme.

 

LG

Schampa :wub:

Share this post


Link to post
Hast Du Dich verschrieben?

Firefox 41 kam bereits im September, wozu muss dafür also noch etwas kompatible sein, aktuell ist 42.

Ich habe die Formulierung von Kaspersky übernommen, wobei "Mozilla Firefox 41 und höher" ja auch die aktuelle Version 42 einschließt.

 

wird auch irgendwann die 64bit version von FF unterstützt?

Ich gehe davon aus, dass auch die 64-Bit-Version unterstützt werden wird.

 

Outlook Antispam und Antivirus sind auch ohne Wirkung was soll das ist Kaspersky zu blöd das in den Griff zu bekommen.

Meines Wissens sind Änderungen in diesem Bereich für die kommende Produktversion vorgesehen. Vielleicht kann der Support genauere Informationen geben.

Share this post


Link to post

Bräuchte mal eure Hilfe beim sicheren Zahlungsverkehr,

 

Ich nutze derzeit Firefox 42 (32Bit) und KIS 16.0.0.614 mit Patch (d). Beim sicheren Zahlungsverkehr bekomme ich immer eine Meldung, dass die Erweiterung nicht aktiviert sei. Ratschläge wie das Plug-in in beiden Browsern zu aktivieren brachte nichts, da bereits alles aktiviert ist.

 

Auch unter about:config steht "xpinstall.signatures.required" bereits auf "false".

 

An der Stelle bin ich echt mit meinem Latein am Ende und benötige kompetente Hilfe.

 

Hat einer von euch noch eine Idee für mich? Möchte nur ungern den IE nutzen, bei dem der SZ funktioniert.

 

Danke vorab,

 

Gruß

poolchamp

Share this post


Link to post

An Poolchamp

 

Dein Problem hat nach meiner Beurteilung nichts mit dem in diesem Thema diskutierten Patch d zu tun. Ich bitte dich, ein eigenes Thema für dein Problem zu eröffen. Es wäre dann auch hilfreich, den Wortlaut der Fehlermeldung des Sicheren Browsers wiederzugeben.

 

 

Share this post


Link to post

Hallo Galileo 39,

 

Entschuldige bitte, war nicht meine Absicht hier Unruhe zu stiften :)

 

Da mir das Problem erst am 2. Dezember aufgefallen ist, war es für mich naheliegend das es mit dem Patch (d) zu tun hat. Sofern es mir möglich ist, werde ich meinen Beitrag löschen.

 

Danke für deine Antwort,

Gruß poolchamp

 

EDIT: Kann den Beitrag leider nicht editieren, daher kann er von einem Moderator gerne gelöscht werden!

Edited by Poolchamp

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.