Jump to content
Sign in to follow this  
dbernardon

Deploy KSC Network Agent (10.2.434) w Patch D Fails [Not a bug]

Recommended Posts

Hello Kasperskyians,

 

I am trying to push Network Agent v10.2.434 with patch D to a Windows 10 Enterprise laptop but it is failing. I have been able to successfully push this same agent and also the KES10 SP1 MR2 Beta software to 9 other Windows 10 machines but for some reason I cannot on this last one.

 

It is a clean installation of Windows 10. The error in the KSC when the agent install fails is as follows:

Status: Completed with error

Description: Remote installation completed with error on client computer: Fatal error during installation.

 

On the Windows 10 laptop I see this in the Event Viewer > Application logs:

Application: Kaspersky Security Center Network Agent - Error 25002. Error while installing: Error 1205/0x0 ('The system cannot find the path specified.') accessing filesystem object 'C:\ProgramData\Application Data\KasperskyLab\adminkit\data\.bases'.

 

I have tried to create a new agent deployment task but no luck. I also tried to create a standalone package to install the agent same results.

 

Thanks,

Share this post


Link to post
Hello Kasperskyians,

 

I am trying to push Network Agent v10.2.434 with patch D to a Windows 10 Enterprise laptop but it is failing. I have been able to successfully push this same agent and also the KES10 SP1 MR2 Beta software to 9 other Windows 10 machines but for some reason I cannot on this last one.

 

It is a clean installation of Windows 10. The error in the KSC when the agent install fails is as follows:

Status: Completed with error

Description: Remote installation completed with error on client computer: Fatal error during installation.

 

On the Windows 10 laptop I see this in the Event Viewer > Application logs:

Application: Kaspersky Security Center Network Agent - Error 25002. Error while installing: Error 1205/0x0 ('The system cannot find the path specified.') accessing filesystem object 'C:\ProgramData\Application Data\KasperskyLab\adminkit\data\.bases'.

 

I have tried to create a new agent deployment task but no luck. I also tried to create a standalone package to install the agent same results.

 

Thanks,

 

 

I found the fix from this site:

http://www.geekshangout.com/content/kasper...ng-installation

 

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.