Jump to content
lepphce1

The following processes affect the update installation [In progress]

Recommended Posts

A highly frustrating occurrence for our users (and me, since I get the complaints from the helpdesk staff) is to get messages such as "The following processes affect the update installation." They don't know what to hit, helpdesk calls are generated, and often the update never gets installed. Will this be fixed in the new version? In this case, why can't it be scheduled to be installed on reboot without prompt? Please see attached screenshot. Thanks!

 

 

 

post-542236-1447784275_thumb.png

Share this post


Link to post
Hi,

 

Could you please describe the issue with more detailes?

Please provide us with installation logs and GSI report.

 

Thank you!

 

This happens when we are pushing patches to various applications. The screenshot illustrates an Apple service not being able to update. How should I get the file to you?

Share this post


Link to post
This happens when we are pushing patches to various applications. The screenshot illustrates an Apple service not being able to update. How should I get the file to you?

 

Hello,

please describe every step one-by-one illustrating them by screen shots.

Finally we'll be able to understand that you mean.

Do you use Beta SP2 ?

Thank you.

Share this post


Link to post
Hello,

please describe every step one-by-one illustrating them by screen shots.

Finally we'll be able to understand that you mean.

Do you use Beta SP2 ?

Thank you.

 

I'm not sure what screenshots I could provide. I hit "Run" on the "Install application updates and fix vulnerabilities" in the KSC, and all of my clients with Apple iTunes installed receive the message as illustrated in attached screenshot.

 

I am not using the Beta software, rather putting a suggestion for improvement in future releases.

 

Thanks,

Share this post


Link to post

Hi,

 

Please clarify what products and versions do you use?

What products have clients where this message appears?

 

BR

Share this post


Link to post
Hi,

 

Please clarify what products and versions do you use?

What products have clients where this message appears?

 

BR

 

We are using KSC 10 SP1 with Patch D. Network agent 10.2.434 with Patch D on the clients too. I do have an GSI report from an affected workstation if you would like to see that (PM me login info if u wish). This appears to be when the network agent is trying to update the "Apple Mobile Device support" software. I'm not sure what version is being updated with that particular software. I apologize, I'm not sure what else you would like to know.

Share this post


Link to post
Hi,

Do you need an access to FTP or it`s suitable to use file sharing resource?

 

Thank yoU!

 

I've PM'ed Central Support the link to the file.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.