Jump to content
daskalive

problem with windows mail app [In progress]

Recommended Posts

hello, if the Kaspersky endpoint 10 beta is open there is big delay when you try to open windows mail app. When Kaspersky is closed after the first time it opens directly.

Please check this problem.

Share this post


Link to post
hello, if the Kaspersky endpoint 10 beta is open there is big delay when you try to open windows mail app. When Kaspersky is closed after the first time it opens directly.

Please check this problem.

 

Hi,

 

Have you tried to disable KES protection components, is there any improvement?

 

Thank You!

Share this post


Link to post
Hi,

 

Have you tried to disable KES protection components, is there any improvement?

 

Thank You!

 

 

we disable all the protection components and still has about 12 seconds delay. When Kaspersky is disable it starts in 1 second.

Share this post


Link to post
Hi,

 

Could you please clarify about what mail app we are talking about?

 

Thank you!

 

 

 

We are talking about Microsoft Windows mail app which exists in windows 10

Share this post


Link to post
We are talking about Microsoft Windows mail app which exists in windows 10

 

Hello,

please describe the way you disable KES.

Then disable KES components one-by-one to recognize a guilty one and check the problem reproduction.

Thank you.

Share this post


Link to post
Hello,

please describe the way you disable KES.

Then disable KES components one-by-one to recognize a guilty one and check the problem reproduction.

Thank you.

 

 

 

 

 

Hello,

 

we disabled one by one the components and simultaneously we checked the Microsoft windows mail app. When we disabled all the KES components still the delay was 12 seconds.

When we exit the Kaspersky then the Microsoft windows mail start again in 1 second.

Share this post


Link to post
Hello,

 

we disabled one by one the components and simultaneously we checked the Microsoft windows mail app. When we disabled all the KES components still the delay was 12 seconds.

When we exit the Kaspersky then the Microsoft windows mail start again in 1 second.

 

We need product traces during the problem reproduction (open mail client), GSI utility report, mail client build, event log (system,application,Kaspersky).

Do not forget to disable all KES components before trace collecting.

Thank you.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.