Jump to content
oit

Сервисная часть программы была выгружена [В процессе]

Recommended Posts

Второй раз уже замечаю данную проблему, виртуальная машина в простое, захожу на нее, а там:

post-508951-1443534724_thumb.png

трассировок конечно нет, т.к. не понятно когда она возникает (может во время длительного простоя), есть только GSI и Evt-логи.

Share this post


Link to post

На oit@data8 ... файл "Сервисная часть выгружена.rar"

Share this post


Link to post
Здравствуйте,

 

Уточните, пожалуйста, создались ли дампы падения?

 

Спасибо!

В папке C:\ProgramData\Kaspersky Lab только мои прошлые трассировки, файлов *.dmp там нет.

Share this post


Link to post

Сегодня снова такая же проблема, фиксируется только

post-508951-1443610818_thumb.png

Share this post


Link to post
Сегодня снова такая же проблема, фиксируется только

57.png

 

Здравствуйте,есть возможность какую-то закономерность выявить ?

Может в спящий режим уходит ?

Какое время компьютер простаивает ?

Спасибо

Share this post


Link to post
Здравствуйте,есть возможность какую-то закономерность выявить ?

Может в спящий режим уходит ?

Какое время компьютер простаивает ?

Спасибо

 

Это виртуальная машина.

В последние несколько дней в событиях фиксируется ровно через каждый час: Зарегистрировано некорректное завершение предыдущей сессии работы программы. После последней (когда восстановилась работа по сей момент - ошибка перестала фиксироваться) - посмотрите evtx.

Первый раз заметил, но не решил писать об ошибке.

Вчера заметил когда в первый раз вошел после предыдущего дня (долго не заходил).

Сегодня до этого события несколько раз заходил на машину (рдп почти всегда подключено), а постом через пол часика наверное не зашел, а открыл (точно не помню) - вижу ошибку.

Edited by oit

Share this post


Link to post
Это виртуальная машина.

В последние несколько дней в событиях фиксируется ровно через каждый час: Зарегистрировано некорректное завершение предыдущей сессии работы программы. После последней (когда восстановилась работа по сей момент - ошибка перестала фиксироваться) - посмотрите evtx.

Первый раз заметил, но не решил писать об ошибке.

Вчера заметил когда в первый раз вошел после предыдущего дня (долго не заходил).

Сегодня до этого события несколько раз заходил на машину (рдп почти всегда подключено), а постом через пол часика наверное не зашел, а открыл (точно не помню) - вижу ошибку.

 

После того как ошибку обнаружили, то вручную получается запустить КЕС ?

Спасибо.

Share this post


Link to post
После того как ошибку обнаружили, то вручную получается запустить КЕС ?

Спасибо.

Да, получается. Мало того, он сам запускается сразу (вроде бы), когда открываем интерфейс KES через серый (в это вермя) значок в трее.

Share this post


Link to post
Да, получается. Мало того, он сам запускается сразу (вроде бы), когда открываем интерфейс KES через серый (в это вермя) значок в трее.

 

А если вы не открываете интерфейс КЕС, то серым остаётся в трее ?

Спасибо.

Share this post


Link to post
А если вы не открываете интерфейс КЕС, то серым остаётся в трее ?

Спасибо.

Не могу утверждать, не помню.

Share this post


Link to post
Не могу утверждать, не помню.

 

А если eicar запустить, то задетектит ?

Спсибо.

Share this post


Link to post
А если eicar запустить, то задетектит ?

Спсибо.

Что-то вы не в ту тему написали похоже.

Share this post


Link to post
Что-то вы не в ту тему написали похоже.

 

Абсолютно в ту. Необходимо выяснить, это баг в графике только или и в графике и функциональности, поэтому делаем попытки выяснить реальную работоспособность продукта на вашей машине.

Спасибо.

Share this post


Link to post
Абсолютно в ту. Необходимо выяснить, это баг в графике только или и в графике и функциональности, поэтому делаем попытки выяснить реальную работоспособность продукта на вашей машине.

Спасибо.

И файловый и веб находит.

Share this post


Link to post

Проблема повторяется, Похоже после простоя на выходных. Сейчас KES сам не запустился - так и висит серым, может дампы какие-либо снять вручную?

Свои дампы не создались.

Edited by oit

Share this post


Link to post
Проблема повторяется, Похоже после простоя на выходных. Сейчас KES сам не запустился - так и висит серым, может дампы какие-либо снять вручную?

Свои дампы не создались.

 

Здравствуйте,

если ГСИ и журнал событий приложили, то приложите отчёт КЕС за день (где серверная часть выгружалась) и скриншот как у вас ждущий и спящий режим настроен.

Также, если есть возможность - отключить все компоненты КЕС и включить трассирование, оставить машину в бездействии на какое-то время, затем залогиниться, увидеть ошибку, выключить трассирование.

Спасибо.

Share this post


Link to post
Здравствуйте,

если ГСИ и журнал событий приложили, то приложите отчёт КЕС за день (где серверная часть выгружалась) и скриншот как у вас ждущий и спящий режим настроен.

На oit@data8 ... файл "Сервисная часть выгружена_add.rar"

 

Также, если есть возможность - отключить все компоненты КЕС и включить трассирование, оставить машину в бездействии на какое-то время, затем залогиниться, увидеть ошибку, выключить трассирование.

Попробую

Share this post


Link to post
На oit@data8 ... файл "Сервисная часть выгружена_add.rar"

Попробую

 

Здравствуйте,

 

То есть проблема воспроизводится также со всеми выключенными компонентами защиты?

 

Спасибо!

Share this post


Link to post
Здравствуйте,

 

То есть проблема воспроизводится также со всеми выключенными компонентами защиты?

 

Спасибо!

Не правильно меня поняли: там выложена дополнительная информация, которую вы запрашивали.

Share this post


Link to post
Не правильно меня поняли: там выложена дополнительная информация, которую вы запрашивали.

 

Я по поводу комментария Дмитрия. Удается ли воспроизвести проблему со всеми выключенными компонентами в таком случае?

 

Спасибо!

Share this post


Link to post
Я по поводу комментария Дмитрия. Удается ли воспроизвести проблему со всеми выключенными компонентами в таком случае?

 

Спасибо!

Оставил машину в простое, зайду на нее через пару дней думаю

Edited by oit

Share this post


Link to post
Оставил машину в простое, зайду на нее через пару дней думаю

До "сегодняшнего" дня машина была в простое: С выключенными компонентами ошибки не возникло.

Share this post


Link to post
До "сегодняшнего" дня машина была в простое: С выключенными компонентами ошибки не возникло.

 

Здравствуйте,

 

По одним только журналам событий и GSI сложно диагностировать проблему. А будет ли возможность предоставить образ виртуальной машины, в случае необходимости?

 

Спасибо!

Share this post


Link to post
Здравствуйте,

 

По одним только журналам событий и GSI сложно диагностировать проблему. А будет ли возможность предоставить образ виртуальной машины, в случае необходимости?

 

Спасибо!

Наверное, да. Как-нибудь 26ГБ смог бы куда-либо предоставить наверное.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.