Jump to content
dj3d

Bluescreen (klpd.sys) bei Installation von NVIDIA-Treiber

Recommended Posts

bei installieren das nvidia treiber update bricht kis (16.0.0.614) ab fehlermeldung mit klpd.sys fehler ab

 

windows 10 64 bit

 

 

 

mit blue screnn fehler

wird nur angezeigt klpd.sys fehler

 

 

erst nach desintallieren des kis ging es

 

----------

 

Update: Patch B ist mittlerweile für alle Anwender verfügbar. Führe zur Installation des Patches ein Datenbankupdate durch und starte das System neu. Anschließend sollte sich der NVIDIA-Treiber ohne Probleme installieren lassen.

Edited by JanRei
Patch B mit Fehlerbehebung für alle Anwender verfügbar

Share this post


Link to post

Kann ich mit Internet Security 2016 und Win10 64bit bestätigen.

Es hilft nur Kaspersky deinstallieren, Geforce Treiber installieren und Kaspersky erneut installieren.

 

Was für eine Grütze mit Kaspersky.

Die oft viel weiteren Technical Previews funktionieren mit den offiziellen Lizenz Key Servern nicht und bei jedem neuen Windows (Vista, Win7 und jetzt wieder bei Win10 erlebt) muss man Tage lang warten bis eine passende Version kommt da der Installer ja immer besonders "schlau" sein muss.

Die Konkurrenz bekommt dies schneller und meist fehlerfreier hin.

 

Mit der 2016er hatte ich erst kürzlich das Problem, dass nach Stunden des Betriebs auf einmal meine G510S Logitech Tastatur auf keine Eingabe mehr reagierte.

Ich dachte erst die Tastatur oder der USB-Port ist defekt. Nach vielen Tests fand ich den Schuldigen => Die Kaspersky Schutzfunktion für Tastatureingabe bzw. die Traceblockierung! Als ich die abgeschaltet habe funktionierte alles wieder dauerhaft.

 

Der Virenscanner ist nur dann auch gut wenn er unauffällig und vor allem funktionell ist - analog NERO BURNING ROM wird immer mehr Schnick Schnack implementiert denn die meisten Nutzer gar nicht brauchen und die Fehlerqouten steigen.

Obwohl ich schon Jahre bei Kaspersky bin schaue ich mir das nicht mehr lange an ...

Edited by qkiazd

Share this post


Link to post

Schliesse mich an. 90 Tage läuft meine Lizenz noch, dann werde ich wohl auch wechseln. AV-Test.org sagt mir dann das für mich beste Produkt.

Share this post


Link to post

Kann es ebenfalls bestätigen unter WIN10 x64, auf zwei Rechnern.

Werde aber auf einen Fix warten, so wichtig sind mir die neuen Grakatreiber nicht.

 

LG kalle

 

Share this post


Link to post

Auch ich habe diesen Fehler:

 

Bereits beim Entpacken des neusten Treibers bekomme ich einen BSOD mit folgender Auswertung:

PAGE_FAULT_IN_NONPAGED_AREA (50)

Invalid system memory was referenced. This cannot be protected by try-except,

it must be protected by a Probe. Typically the address is just plain bad or it

is pointing at freed memory.

Arguments:

Arg1: ffffd000248a2000, memory referenced.

Arg2: 0000000000000000, value 0 = read operation, 1 = write operation.

Arg3: fffff80055dc1d56, If non-zero, the instruction address which referenced the bad memory

address.

Arg4: 0000000000000000, (reserved)

 

Debugging Details:

------------------

 

 

Could not read faulting driver name

 

READ_ADDRESS: unable to get nt!MmSpecialPoolStart

unable to get nt!MmSpecialPoolEnd

unable to get nt!MmPagedPoolEnd

unable to get nt!MmNonPagedPoolStart

unable to get nt!MmSizeOfNonPagedPoolInBytes

ffffd000248a2000

 

FAULTING_IP:

klpd+1d56

fffff800`55dc1d56 488b4114 mov rax,qword ptr [rcx+14h]

 

MM_INTERNAL_CODE: 0

 

CUSTOMER_CRASH_COUNT: 1

 

DEFAULT_BUCKET_ID: WIN8_DRIVER_FAULT

 

BUGCHECK_STR: AV

 

PROCESS_NAME: 355.98-desktop

 

CURRENT_IRQL: 2

 

BAD_PAGES_DETECTED: 9d69

 

TRAP_FRAME: ffffd000234b0130 -- (.trap 0xffffd000234b0130)

NOTE: The trap frame does not contain all registers.

Some register values may be zeroed or incorrect.

rax=0000000000006cc4 rbx=0000000000000000 rcx=ffffd000248a1fec

rdx=0000000000000000 rsi=0000000000000000 rdi=0000000000000000

rip=fffff80055dc1d56 rsp=ffffd000234b02c0 rbp=ffffd000234b0319

r8=0000000000000014 r9=ffffd000234b0300 r10=fffff80055dc30d8

r11=ffffd000234b02b8 r12=0000000000000000 r13=0000000000000000

r14=0000000000000000 r15=0000000000000000

iopl=0 nv up ei pl nz na pe nc

klpd+0x1d56:

fffff800`55dc1d56 488b4114 mov rax,qword ptr [rcx+14h] ds:ffffd000`248a2000=????????????????

Resetting default scope

 

LAST_CONTROL_TRANSFER: from fffff800c8dacf58 to fffff800c8d5d240

 

STACK_TEXT:

ffffd000`234afee8 fffff800`c8dacf58 : 00000000`00000050 ffffd000`248a2000 00000000`00000000 ffffd000`234b0130 : nt!KeBugCheckEx

ffffd000`234afef0 fffff800`c8c2e536 : 00000000`00000000 00000000`00000000 ffffd000`234b0130 00000000`00000000 : nt! ?? ::FNODOBFM::`string'+0x41158

ffffd000`234affe0 fffff800`c8d662bd : ffffb000`6003c8b0 ffffc001`54f353f0 ffffc001`54f35530 ffffc001`54f353f0 : nt!MmAccessFault+0x696

ffffd000`234b0130 fffff800`55dc1d56 : ffffc001`5e026150 00000000`00004e9c ffffd000`00000014 ffffd000`234b0300 : nt!KiPageFault+0x13d

ffffd000`234b02c0 ffffc001`5e026150 : 00000000`00004e9c ffffd000`00000014 ffffd000`234b0300 00000000`00004e9c : klpd+0x1d56

ffffd000`234b02c8 00000000`00004e9c : ffffd000`00000014 ffffd000`234b0300 00000000`00004e9c ffffe000`99da7e70 : 0xffffc001`5e026150

ffffd000`234b02d0 ffffd000`00000014 : ffffd000`234b0300 00000000`00004e9c ffffe000`99da7e70 ffffe000`9ad0b090 : 0x4e9c

ffffd000`234b02d8 ffffd000`234b0300 : 00000000`00004e9c ffffe000`99da7e70 ffffe000`9ad0b090 00000000`00000000 : 0xffffd000`00000014

ffffd000`234b02e0 00000000`00004e9c : ffffe000`99da7e70 ffffe000`9ad0b090 00000000`00000000 ffffd000`248a1fec : 0xffffd000`234b0300

ffffd000`234b02e8 ffffe000`99da7e70 : ffffe000`9ad0b090 00000000`00000000 ffffd000`248a1fec 00000000`00000000 : 0x4e9c

ffffd000`234b02f0 ffffe000`9ad0b090 : 00000000`00000000 ffffd000`248a1fec 00000000`00000000 00000000`00000000 : 0xffffe000`99da7e70

ffffd000`234b02f8 00000000`00000000 : ffffd000`248a1fec 00000000`00000000 00000000`00000000 00000000`00000000 : 0xffffe000`9ad0b090

 

 

STACK_COMMAND: kb

 

SYMBOL_NAME: PAGE_NOT_ZERO

 

FOLLOWUP_NAME: MachineOwner

 

MODULE_NAME: Unknown_Module

 

IMAGE_NAME: Unknown_Image

 

DEBUG_FLR_IMAGE_TIMESTAMP: 0

 

BUCKET_ID: PAGE_NOT_ZERO

 

Followup: MachineOwner

---------

 

*** Memory manager detected 40297 instance(s) of page corruption, target is likely to have memory corruption.

 

Sieht nach einem RAM-oder pagefile-Fehler aus.

Ansonsten läuft das System einwandfrei.

 

Es hilft tatsächlich nur die Deinstallation von Kaspersky (16.0.0.614a) zur fehlerfreien Installation des NVidia-Treibers.

 

So etwas darf einfach nicht vorkommen. Ich bin über alle Maßen von Kaspersky enttäuscht! :ireful3: :angry2:

 

Share this post


Link to post

Laut einem Post im englischen Forum könnte der vom nvidia Update genutzte Unpacker Teil des Problems sein:

http://forum.kaspersky.com/index.php?s=&am...t&p=2472584

 

Hier wurde das Treiberpaket heruntergeladen, "von Hand" (mit 7z) entpackt und dann scheinbar ohne Problem installiert.

 

EDIT: nicht falsch verstehen, natürlich darf kein KL-Treiber einen BSOD verursachen!

Edited by Schulte

Share this post


Link to post

Ich habe leider das gleiche Problem unter Windows 10 Pro (64bit).

Bei der Installation des neuen 355.98 Geforce-Treibers kommt ein Bluescreen:

 

PAGE_FAULT_IN_NONPAGED_AREA (klpd.sys)

 

Nutze jetzt wieder die Version 355.82 (ohne Probleme).

 

Hoffe das Kaspersky bzw. NVIDIA das Problem beheben!

 

P.S.: Auch andere Kaspersky-Nutzer sind betroffen:

 

NVIDIA-Forum

Share this post


Link to post

Hallo habe heute von nvidia ne benachrichtung aufn Desktop gehabt zwecks treiber update. Soweit so gut und nu bekomme ich beim install dieses treiber einen BSOD ja ausgelöst von kaspersky siehe eng forum dort is der fehler bereits bei mehreren aufgetretten http://forum.kaspersky.com/index.php?showtopic=333294 einen fix gibt es nicht also musst ich mir selbst helfen. Das manuele anpacken wie im forum bei manchen geholfen hilft hier leider auch nicht. Fix ist zur zeit Treiber von nvidia laden im abgesicherten modus starten treiber install. Also falls einer probs hat im abgesicherten modus install behebt das problem.

 

ps kleiner schreibfehler in der überschrift bitte anpassen da ich es nicht mehr bearbeiten kann.

Edited by lazerus65

Share this post


Link to post

bekommen die überhaupt mal was gebacken. Echt zum kotzen das jede Woche was neues ist. Wartet man wieder mal auf ein Fix :(

Share this post


Link to post

Hallo,

 

kann den Fehler mit klpd.sys bestätigen. Wenn Ich den neusten Nvidia Treiber installieren will dann schmiert

bei mir Windows mit einem Bluescreen ab. Das Problem scheint schon beim entpacken der Installationsdateien

aufzutreten. Kaspersky hat sogleich einen Fehlerbericht angefordert denn ich bereitwillig versendet habe. Hoffe

das Kaspersky denn Fehler behebt. Hat jetzt aber nicht eine ungeheure Priorität für mich, der vorherige Treiber

tut’s auch.

 

Windows 10 x64

Kaspersky Internet Security 2016

 

VG Sesimbra

 

Share this post


Link to post

Habe das gleiche problem Heute festgestellt.

 

Wollte wie immer über GeForce Experience den Treiber automatisch updaten, und dann kommt der Blue Screen mit der Meldung: PAGE FAULT IN NON PAGED AREA (KLPD.SYS)

 

Dann bleibt nix anderes als auf ein Fix zu warten...

Share this post


Link to post
Fix ist zur zeit Treiber von nvidia laden im abgesicherten modus starten treiber install. Also falls einer probs hat im abgesicherten modus install behebt das problem.

 

Hier ist doch ein fix ;)

Share this post


Link to post

Hier gestern Abend auch beim aus packen des Nvidia Treibers frierte der Bildschirm ein.

 

Wollte Neustart machen und hatte schwarzen Bildschirm ich kam nicht mehr ins Bios

rein und alle USB Steckplätze (8 Stück) gingen auch nicht mehr.

 

Bin hin gegangen und habe vom Board zuerst die CMOS Batterie raus genommen.

1 Std. gewartet und wieder rein gesteckt.

 

Dann immer noch kein USB Zugriff...nach und nach alles an Hardware ausgebaut und

1 nach dem anderen wieder rein gesteckt ...

 

Und siehe da auf einmal hatte ich wieder Zugriff auf alle USB Buchsen.

 

Habe dann mit O&O meine Sicherung zurück geschrieben und warte jetzt auf einen vernünftigen Patch.

KIS 2016 hat jetzt wieder die Vers. (a)

Edited by HANSS

Share this post


Link to post

Yo same here ...

Kaspersky das war mal wieder ein Schuss in den Ofen!

Gebt mir Zucker damit ich euer Kunde bleibe sonst war es das gewesen.

Share this post


Link to post

Bei nüchterner Betrachtung gilt es festzuhalten, dass dieser Fehler (wenn es denn ein KL-Treiberfehler ist) während der Produkttests nicht festgestellt werden konnte, weil der beteiligte NVIDIA-Treiber noch gar nicht verfügbar war.

 

Egor Kurnev vom KL-Support Russland hat sich heute für diesen unangenehmen Fehler entschuldigt und bestätigt, dass die Entwicklung bereits informiert ist. Link

 

Der Support ist nach wie vor interessiert an der Windows-Absturzdatei: C:\Windows\MEMORY.DMP

 

Share this post


Link to post

Das ist doch schon mal was...

verstehe nur nicht was hat bei mir hier der Absturz eigentlich genau verursacht ?

 

Konnte ja stundenlang gar nichts mehr machen weil ich schwarzer Bildschirm...und Tastatur und Maus kein USB Port Zugriff mehr hatte...siehe Post etwas weiter oben bitte.

Edited by HANSS

Share this post


Link to post

Gute Information,

habe gestern insgesamt 20 Programme aktualisiert als letztes die NVIDIA Treiber natürlich inklusive Bluescreen beim Entpacken.

Wollte heute schon auf die Suche gehen welches der 20 Pakete der Verursacher war.

Eure Info hat mir eine Menge Arbeit gespart! :bravo:

Share this post


Link to post

Nach den Abstürzen funktioniert mein Startmenu übrigens auch nicht mehr richtig. Es wird nicht mehr alles korrekt angezeigt.

Den Support habe ich angeschrieben und eine Minidump-DMP.-Datei hochgeladen. Mal sehen, was und wann etwas kommt.

 

btt:

Jetzt ein workaround zur Installation eines gewöhnlichen Grafiktreibers darzustellen, ist schon ein starkes Stück. Da hilft auch das "deeply sorry" nichts. Die Energie, die man verwendet, um sich zu entschuldigen, hätte vorher aufgewendet werden sollen, um Derartiges auszuschließen. Ich nehme die Entschuldigung nicht an.

Mein Vertrauen ist Kaspersky ist -nicht nur durch diesen Sachverhalt- nachhaltig gestört.

 

1. Vor Jahren hatte Kaspersky schon einmal einen ähnlichen Bock geschossen, wonach die Software von Kaspersky nach jedem Neustart des Systems einen BSOD verursachte. Zunächst wurde abgestritten, dann abgewiegelt, es sei doch alles nicht so schlimm, verschiedene Maßnahmen sollten den Fehler beheben.

2. Dann das "Verschwinden" von Maus und Tastatur nach angeblich "falscher Deinstallation" der Kaspersky-Software. Der Fehler konnte nur durch für Laien gefährliche Eingriffe in die Registry behoben werden. Kaspersky weiß dem Vernehmen nach bis heute noch nicht, wodurch dieser krasse Fehler verursacht wurde.

3. Mit der Umstellung auf Windows 10 haben viele Anwender hier gefragt, wie es dann mit der Kaspersky-Software weiter gehe, weil die mit dem damaligen Build von Win 10 nicht funktionierte. Es hieß dann vollmundig, mache Dir keine Sorgen, Kaspersky wird das schon schaukeln, was erwartest Du eigentlich jetzt schon, warte doch wenigstens ab, bis der RC raus kommt. Als dann Winwdos 10 von MS freigegeben wurde, stellte man plötzlich mit Erstaunen fest, dass Kaspersky nicht richtig funktionierte, spielte es aber wieder herunter und verwies auf eine neue Version, die dann rund einen Monat nach offizieller Freigabe von Win 10 zum download zur Verfügung gestellt wurde. Die zuvor ausgesprochene Ankündigung, man könne künftig eine neue Version über den Update-button vornehmen, erwies sich übrigens abermals als "Luftnummer".

 

Die Liste der Fehlleistungen ist nicht abschließend. Die Anwender haben schon gemerkt, dass es zum Glück Konkurrenz auf dem Markt gibt. Ist das Vertrauen einmal verspielt, fällt es schwer selbiges wieder zurückzugewinnen.

Sorry, aber ich bin voll bedient!

Edited by HeinzNeu

Share this post


Link to post

Auch ein entpacken der Installationsdatei mit WinRar führt zum Absturz.

Hab's jetzt damit gelöst das ich das ganze in einem virtuellen System entpacke und dann über die Setup.exe installiere.

Funktioniert einwandfrei.

 

 

 

 

Share this post


Link to post

In diesem Thema (und zusammengefasst im ersten Beitrag) werden wir über Neuigkeiten zum Problem berichten. Vom Produkt wirst du wahrscheinlich keine gesonderte Meldung erhalten.

Share this post


Link to post

Inzwischen ist ein passender Hotfix im Test.

 

Er wird schnellstmöglich als HF "b" veröffentlicht werden. Wir geben dann Bescheid.

Share this post


Link to post
Inzwischen ist ein passender Hotfix im Test.

 

Er wird schnellstmöglich als HF "b" veröffentlicht werden. Wir geben dann Bescheid.

 

Wie erhält man denn einen Hotfix?

Kommt der über das Softwareupdate analog einer Signatur-Aktualisierung?

 

Alles andere wäre doch ungünstig ...

Edited by qkiazd

Share this post


Link to post

Hallo Liebe Forum Gemeinde,

Kann es ebenfalls bestätigen unter WIN10 x64 allerdings keinen Blueescren sonder einen Total absturz und ausschalten des PC von selbst

Beim einschalten kommt die Meldung ihr Bios wurde auf die Default Werte zurückgesetzt.

Also rein ins Bios und Einstellungen wieder herstellen sonst ist kein Sart möglich.

Irgenwie nervt jetzt Kaspersky wirklich vom Support auch weit und breit keine Antwort.

Wenn mein Code abgelaufen ist heißt es nur und das war es mit Kaspersky.

Solche Probleme hatte ich mit anderen Anbietern noch nie.

 

LG

Schampa :angry2: :angry2: :angry2:

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.