Jump to content
wunschname777

License Keys not working [Solved]

Recommended Posts

Hello.

 

Installed KES10 SP1 MR2 (10.2.4.509), but i cannot activate it with your provided license keys.

And afterwards the KES GUI is not responding anymore...

 

I think it can be easily reproduced.

 

Greetings. wunschname777.

post-555748-1441120476_thumb.jpg

post-555748-1441120483_thumb.jpg

post-555748-1441120486_thumb.jpg

Share this post


Link to post
Hello.

 

Installed KES10 SP1 MR2 (10.2.4.509), but i cannot activate it with your provided license keys.

And afterwards the KES GUI is not responding anymore...

 

I think it can be easily reproduced.

 

Greetings. wunschname777.

 

Pls try to skip PIW(post installation wizard) enable traces and try to active product by key 433C7756 in product general GUI. If result will be the same try active product automaticaly. After that pls provide traces

Share this post


Link to post
Pls try to skip PIW(post installation wizard) enable traces and try to active product by key 433C7756 in product general GUI. If result will be the same try active product automaticaly. After that pls provide traces

Hello.

 

Cannot reproduce. After rebooting the Computer i can use key 433C7756. But the other one is not working.

The Installation of KES 10.2.4.509 was on Windows 10 64bits Enterprise maybe this helps you.

I also tested it on Windows 8.1 64bits and Etnterprise no Problems.

 

Greetings. wunschname777.

Share this post


Link to post
Hello.

 

Cannot reproduce. After rebooting the Computer i can use key 433C7756. But the other one is not working.

The Installation of KES 10.2.4.509 was on Windows 10 64bits Enterprise maybe this helps you.

I also tested it on Windows 8.1 64bits and Etnterprise no Problems.

 

Greetings. wunschname777.

 

Need real case with reproduction. I think, without it we cannot fix it (

 

Share this post


Link to post
Need real case with reproduction. I think, without it we cannot fix it (

Hello.

 

I understand but i cannot reproduce it.

 

Greetings. wunschname777.

Share this post


Link to post
Hello.

 

I understand but i cannot reproduce it.

 

Greetings. wunschname777.

 

Please clarify what appears to be the issue:

1. Skipping the post-installation wizard

2. Enabling traces

3. Activating the product manually

4. Activating the product automatically

 

What is the result of those actions?

 

Thank you.

Share this post


Link to post
Please clarify what appears to be the issue:

1. Skipping the post-installation wizard

2. Enabling traces

3. Activating the product manually

4. Activating the product automatically

 

What is the result of those actions?

 

Thank you.

Hello.

 

The Problem is that i cannot reproduce it.

It has now worked with the provided key, whyever?

 

Thanks.

 

Greetings. wunschname777,

Share this post


Link to post
Hello.

 

The Problem is that i cannot reproduce it.

It has now worked with the provided key, whyever?

 

Thanks.

 

Greetings. wunschname777,

 

Hi,

 

We will mark this topic as solved until a further reproduction.

 

Thank You!

Share this post


Link to post

could any one send trail keys for windows 10 kaspersky endpoint security 10 sp1 mr2 testing

 

 

regards,

siva.

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.