Jump to content
hagerhaj

Fatal error during installation [Solved]

Recommended Posts

Kaspersky Security Center Network Agent (10.2.434): Remote installation completed with error on client computer: Fatal error during installation.

 

 

 

I have this error when Im try to

 

Deploy Kaspersky Endpoint Security 10 for Windows (10.2.2.10535)

 

 

 

 

in computer in workgroup

 

 

I use riprep.exe but still same error

 

plz help

Share this post


Link to post
Kaspersky Security Center Network Agent (10.2.434): Remote installation completed with error on client computer: Fatal error during installation.

I have this error when Im try to

 

Deploy Kaspersky Endpoint Security 10 for Windows (10.2.2.10535)

in computer in workgroup

I use riprep.exe but still same error

 

plz help

 

Hello.

 

Are you getting this error for every client computer, or just one?

Is Network Agent already installed on the hosts?

Have you tried doing a local installation on one of the hosts?

 

Thank you.

Share this post


Link to post

check

1-Microsoft firewall closed

2-password of adminstrator

3-U can access admin share from remote pc

\\client\c$

 

if u failed try standalone package to install

Share this post


Link to post

Can you post the install logs please.

 

Fatal error 1603 is a generic error code.

Share this post


Link to post
check

1-Microsoft firewall closed

2-password of adminstrator

3-U can access admin share from remote pc

\\client\c$

 

if u failed try standalone package to install

 

 

 

yes i do all the above and still have same error

Share this post


Link to post
Hello.

 

Are you getting this error for every client computer, or just one?

Is Network Agent already installed on the hosts?

Have you tried doing a local installation on one of the hosts?

 

Thank you.

 

Network Agent not installed

this the first time to install end point security in my network

 

 

when installing Network Agent in one of the host ,then Deploy Kaspersky Endpoint Security 10 for Windows

it work successfully

 

how to deploy kaspersky in group of pc in my network

Share this post


Link to post
Network Agent not installed

this the first time to install end point security in my network

when installing Network Agent in one of the host ,then Deploy Kaspersky Endpoint Security 10 for Windows

it work successfully

 

how to deploy kaspersky in group of pc in my network

 

When creating a remote deployment task for KES, there is an option to install Network Agent along with KES if it has not been installed yet. Please clarify if it was checked when you created the task.

 

Thank you.

Share this post


Link to post
When creating a remote deployment task for KES, there is an option to install Network Agent along with KES if it has not been installed yet. Please clarify if it was checked when you created the task.

 

Thank you.

 

 

 

hi

 

I did it but still sam error

Share this post


Link to post

Hello,

I am also facing the same problem. Five completely new tablets out of the box with Win8.1pro 32bit - only Microsoft Updates applied - refuse to install the Network Agent. I am getting fatal error each time I try to install - either via Security Center or

(after copying the package to the local Computer and starting it manually) locally. I found a hint in the eventlogs that a path "[...]\adminkit\data\.bases" could not be found. Rollback of the Installation of the Network Agent is done after the error

occured.

 

GSI-logs are attached to the opened Case in Company-Account INC000005014046.

 

Thanks for your help in advance.

 

UB

 

 

Share this post


Link to post
Hello,

I am also facing the same problem. Five completely new tablets out of the box with Win8.1pro 32bit - only Microsoft Updates applied - refuse to install the Network Agent. I am getting fatal error each time I try to install - either via Security Center or

(after copying the package to the local Computer and starting it manually) locally. I found a hint in the eventlogs that a path "[...]\adminkit\data\.bases" could not be found. Rollback of the Installation of the Network Agent is done after the error

occured.

 

GSI-logs are attached to the opened Case in Company-Account INC000005014046.

 

Thanks for your help in advance.

 

UB

 

Hi,

 

Please also attach to your case the logs mentioned here for further investigation.

 

Thank You!

Share this post


Link to post

Hello Evgeny,

the requested logfiles from Network-Agent-Installation are attached to the case. I collected them from the tablet where I installed via Security-Center and manually. Logfiles for KES-Installation currently cannot be provided because I only installed the

Network Agent in the first step.

 

Thanks for Investigation, bye and have a nice weekend!

 

UB

 

 

Hi,

 

Please also attach to your case the logs mentioned here for further investigation.

 

Thank You!

 

Share this post


Link to post
Hello Evgeny,

the requested logfiles from Network-Agent-Installation are attached to the case. I collected them from the tablet where I installed via Security-Center and manually. Logfiles for KES-Installation currently cannot be provided because I only installed the

Network Agent in the first step.

 

Thanks for Investigation, bye and have a nice weekend!

 

UB

 

Hello.

 

The incident is currently being investigated by an engineer. Please expect their reply within the case.

 

Thank you.

Share this post


Link to post

Good day, I have installed successfully on all my Windows 7 workstations and Windows Server 2015.

 

But I am getting this exact "Fatal error during installation." error when trying to install on a Windows Server 2008 R2 server. I ran your virus removal tool as well and then tried to install the Kaspersky Security Center Network Agent (10.2.434) again. But it fails again.

 

Please assist. See log files

_klriwrp.txt

Share this post


Link to post

I had this issue of fatal error but it also required a restart for the workstation after this fatal error happened, it may be helpful for you if it was the same error , try a restart.

Share this post


Link to post
Hello.

 

The incident is currently being investigated by an engineer. Please expect their reply within the case.

 

Thank you.

 

Hello all,

in my case a faulty preinstallation of the system-vendor seemed to be the root-cause. Junctions were incorrectly set. After refreshing the tablets to factory defaults the installation was succesful.

Even if I did a complete recovery of the system with a previously generated recovery-usb-stick, Installation of KES10 failed with fatal error. I also had to do a refresh to factory Settings... Something must have been damaged in the factory-preload.

 

Thanks to the german Support for the fast answer to my incident.

 

 

Share this post


Link to post
Hi,

 

Do you think that this problem is solved?

 

Thank you!

 

Hello Nikolay,

for my case the installation problems seem to be solved. All five tablets are fully installed with KES10 now. Yesterday afternoon I gave a short update to the german technician who is handling the case about the results of my researches on the tablets as he requested.

I will close the case with him.

 

Thanks and Bye

 

Uli Bookjans

 

 

 

Share this post


Link to post
Hello Nikolay,

for my case the installation problems seem to be solved. All five tablets are fully installed with KES10 now. Yesterday afternoon I gave a short update to the german technician who is handling the case about the results of my researches on the tablets as he requested.

I will close the case with him.

 

Thanks and Bye

 

Uli Bookjans

 

Please evaluate support help by using "Rating" option!

Share this post


Link to post
Please evaluate support help by using "Rating" option!

 

Unfortunately I cannot find such an option for rating the support in my CompanyAccount Console.

Share this post


Link to post
Unfortunately I cannot find such an option for rating the support in my CompanyAccount Console.

Please scroll up to your first post, near upper right.

 

Please click the center of the little picture to make it bigger.

rating.PNG

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.