Jump to content
tmarat7

Когда будут добавлены базы для 2016 версии?

Recommended Posts

А какая версия утилиты? И ссылку хотелось бы.

 

Добавил строчку в "updater.ini":

...

KasperskyInternetSecurrity_13_0=false

KasperskyInternetSecurrity_14_0=false

KasperskyInternetSecurrity_15_0=false

KasperskyInternetSecurrity_16_0=false <---вот эту, и все..... :)

Share this post


Link to post
Проверил. Скачал утилиту с официального сайта (версия 3.1.0.25).

И запустил обновление не выбрав ни одного продукта.

После чего утилита сама обновила список поддерживаемых продуктов о чем сама заботливо сообщила в интерфейсе (смотрите скриншот) и поддержка 2016 версии появилась. :)

 

post-445763-1440175098_thumb.jpg

 

Спорить не буду, делал то же самое, и давил на поиск новой версии.... все побоку....

Прописал врукопашную - пролезло, возможно стечение обстоятельств, но помогло, ИМХО.

 

Попробовал в другой папке сее чудо, на предмет сей..., при первом запуске появилась...2016...., но явно смахнула настройки с ПК.... :supercool: А где ж оно вчера было? (не актуально).

Edited by Gedi

Share this post


Link to post
1) Никаких настроек утилита ниоткуда не подхватывает....

2) .....благодаря новой опции в ней список поддерживаемых продуктов теперь может обновляться автоматически

3) Жать следует на кнопку ЗАПУСТИТЬ .....

 

оно так, "маяние" файла настроек - ничего не дает.... Знать бы об этом заранее (про автоматическое добавление новых продуктов), иначе приводит к дерганью индивидуума....

Share this post


Link to post
Так читать нужно статьи в базе знаний (ЗДЕСЬ) :)

С Большим уважением, за сей труд. Я тоже абонентам тычу-рассказываю про брошюрку с картинками, в коробке, не помогает :rolleyes:

Share this post


Link to post

Интересно, а где именно находится этот самый файл на серверах ЛК, который отвечает за поддержку новых версий в утилите..

 

Где он, этот updater.ini?!

Share this post


Link to post
А что странного? Почему антивирус может проверять для себя обновления а утилита нет?

Касаемо того где и что там лежит мне лень разбиратся,но прикладываю отчет свежей копии утилиты без поддержки 2016 версии в которой перед запуском обновления не было выбрано ни одного продукта,таким образом при запуске обновления обновился только список поддерживаемых продуктов в утилите.

 

Вот и разбирайтесь кто поопытнее и кому это интересно что там да как по отчету обновилось и что за что там отвечает.

 

report.txt

Да я уже тоже разобрался чё почём. В общем 111 билд не качает новый список продуктов, а вот 3.1.0.25 да, 16 версию поддерживает. Но мне не нравится эта версия 0.25, потому что она во-первых качает обновки медленнее и во-вторых зависает порой (не всегда, в довольно редких случаях) и у неё есть орфографические баги (процентное соотношение показывает неправильные данные во время загрузки файлов).

 

Лично я включил поддержку 16 версии в 111 билд и качаю обновки без каких либо проблем. Добавил поддержку 16 версии путём замены файлов (выдрал их с 0.25 версии и заставил работать на 111 сборке). Настройки программы, её скорость работы и стабильность остались на месте.

 

Если кому нужно, могу поделиться.

Edited by Kaspersky User

Share this post


Link to post

Билд тот же, в списке автоматом появляется. Ну лично у меня так, списки продуктов обновляются автоматически. При этом выходит уведомление что то типо "Добавлена поддержка новых продуктов".

Share this post


Link to post

Когда же наконец разработчик утилиты от(из) ЛК будут до ума доводить своё творение...

Есть же предыдущая утилита от стороннего разработчика, которая всё это делает...

 

В этой всё те же огрехи, трудно добавить фильтры на "незакачку" мусора из баз для 64-х битных сигнатур?

 

Поимимо этого ещё и мусор накапливается в папке обновления. Сегодня из локальной папки (405 мегабайт) сделал пересборку на другую папку - осталось всего 345 мегабайт.

Edited by tmarat7

Share this post


Link to post
Когда будет поддержка 2016 MR1, включая KFA?

 

Тоже интересует этот вопрос?

Share this post


Link to post
Когда будет поддержка 2016 MR1,

Прекрасно все обновляется и с текущих баз )))

 

Share this post


Link to post

Проверять второй раз лень. Но дня два назад устанавливал чистую кис мр1 и сыпалось обновление с ошибками.

 

Было всех четыре. Три помню, это AH, SW2 (что странно, та-как они прописанны)

 

Был ещё новый OSSL и ещё один, но не вспомню.

 

Я пробовал прописвать компонент OSSL но мне это ничего не дало. Возможно его название другое...

Share this post


Link to post
Ну может быть все-таки есть какие-то специфичные версии модулей именно для 2016 MR1 (OSSL последнее время точно специфичные именно для 2016 MR1 выходят) и потому они без изменений в утилите со стороны ЛК все-таки не закачиваются.

 

Я сам лично не экпериментировал детально на практике,только со слов другого пользователя.

 

Но патчи точно утилита и для MR1 цепляет (см скриншот) а обычные базы (не модули) тем более совместимы.

 

post-445763-1461505422_thumb.jpg

 

Ну во-первых, я экперементирую на сервере.

 

Во вторых, дело как я понял не в патчах. Они у меня на серваке тоже есть.

 

Вот специально перепроверил.

 

post-5527-1461507869_thumb.jpg

 

п.с. да ещё проскаквал компонент AH но потом перестал.

 

п.п.с пробовал этот компонент IA и OSSL прописвать в конфигурации updater.xml не помогло. Ничего не меняется.

Edited by PDN

Share this post


Link to post
Ну может быть все-таки есть какие-то специфичные версии модулей именно для 2016 MR1 (OSSL последнее время точно специфичные именно для 2016 MR1 выходят) и потому они без изменений в утилите со стороны ЛК все-таки не закачиваются.

 

Я сам лично не экпериментировал детально на практике,только со слов другого пользователя.

 

Но патчи точно утилита и для MR1 цепляет (см скриншот) а обычные базы (не модули) тем более совместимы.

 

post-445763-1461505422_thumb.jpg

 

Я лично пользуюсь версией 2.1.2.100

И все что мне надо - качается, включая OSSL и все остальное.

Вопрос лишь в том, чтобы правильно отредактировать инишки, что занимает даже боюсь сказать сколько... минуту наверное.

post-594340-1461516529_thumb.png

Share this post


Link to post

Может ещё чем похвалишся.Нам это тут очень интересно...

Знаешь как решить проблему, так напиши, помоги другим.

Share this post


Link to post

Описал же выше.

Нужно в рот положить? )

 

Ну держите:

 

<element>

<name>KasperskyInternetSecurrity_16_0</name>

<component>SUPD;ADBU;AH;APU;BB;BLST2;CORE;HIPS2;INFO;KAV16;KDB;EMU;ARK;VLNS;QSCAN;KHSE;K

SN;PARCTL;PAS5;SCO;SSA;SW2;UDS;UPDATER;WA;WMUF;KFPE;VKC;DNT;OSSL</component>

<tree>index/u1313g.xml</tree>

</element>

 

 

Edited by Русский

Share this post


Link to post
Описал же выше.

Нужно в рот положить? )

 

Ну держите:

 

<element>

<name>KasperskyInternetSecurrity_16_0</name>

<component>SUPD;ADBU;AH;APU;BB;BLST2;CORE;HIPS2;INFO;KAV16;KDB;EMU;ARK;VLNS;QSCAN;KHSE;K

SN;PARCTL;PAS5;SCO;SSA;SW2;UDS;UPDATER;WA;WMUF;KFPE;VKC;DNT;OSSL</component>

<tree>index/u1313g.xml</tree>

</element>

 

Спасибо что положили в рот :b_lol1:

Неужели ты думаешь, что я не догадался прописать этот OSSL

 

Ещё один вопрос к тебе: - У тебя какие сервера обновления указанны в утилите. Основные или бета сервера?

 

Проблема мной временно решена и выявлена.

 

Если по простому описать, то утилита тут не виновата, а виноваты ЛК что до сих пор не обновили файл updater(для 2016 mp1) который нужен для работы нашей утилиты. Дело всё в том, что есть скажем так эталонный файл updater (на серверах ЛК) с которым утилита сверяется и обновляет его при изменении его на серверах ЛК.

Так вот, поскольку компонент OSSL новый и до этого ни в одних продуктах не использовался, то указывай его не указывай, но наше утилита его игнорирует и не хочет скачивать. Так как не знает этого компонента.

 

Поэтому пните кто вирлаб ЛК кто обновляет базы, пусть обновят свой файл updater.xml на основных серверах, и укажут в нём новые компоненты.

 

 

 

Share this post


Link to post

Основные.

 

Честно говоря, не понимаю, какая разница для утилиты новый или не очень компонент:

post-594340-1461658872_thumb.png

 

У меня он просто себе качается, и никаких проблем.

 

Возможно виновата версия утилиты?

Моя не умеет автообновляться, и тем самым - затирать настройки того, что я прописал в ней.

Однако, об этом известно уже 2,5 года как.

Edited by Русский

Share this post


Link to post
Основные.

 

Честно говоря, не понимаю, какая разница для утилиты новый или не очень компонент:

post-594340-1461658872_thumb.png

 

У меня он просто себе качается, и никаких проблем.

 

Возможно виновата версия утилиты?

Моя не умеет автообновляться, и тем самым - затирать настройки того, что я прописал в ней.

Однако, об этом известно уже 2,5 года как.

 

Может от чего то и зависит.

 

Но у меня, если я прописываю OSSL в основной updater.xml он игнорируется, и ничего не скачивает. Есть ещё один в папке Bases который синхронизируется с серверов ЛК. Если этот компонент указать там, то он скачается, но этот файл перезаписывается каждый раз после обновления на эталонный, который на серверах ЛК.

 

 

Share this post


Link to post
Про необходимость залочивания конфигурационных файлов утилиты уже ранее разбирали ЗДЕСЬ

 

Да я уже сам допетрил и запретил изменять updater.xml

 

 

Share this post


Link to post

Вот потому я и использую версию 2.1.2.100

Ей ничего не нужно запрещать - отличная штатная программа от KL с неурезанным функционалом, все работает именно так, как задуманное в KL, но при этом в KL не решают за меня, какие антивирусы я хочу обновлять.

 

 

Попробуйте, вам тоже понравится. ;)

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.