Jump to content
luxorion

[RESOLU] Impossible de faire la mise à jour des bases

Recommended Posts

Bonjour,

Impossible de faire la mise à jour des bases de KAV 2015 ce matin.

 

Le système semble télécharger jusqu'à 99% et fini par répondre que les bases sont dépassées...

Je recommence la mise à jour, même problème :-(

 

Une solution ?

 

PS. Mon système a tjs fonctionné depuis des années et ma connexion Internet fonctionne tb ce matin.

 

Merci

Edited by luxorion

Share this post


Link to post
Bonjour

 

Dans l'attente de commentaires des divers intervenants

...

 

La question est surtout de savoir s'il y a actuellement un problème technique ou non chez Kaspersky.

Pour ma part je leur ai envoyé une demande de support avec fichiers attaché puisque je ne trouve pas l'explication ni de statut sur le site de Kaspersky F ou US.

Edited by luxorion

Share this post


Link to post
je ne trouve pas l'explication

 

Bonjour,

 

Si vous le désirez vous pouvez également soumettre vos Log GSI et MAJ sur ce Forum.

Share this post


Link to post
Bonjour,

 

Si vous le désirez vous pouvez également soumettre vos Log GSI et MAJ sur ce Forum.

 

Merci

Le rapport me dit que tous les fichiers ont été téléchargés ce matin, dif, xml, etc sauf KLAVA qui est en erreur.

J'ai regardé dans le firewall, mis des exceptions, ça ne change rien, je les ai donc retirées

---

 

Un de nos lecteurs a reçu cette réponse du SAV MANAGER (j'attends la mienne) :

décocher --> ne pas lancer les taches programmées en cas d'alimentation sur batterie

 

L'option "ne pas lancer les taches programmés en cas d''alimentation via la batterie" est effectivement un paramètre qui bloque mises à jour et analyses automatiques si l''ordinateur n'es pas branché. Si l'option est cochée, le mises à jour ne se feront automatiquement si le PC est sur batterie.

 

Nos vous conseillons aussi de décocher l'option "Exécuter les taches lorsque l'ordinateur est inactif" pour permettre aux mises à jour de se lancer chaque fois qu'est nécessaire.

 

Veuillez aussi garder l’exécution des mises à jour sur "Automatique".

 

Si encore les soucis persistent sur certains postes, considérez que beaucoup d'éléments différents peuvent influencer le comportement de mise à jour et connexion à nos serveurs. Pour chaque ordinateur que ne se met pas à jour pourrait être nécessaire une procédure différente.

 

NB. il faudrait attendre 20 mn avant que la mise à jours se lance en auto

 

On appelle ça une solution !! Je vais la tester

 

Share this post


Link to post
Éventuelles propositions

...

http://support.kaspersky.com/7897

...

5 - Supprimez le dossier C:\ProgramData\Kaspersky Lab\AVP15.0.2\Bases\klava

...

Proposition 2, Désinstallation Kaspersky Anti-Virus 2015

 

Bon l'histoire de décocher les options de performances ne fonctionne pas mieux.

J'ai transmis mes tests à KAV. Je vais attendre leur réponse, même si cela prend qlq jours

L'essentiel est que mon AV fonctionne.

Si leur solution ne fonctionne pas, alors je pourrai envisager une déinstalle/reinstalle mais pour l'instant j'en reste aux paramètres que je leur ai envoyé puisque même en les modifiant cela ne change rien.

Et ensuite on verra.

Merci pour les idées.

 

Share this post


Link to post
une déinstalle/reinstalle

 

Pour info et en attendant la réponse du Support Technique,

dans toutes les sections de ce Forum comme par exemple ici , nous proposons une installation propre pour résoudre un problème "KLAVA".

 

Voici la procédure :

 

> Télécharger KAV 2015 MR2 version 15.0.2.361 ici : http://www.kaspersky.fr/downloads/anti-virus

> Supprimer vos fichiers Temp http://support.kaspersky.com/general/various/1161

> Reboot

 

> Quitter KAV 2015 > désinstaller KAV 2015 (conserver la licence durant la désinstallation) > reboot

> Installer KAV 2015 > MAJ bases de données > reboot

Share this post


Link to post
Pour info et en attendant la réponse du Support Technique,

...

nous proposons une installation propre pour résoudre un problème "KLAVA".

...

OK, mais si c'est pour tout supprimer et réinstaller, pourquoi contacter le support ?

J'attends justement d'eux qu'ils me proposent une solution ou un fix en fonction de ma configuration actuelle qui a fonctionné jusque ce matin (et qui a tjs fonctionné)

Je peux tout détruire ou tester bcp de choses mais j'ai besoin de l'avis du développeur.

Si l'appli est bugée et le pb non corrigé, je dois le savoir et comprendre pourquoi cela marche un jour et plus le lendemain.

car en payant une licence, j'attends un support (rapide) et un produit stable et fiable, sinon c'est pas la peine de payer une licence.

 

Je vais patienter. Si leur explication et fix ne fonctionnent pas, j'aurai tout le loisir de faire des tests avant de tout réinstaller comme proposé ci-dessus, et puis on verra.

Merci.

 

NB. J'avais déjà supprimé tous les fichiers temp de windows et d'ailleurs, sans plus de succès.

Edited by luxorion

Share this post


Link to post

bonsoir

voici ce qu'on pense les pros

Et oui, le SAV de Kaspersky n est plus ce qu’ il était…

Leur principal réponse est : » ré installer Kaspersky avec la dernière version ! »

Et souvent ça marche, on est devenu des bêta-testeurs….

 

vous pouvez exporter votre configuration et réimporter après une nouvelle installation

cela arrive 2 ou 3 fois par an chez mes clients

c'est rapide et on perd pas notre temps

bon courage

Share this post


Link to post
bonsoir

...

vous pouvez exporter votre configuration et réimporter après une nouvelle installation

...c'est rapide et on perd pas notre temps

bon courage

 

Sans la moindre réponse du support de KAV au bout d'une journée (demande enregistrée à 8h du matin), j'ai suivi votre idée.

J'ai téléchargé la v15.0.02.361 (je ne sais pas si j'avais celle-là, je n'ai pas trouvé le no de version) et je l'ai installée, sans autre forme de procès puisque je savais que mon ancienne v2013 avait été proprement remplacée il y a 1 mois par la nouvelle.

 

Bonne nouvelle : depuis la réinstalle, ca refonctionne. J'ai testé la mise à jour, ça fonctionne. J'ai clôturé l'incident avec une remarque à propos de leur lenteur et de l'intérêt de payer leur licence pendant 2 ans...

 

On verra demain.

 

PS. KAV m'a envoyé une demande d'évaluation de leur service...

post-505419-1435094528_thumb.jpg

Edited by Berny

Share this post


Link to post

J'ai eu le même probléme il y a 15 jours alors que j'avais la derniere version installée, résolu effectivement par une instal./désinstal.

Il y a un peu plus de bug avec KIS en ce moment ou c'est moi qui les attire ?...

Share this post


Link to post

Hello,

 

Veuillez créer un Log Gsi , et coller l'adresse URL du rapport dans votre prochain Post svp,

voici la procedure http://support.kaspersky.com/fr/general/gsi

Veuillez noter que par défaut, l'archive "GetSystemInfo*.ZIP" contenant le rapport GSI est enregistré sur le bureau.

 

Share this post


Link to post

Bonjour,

 

Votre Log GSI ne contient aucun élément qui pourrait nuire au bon fonctionnement de Kaspersky.

 

Le problème qui vous est survenu apparaît de temps en temps sur ce Forum,

et sous des conditions normales un réinstallation propre résout le problème.

 

Share this post


Link to post

le kis15.0.2.361fr-fr.exe téléchargé ce matin est strictement identique à celui du 15 mai, c'est à dire sans patches a, b ou c.

la réinstallation "par dessus" a permis de résoudre le problem de mise à jour.

mais comme celle-ci est intervenue avant l'application des patches, rien ne garantit que le problem soit définitivement réglé.

wait and see ...

Share this post


Link to post
sans patches a, b ou c.

 

Bonjour,

 

Pour info :

 

Si vous désinstallez et réinstallez Kaspersky , ou si vous installez Kaspersky

dans le cours de la semaine durant laquelle Patch "b" & "c" sont progressivement mis a disposition ,

il peut y avoir un ou plusieurs jours de délai avant que Patch "b" & "c" apparaît dans la nouvelle installation.

 

Share this post


Link to post

Bonjour

 

Même problème de non mise à jour module KLAVA apparu hier soir 18h00 pour moi, sous KAV

 

Tout est ok sinon dans Kapersky, pas d'alarme, auto-défense ok, mise à jour sur batteries ok, etc..

 

Le problème n'est visible que si l'on consulte le résultat de la MAJ..

 

J'ai redémarré KAV, ca ne change rien, GSI sans problème... scan du micro avec KAV et Malewarebytes, pas de souci..

 

A mon avis un bug de KAV (ces derniers temps ca tend à revenir.. voir pb des patch)

 

Si ca continue je vais désinstaller-réinstaller.. mais j'attends un peu, cela ne semble pas mortel..

 

Je vais faire un sig au SAV qd même

Share this post


Link to post

problem réapparut ce matin : pas de màj depuis 08/07/2015 14:55.

également à nouveau pb de protection bancaire qui avait été réglé semble-t-il avec le patch b.

Share this post


Link to post
Bonjour

 

Même problème de non mise à jour module KLAVA apparu hier soir 18h00 pour moi, sous KAV

 

Tout est ok sinon dans Kapersky, pas d'alarme, auto-défense ok, mise à jour sur batteries ok, etc..

 

Le problème n'est visible que si l'on consulte le résultat de la MAJ..

 

J'ai redémarré KAV, ca ne change rien, GSI sans problème... scan du micro avec KAV et Malewarebytes, pas de souci..

 

A mon avis un bug de KAV (ces derniers temps ca tend à revenir.. voir pb des patch)

 

Si ca continue je vais désinstaller-réinstaller.. mais j'attends un peu, cela ne semble pas mortel..

 

Je vais faire un sig au SAV qd même

Même chose ici, problème de mise à jour du module KLAVA depuis hier.

En désactivant l'auto-défense puis en supprimant le contenu du répertoire KLAVA ça refonctionne... jusqu'à la prochaine mise à jour qui replante.

Share this post


Link to post
jusqu'à la prochaine mise à jour qui replante.

 

Bonjour,

 

Veuillez désinstaller/réinstaller KIS 2015 svp :

 

> reboot

> quitter KIS 2015 > désinstaller KIS 2015 (conserver la licence durant le désinstallation) > reboot

> installler KIS 2015 > MAJ bases de données > reboot

 

Share this post


Link to post

désinstallation / reinstallation a résolu le pb, jusqu'à la prochaine fois ...

c'est juste inadmissible et non professionnel !

comme dans d'autres domaines, le client - qui paye - est devenu beta-testeur.

Share this post


Link to post
Bonjour,

 

Veuillez désinstaller/réinstaller KIS 2015 svp :

 

> reboot

> quitter KIS 2015 > désinstaller KIS 2015 (conserver la licence durant le désinstallation) > reboot

> installler KIS 2015 > MAJ bases de données > reboot

Merci, après réinstallation tout semble fonctionner normalement à nouveau.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.