Jump to content
cybersquid

Total security high cpu usage

Recommended Posts

I have total security installed on my desktop and it is using almost all the cpu and memory leaving the pc hanging most of the time.

its a fresh install of windows 8.1 so am only running the trial security at the moment.

I try to turn off the security by right clicking and exit but it still runs in task manager and I cant end task to free up cpu.

I cannot open any other apps while this is happening and internet pages wont load.

below is a link to my log file if you can help.

 

http://www.getsysteminfo.com/read.php?file...653799d01f856b6

Share this post


Link to post

Hi,

Did you get this sorted? I have started my own thread on this forum about the same situation.

It spikes so high sometimes at 99% and the pc is almost unresponsive.

I have added a screenshot for you to view.

Any help appreciated.

post-547890-1425669647_thumb.png

Share this post


Link to post

Welcome. You do not have enough ram installed to do anything. You have 64-bit Windows 8.1 with only 2 GB of ram. That is like the Navy buying the biggest aircraft carrier that they can afford, and then putting a Piper Cub on it.

 

Please add another two GB of ram, or clean install 32-bit Windows.

 

 

Reset IE: http://support.microsoft.com/kb/923737

 

Any better after those two things?

Share this post


Link to post

Thanks for your response,

It never appeared it may be a ram issue as this pc used to run windows 8.1 and pure 3.0 perfectly.

The only reason it was a clean install was because of hard drive issues so I upgraded to totals security.

I will have to buy 4gb of ram on 4 sticks as my motherboard only supports up to 4gb on single sided ram.

Thanks again

Edited by David W

Share this post


Link to post

2 days ago I updated to 15.0.2.... from this day, anytime the CPU (i7 4770K) goes to 100%....

With previous version, 15.0.1 everything goes OK....

I don't made a clean install, but I execute setup with old version installed.

 

The only way to turn "normaly" is force close or restart ....

 

What can be ?

 

(Win 8.1 Pro x64, SSD, 32GB Ram)

 

Thank you

Share this post


Link to post

I have the same issue since the last update of Kaspersky Total Protection. The machine slows to a crawl and cpu usage is at 100%. It is locked there and won't budge, even after terminating several applications.

 

I'm running Windows 7 Pro 64 bit on an HP 9470 laptop with a 1TB Samsung SSD drive and 16 GB ram.

 

This is extremely frustrating. I'm about ready to ask for a refund on the 3 year license I purchased.

 

Any help would be greatly appreciated.

Share this post


Link to post

Welcome. Please post your GetSystemInfo report link, instructions are located in the fourth (4th) Important topic.

 

Please see the small print that is located at the bottom of this message.

Share this post


Link to post

Same problem here,

root kist search startet automatic --> cpu usage 25-35% during scan of about 2400 files

root kit search ended, no other tasks running --> 85% cpu usage and wont go down

 

i contacted customer support with the requested files, let's see what they tell me...

 

Chris

 

 

HP ZBook 17, I7-4800MQ, 16Gb ram, 2x1TB SSD, NVidia Quadro, Windows 8.1 64Bit

 

 

Share this post


Link to post

Welcome. Welcome. Please post your GetSystemInfo report link, instructions are located in the fourth (4th) Important topic.

 

Please see the small print that is located at the bottom of this message.

Share this post


Link to post

Hi

 

I just upgrade from Pure to Total Security - 10 devices, 2 year license. KTS is taking up 95-98% CPU running under Windows 7 64bit.

 

I have shutdown everything (literally) using Task Manager. The only non-essential background process running is Kaspersky itself )see attached screengrab of Task Manager).

 

Please can I have some guidance on how to resolve this. I have tried uninstalling and reinstalling (my first isntall was an upgrade so I removed and installed from scratch) but this has made no difference. As things stand my system is pretty much unusable. I have 8GB Ram, 3.2GHz CPU.

 

Thanks for any help.

 

Julien

 

Screengrab of Task Manager attached

post-94633-1429019329_thumb.jpg

Edited by Trailerman

Share this post


Link to post

1. Please contact Tech Support: https://my.kaspersky.com/en/support/helpdesk

 

Please attach the following items to your Tech Support request:

 

a. Description of the issue.

b. Screenshot, as needed.

c. GSI

 

2. Please post your GetSystemInfo report link, instructions are located in the fourth (4th) Important topic.

 

Please see the small print that is located at the bottom of this message.

Share this post


Link to post

Tech support's reply, FYI.

 

Thank you for contacting Kaspersky Lab Technical Support. I apologize for the issues that you have been having with your cpu usage, and want to help you get this solved.

 

I do apologize for the issues you are having with Kaspersky. In order to fix this issue with Kaspersky AVP spiking your CPU and slowing down your computer, you will need to downgrade to the 2014 version. This issue has been fixed in the 2016 version that will be released this summer, but we are still awaiting a fix for the 2015 version. Unfortunately, this does not appear imminent so doing the downgrade to 2014 is recommended. You can be confident you still have full protection with the 2014 version. In order to downgrade, please uninstall the 2015 software and then install the 2014. You can uninstall the 2015 normally through the Control Panel. Then, download the 2014 from here: http://usa.kaspersky.com/files/?file=pur〈=en

Share this post


Link to post
1. Please contact Tech Support: https://my.kaspersky.com/en/support/helpdesk

 

Please attach the following items to your Tech Support request:

 

a. Description of the issue.

b. Screenshot, as needed.

c. GSI

 

2. Please post your GetSystemInfo report link, instructions are located in the fourth (4th) Important topic.

 

Please see the small print that is located at the bottom of this message.

 

Hi Richbuff

 

Thanks for your response

 

I posted to tech support with all the information you suggest yesterday (ref. INC000004403071). So far I have had no response.

 

Would be great to get some help with this because my system is on its knees at the moment.

 

Regards

 

Julien

Share this post


Link to post
You're welcome. Pending the reply, please clean downgrade to PURE 3.0. Uninstall KTS > reboot, then install PURE: http://usa.kaspersky.com/files/?file=pur〈=en

 

I have now had a reply from support, recommending removal using the Kavremover utility.

 

They also mention a known compatibility issue with Microsoft Outlook. This, in combination with the comments in Izzy's post above cause some concern. How can Kaspersky not be compatible with the most common email client on the planet?! And how can we possibly find ourselves in a situation where there is a known issue in the current version of KTS which cannot be resolved?

 

If these turn out to be correct, then I will be seeking a refund for my 2 year 10 devcice license, despite being a happy Kaspersky user for over 10 years.

 

Thanks again for your help.

 

Julien

Share this post


Link to post
I have now had a reply from support, recommending removal using the Kavremover utility.

 

They also mention a known compatibility issue with Microsoft Outlook. This, in combination with the comments in Izzy's post above cause some concern. How can Kaspersky not be compatible with the most common email client on the planet?! And how can we possibly find ourselves in a situation where there is a known issue in the current version of KTS which cannot be resolved?

 

If these turn out to be correct, then I will be seeking a refund for my 2 year 10 devcice license, despite being a happy Kaspersky user for over 10 years.

 

Thanks again for your help.

 

Julien

 

FWIW I ran the Kavremover utility multiple times, with reboots, as instructed. I then reinstalled KTS using a freshly downloaded installer.

 

The situation is pretty much the same as before: CPU usage is never less than around 52% for the AVP process, and often higher. Also Outlook mail performance is eratic - often it won't receive mail at all.

 

I also did some troubleshooting as Kaspersky support requested: I turned off all the components of KTS using Settings->Protection and was then supposed to turn them back on one at a time to see which component was causing high CPU usage. However, even with them all turned oof, my CPU usage was unchanged and very high.

 

It looks to me from my emails with Kaspersky support and the posts above, like there is a known problem with KTS and Outlook (I have the latest Office 365 version), and seemingly no prospect of a fix any time soon. As a result I have requested a refund and will be looking for an alternative with a much lower CPU footprint and better Outlook support.

 

Jules

Share this post


Link to post
2 days ago I updated to 15.0.2.... from this day, anytime the CPU (i7 4770K) goes to 100%....

With previous version, 15.0.1 everything goes OK....

I don't made a clean install, but I execute setup with old version installed.

 

The only way to turn "normally" is force close or restart ....

 

What can be ?

 

(Win 8.1 Pro x64, SSD, 32GB Ram)

 

Thank you

 

I came back with the same problem....

Meanwhile, I change my PC, upgraded processor, ram & motherboard....

 

SAME ISSUE... Kaspersky use a lot of resources....

 

http://www.getsysteminfo.com/read.php?file...22f1f97747f5924

 

Share this post


Link to post

Hi,

 

(1) I see in the GSI log no patches for the operating system W8.1. Have you run after the install of the operating system on 04.09.2015 the Windows update? The installation of Windows sources do not always contain the new patches.

- Run Windows Update manually and install all the patches offered for the .NET Framework.

 

(2) The GSI log, the two programs 'AVG PC TuneUp 2015' and 'AVG PC TuneUp 2015 (en-GB)' are displayed as potentially incompatible with KTS.

- Take back all system changes made with these programs. Uninstall these programs temporarily. Reboot the system.

- For further use make sure that they do not perform automatic changes to the system.

 

(3) Please try the following workaround:

(3-1) disable the module 'Mail Anti-Virus'

(3-2) do reboot the system

(3-3) start Mail-Client. It is better?

(3-4) exit Mail-Client

(3-5) do reboot the system

(3-6) activate the module 'Mail Anti-Virus'

(3-7) restart Mail-Client. It is still better?

This workaround should be permanent. He does not need to be repeated.

 

Bye.

KM

Edited by KleinerMuck

Share this post


Link to post
I came back with the same problem....

Meanwhile, I change my PC, upgraded processor, ram & motherboard....

 

SAME ISSUE... Kaspersky use a lot of resources....

 

http://www.getsysteminfo.com/read.php?file...22f1f97747f5924

 

It seems this is a common problem - lots of other users seeing the same issue and Kaspersky currently unable to offer a solution, whcih I find beyond comprehensible.

 

I saw the exact same issue on my wife's laptop, which also runs the Office 365 version of Outlook. Massive CPU usage, and fan going into overdrive all the time.

 

I am uninstalling from all our systems and have requested a refund. Great shame.

 

Jules

Share this post


Link to post

HI Guys, newbie here but i have the same problem on all our PC's. Win 7 units and Wind8.1

I have been experiencing consistent 100% CPU usage on all for the past few days, so irritating that i have uninstalled the KTS from this PC and we now only spike above 30% when systems are loading.

 

Support asked me to download and send files, this could not be done because of the poor performance.

 

 

Share this post


Link to post
(1) I see in the GSI log no patches for the operating system W8.1. Have you run after the install of the operating system on 04.09.2015 the Windows update? The installation of Windows sources do not always contain the new patches.

- Run Windows Update manually and install all the patches offered for the .NET Framework.

I made may own release, with all updated integrates, I'm an consultant IT and I can't loose time updating every PC ...

(2) The GSI log, the two programs 'AVG PC TuneUp 2015' and 'AVG PC TuneUp 2015 (en-GB)' are displayed as potentially incompatible with KTS.

- Take back all system changes made with these programs. Uninstall these programs temporarily. Reboot the system.

- For further use make sure that they do not perform automatic changes to the system.

Why work FIRST and now this is a PROBLEM ?

Concurrency ????

 

(3) Please try the following workaround:

(3-1) disable the module 'Mail Anti-Virus'

(3-2) do reboot the system

(3-3) start Mail-Client. It is better?

(3-4) exit Mail-Client

(3-5) do reboot the system

(3-6) activate the module 'Mail Anti-Virus'

(3-7) restart Mail-Client. It is still better?

This workaround should be permanent. He does not need to be repeated.

Tried before unistall the version 15.0.2, nothing change... so I revert to 15.0.1 which work perfect...

 

******************************************

 

Never mind.... I solved the problem in my way.

I've installed the old version, 15.0.1 and works perfect....

 

I really can't understand, there are no testers ????

How can complains a lot of people of this, this release was tested before ???

 

I'm scared because Windows 10 is at the door, can Kaspersky make a release compatible at the same time with the launch of W10 ?

 

I said that because, I used Windows 8 6 months without antivirus, Kaspersky launched the first release COMPATIBLE 6 month after !!!!!!!!

(W8 was release in July, the first release of compatible Kaspersky was in JANUARY, 6 month later)....

 

And of course, I lost 6 month of PAID LICENSE !

 

:pray:

Share this post


Link to post
Why work FIRST and now this is a PROBLEM ?

Concurrency ????

Abstruse. KL and AVG do not compete in this functional area. KL provides no software to optimize Windows systems.

 

The reason for the message of the two programs as incompatible I do not know. I am personally of the opinion that many optimization tools are a mix of magic and destructive effects.

 

Bye.

KM

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.