Jump to content
allisonhett

Kaspersky blocking Outlook (port 443) all day [In progress]

Recommended Posts

This morning when I came into work, every user's email client (Outlook) would not connect to our Office365 email being Exchange. After troubleshoot all day, I found the solution to be un-checking the monitoring of port 443 in KSC10. Our KES versions are 8.1.0.1042.

 

So Kaspersky, whatever updates you released from late last night until the early morning that had to do with the monitoring of port 443, it caused everyone's Outlook to not work so I had to disable that monitoring of port 443 in our KSC policy.

Share this post


Link to post
This morning when I came into work, every user's email client (Outlook) would not connect to our Office365 email being Exchange. After troubleshoot all day, I found the solution to be un-checking the monitoring of port 443 in KSC10. Our KES versions are 8.1.0.1042.

 

So Kaspersky, whatever updates you released from late last night until the early morning that had to do with the monitoring of port 443, it caused everyone's Outlook to not work so I had to disable that monitoring of port 443 in our KSC policy.

 

 

Hello.

 

Could You please specify the version of KSC?

Also please inform us which component of the protection is initiating the problem?

It is possible to define it by disabling them one by one in turn.

 

Thanks.

Share this post


Link to post

We are using Kaspersky Security Center 10.1.249

 

The problem component is under the General Protection Settings -> Network Ports -> Unchecking port 443

 

The way I found out that this was the component causing the issues was by disabling each component one by one and then after unchecking the port 443 from being monitored in the policy settings, all of sudden Outlook connected via Exchange immediately.

 

 

 

Hello.

 

Could You please specify the version of KSC?

Also please inform us which component of the protection is initiating the problem?

It is possible to define it by disabling them one by one in turn.

 

Thanks.

post-373164-1425663267_thumb.png

Share this post


Link to post

Hi,

 

In case if you whant us to investigate the issue, please enable 443 port monitoring and collect traces while issue reoccurs.

Since that trace are to large to be attached to forum, please create a request to KL Support and attach these logs there.

 

Please tell us the number of that request.

 

Tahnk you!

Share this post


Link to post
We are using Kaspersky Security Center 10.1.249

 

The problem component is under the General Protection Settings -> Network Ports -> Unchecking port 443

 

The way I found out that this was the component causing the issues was by disabling each component one by one and then after unchecking the port 443 from being monitored in the policy settings, all of sudden Outlook connected via Exchange immediately.

 

Hi,

 

Please submit a case in CompanyAccount and provide there the following information for further investigation:

 

1. Export of the applied policy or .cfg file from the client machine

2. GSI report

3. Product traces collected at the issue reproduction

4. Event logs export in evtx format

 

Thank You!

Share this post


Link to post

In order to investigate the issue with connection we require product logs and traffic dump collected using this scenario:

 

-Enable the traces and traffic dump collection

-Restart the product

-Start up Outlook and reproduce the issue

 

Please provide all requested information in submitted case and let us know its number.

 

Thank You!

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.