Jump to content
enebris

PWM in KTS not working!

Recommended Posts

Hello,

 

updated my PURE 3.0 to KTS today, installation and subsequent registration with license from PURE worked fine.

 

Downloaded PWM, installed and activated to Premium. (had to uninstall Sticky Password)

 

PWM is not working, does not autofill/login on websites and does not save new passwords/sites.

 

Where is database for PWM stored on harddrive?

 

Any help would be highly appreciated!

 

 

regards Håkan

Share this post


Link to post
Hello,

 

updated my PURE 3.0 to KTS today, installation and subsequent registration with license from PURE worked fine.

 

Downloaded PWM, installed and activated to Premium. (had to uninstall Sticky Password)

 

PWM is not working, does not autofill/login on websites and does not save new passwords/sites.

 

Where is database for PWM stored on harddrive?

 

Any help would be highly appreciated!

regards Håkan

 

More info: KTS update says databases and application is up to date BUT states that last update was 44 years ago!!!!!

 

KPM opens website but does not fill anything.....................

 

Looks like going back to Sticky Password again.............

Share this post


Link to post

What browser do you use and is the password manager plugin installed there?

 

The last update being 44 years ago is just a cosmetic issue. It should show the correct date after some time.

Share this post


Link to post
What browser do you use and is the password manager plugin installed there?

 

The last update being 44 years ago is just a cosmetic issue. It should show the correct date after some time.

 

Hello,

 

I use IE, Chrome and FF...........

 

Plugins installed in all browsers acc to KPM settings.

 

regards Håkan

Share this post


Link to post

Please check also in the add-on settings of your browsers that the plugin is installed and enabled.

 

I tested the current version Password Manager 8.0.1.1315 on this forum with Internet Explorer 11 and Firefox 33.1.1. My login was captured, and on the next visit the data was automatically filled in.

 

The database of Password Manager should be saved here:

C:\Users\<Username>\AppData\Local\Kaspersky Lab\Kaspersky Password Manager

Share this post


Link to post

I checked all browsers and they all said that the plugin was/is installed and enabled.

 

In IE I dont even get the KPM icon in top right corner and in Chrome, when clicking icon only get KPM icon.

 

Will try and reinstall KPM.................

 

cheers..

 

Share this post


Link to post

Well,

 

un and reinstalled KPM, same version as you mentioned.............................

 

Still will not pick up sign ins in any browser,

no autofill in any browser and

selecting "open in browser" opens correct website but does not autofill anything.

 

Plugins are verified and active in all browsers..........

 

:dash1:

Share this post


Link to post
Well,

 

un and reinstalled KPM, same version as you mentioned.............................

 

Still will not pick up sign ins in any browser,

no autofill in any browser and

selecting "open in browser" opens correct website but does not autofill anything.

 

Plugins are verified and active in all browsers..........

 

:dash1:

Enebris is not alone with these problems , i have the same problems,,auto fill works with FF, but doesn't log in,auto fill works with IE but doesn't log in, nothing works with Google Chrome 64 bit at all, no auto fill or log in. i have KTS latest version patch (B.) with PW 8

 

Edit: (B.) steg cool.gif

Edited by richbuff

Share this post


Link to post

Same problems here. I finally got frustrated enough that I went back to Pure 3.0. Kaspersky does most thing well, but apparently password management isn't one of them. I tied to figure things out using the pdf documentation but it's not clear whether. Bottom line: PM doesn't work in KTS. I hope they get this fixed soon. I tried loading Password Manager from the website. While I saw a couple of additional item, it still didn't work. The program says it brings the password data base over to the new PM, but that didn't happen either. Apparently there's a few bugs to be worked out.

 

BC

 

 

 

Share this post


Link to post

Same problem here with password manager. Went back to Pure 3.

 

Can someone confirm that Pure 3 has compatible password add-on for Firefox 34 because in my case I have 34 and everything works fine!!!!

 

The PWM is 100% compatible with 34!!!

 

Was there an announcement for a recent update??

 

 

 

Share this post


Link to post

Well,

 

removed KPM and KTS, reboot, clean registry of all Kaspersky, reboot and installed clean KTS and KPM.

 

KPM still does not pick up logins, does not auto fill in any browser!!!!!

 

Solution: removed KPM completely and installed Sticky Password which is working flawlessly in all browsers!!

 

:dash1:

 

Share this post


Link to post
Enebris is not alone with these problems , i have the same problems,,auto fill works with FF, but doesn't log in,auto fill works with IE but doesn't log in, nothing works with Google Chrome 64 bit at all, no auto fill or log in. i have KTS latest version patch (B.) with PW 8

Please check whether auto logon is enabled in account settings.

 

You can try to install the Chrome extensions manually from here: https://chrome.google.com/webstore/detail/k...fleiljmikcfhkem

 

Can someone confirm that Pure 3 has compatible password add-on for Firefox 34 because in my case I have 34 and everything works fine!!!!

The plugin of Password Manager should be compatible with current Firefox versions. I don't know whether it works without issues, because I don't use it.

Share this post


Link to post

Just installed KTS today. Password manger did not work for me in any browser at first. What I did was enable command bar in Internet Explorer and turned on KSN, rebooted and it now works in all browsers.

Edited by magnersman

Share this post


Link to post

Well just to add to what has been posted, I have KTS installed on Win 8.1 64 Bit with PWM (premium) activated successfully through the KTS

install process and can confirm, that PWM DOES work in both IE 11 and Latest Mozilla FF on my OS configuration.

No glaring Bugs other then I find it more clumsy/less smooth then in Pure 3, AND it did not set up easily, I did have to mess with it, go back and check plug-ins etc.

 

Share this post


Link to post

It is a lot more stable and faster.

 

I am facing a problem with autologin. Name and password are autofilled but keep resetting. (blank and autofilled again without logging in).

 

In certain cases i get logged in but the page resets and I keep relloging.....

 

If I deactivate the autologging for the specific pages everything works OK.

 

Also the app should give the option to deactivate the autologing function for all the accounts at once. It is no practical to change one account at a time.

Edited by KASB

Share this post


Link to post

Thought I had password manager working but its very poor. It saves pass for a site (example aol mail) and then when you go back it does not auto fill. Really struggling, is this product still beta?

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.