Jump to content
Sign in to follow this  
doktor seltsam schäuble

KIS2015 Adobe Acrobat Reader BUG

Recommended Posts

Kaspersky Internet Security 2015 Version 15.0.0.463 erzeugt Probleme mit Adobe Acrobat Reader 9.0 und neueren Versionen des Adobe Acrobat Reader.

 

Nach Installation von Kaspersky Internet Security 2015 Version 15.0.0.463 ist noch alles in Ordnung.

 

Nach Aktualisierung (Update) der Antiviren Datenbanken von KIS 2015 Version 15.0.0.463 verschwinden beim Verschieben des Adobe Acrobat Reader Fensters auf dem Desktop die Titelleiste und die Werkzeugleiste des Acrobat Readers.

 

Das habe ich mehrfach getestet durch Zurückspielen eines Acronis True Image 2014 Backup.

 

Das Problem wurde im englischen Kaspersky Forum hier auch schon bemängelt.

 

Gibt es eine Lösung?

 

Ich kann ja nicht ohne Update der Antiviren Datenbanken mit KIS2015 arbeiten!

Edited by doktor seltsam schäuble

Share this post


Link to post

Ich hatte das selbe Problem und habe deshalb notgedrungen auf "kis15.0.1.415de" hochgerüstet. Der Fehler mit Acrobat Reader ist dort definitiv nicht mehr vorhanden, auch sonst läuft bis jetzt alles stabil. Allerdings wird hier im Board berichtet, dass es Probleme mit Firefox und dem sicheren Browser geben soll. Nun kannst du dir das kleinere Übel aussuchen ;-).

Share this post


Link to post

Wo kann man die Version denn herunterladen?

 

Ist das eine endgültige Version, oder nur ein Flickwerk mit neuen Fehlern?

 

Ich hatte vor Jahren schon mal den Fall, dass nach einem Kaspersky Update der Rechner nicht mehr hochfuhr. Schöne Kaspersky Sicherheit!

 

Ich schreibe hier auch von KIS, nicht von KAV, oder kav15.0.1.415de-de.exe.

Edited by doktor seltsam schäuble

Share this post


Link to post

Den Downloadlink habe ich aus dem Thread "Wann erscheint MR1" hier im Board, im Posting #13 steht der Link zu KIS. Da die Version vom Downloadserver von Kaspersky kommt, dürfte nicht allzuviel schiefgehen, ich hab es einfach drüberinstalliert.

Share this post


Link to post
...

Allerdings wird hier im Board berichtet, dass es Probleme mit Firefox und dem sicheren Browser geben soll.

Es trifft zu, dass die Plugins des FF beim ersten Start des SZV noch nicht aktiviert sind. Sie sollten aber beim zweiten Versuch automatisch aktiviert werden - notfalls kann man das auch manuell machen. Ein wesentlicher Fehler ist das nach meiner Meinung nicht.

Share this post


Link to post

Ich habe den Bug erst seit ca. 1 Woche.

Und lange nachdem ich die 15.0.0.463 b habe !

Sehr eigenartig.

Ich habe keine Lust wieder eine völlig andere Version wie die MR1 zu installieren.

Kaspersky sollte einfach mal ein Patch für das Adobe Problem liefern,

Ansonsten muss man die MR1 nehmen,

die auch wieder kleine Fehler hat.

 

Ich finde das Ganze echt eine Sauerei.

Man ist andauernd mit dem PC und der Software beschäftigt,

anstatt Funktion muss man ständig rumbasteln !

Der PC soll dem Menschen dienen, nicht der Mensch dem PC !!

 

Share this post


Link to post

Warum veröffentlicht Kapsersky eigentlich keine Bugfixes einzeln für sowas z.B. ???

 

Statt immer neue Versionen ???

Share this post


Link to post

ist einfacher alle Bugs zusammenzufassen, als jeden einzeln zu veröffentlichen, für den Kunden ist die ganze Bastellei einfach nur ärgerlich.

Edited by bauermeister

Share this post


Link to post
Ich habe den Bug erst seit ca. 1 Woche.

Und lange nachdem ich die 15.0.0.463 b habe !

Sorry Surgeon100,

aber das glaube ich Dir nicht. Du hast das Problem seit dem Tag, als auf Deinem PC der Hotfix b zu Version 15.0.0.463 aktiviert wurde. Hotfix b hat nicht nur die gelobten Verbesserungen gebracht sondern leider auch einige zusätzliche Fehler.

 

Share this post


Link to post
Sorry Surgeon100,

aber das glaube ich Dir nicht. Du hast das Problem seit dem Tag, als auf Deinem PC der Hotfix b zu Version 15.0.0.463 aktiviert wurde. Hotfix b hat nicht nur die gelobten Verbesserungen gebracht sondern leider auch einige zusätzliche Fehler.

 

 

Eben nicht ! Ich benutze den Reader täglich und habe das Problem ERST !!!!!!! seit ca. 1 Woche !!

 

Und KIS 2015 seit 23.8.2014.

Ev. ist das Problem nicht durch (B) aufgetreten, sondern durch was anderes ?

 

Mich würde vielmehr interessieren,

wie das technisch gehen kann !

Die Menü- und Werkzeugleiste im Adobe Reader wird z.B. als Malware erkannt und unterdrückt ??

Zeitweise taucht die nämlich bei mir beim Öffnen eines pdf auf, und verschwindet dann wieder.

Edited by Surgeon100

Share this post


Link to post

Surgeon100,

sorry, ich muss Dir leider erneut widersprechen. Was Du am 23.08.2014 installiert hast, war die Version 15.0.0.463 mit Hotfix a. Der Hotfix b wird erst seit dem 8. Oktober sukzessive verteilt.

 

OT: Da nützen auch Deine zig !!!!!!!! nix.

Share this post


Link to post

Die OTs kann man sich sparen.

Ich schreibe eben so, um was zu betonen.

Schadet ja niemandem.

 

Also ich meine ich habe die Version b (oben steht leider ein Smiley dafür)

schon länger.

Aus dem a wurde bei mir sehr schnell ein b, genau wann weiß ich nicht.

Aber gefühlt viel länger.

Auf jeden Fall ist es so, dass bei mir das Problem erst seit einer Woche auftritt.

Wieso soll man sich darüber streiten wollen ??

Es geht darum, dass das überhaupt existiert !

Edited by Surgeon100

Share this post


Link to post

Ich habe jetzt auf die MR1 geupdatet, und der Bug ist weg,

Habe aber zwischenzeitlich Foxit genommen.

 

Aber so ein Bug ist eben ein erheblicher, und sollte eigentlich nicht vorkommen, bzw. innerhalb von 48 h behoben werden.

Denn der Adobe Reader ist eine wichtige Software, und keine banale.

 

Warum bei manchen der Bug sofort bei MR0 auftrat, bei mir erst seit ein paar Tagen, ist mir schleierhaft.

 

Viel interessanter wäre, WIE das Ganze passiert, rein softwaretechnisch,

dass eine Menü- und Werkzeugleiste eines anderes Programms einfach unterdrückt werden durch ein AV-Programm.

Softwaretechnisch würde mich das wie aus Interesse wirklich mal interessieren.

Share this post


Link to post

KIS 2015 MR0 müßte doch wohl die Werkzeug- und Menüleiste als Adware oder Virus o.Ä. interpretieren, und deren Laden / Anzeige dann behindern und unterdrücken oder ??

Share this post


Link to post

Welche Lösung gibt es denn nun für das Problem?

 

Leider kann ich als nicht "Kaspersky Experte" mit den Bezeichnungen MR1 od. MR0 nicht gerade viel anfangen.

 

Wird der Bug von Kaspersky behoben? Wenn ja wann und wie?

 

....so viel Zeit hab ich jetzt schon vergeudet, bis ich erstmal drauf gekommen bin dass KIS15 für den fehlerhaften Adobe Reader verantwortlich ist! :angry:

Share this post


Link to post

@Logitech21:

 

Vielen Dank für die schnelle Antwort.

Ich werde die neue Version dann mal runterladen und ausprobieren. :supercool:

 

Trotzdem muss ich noch was loswerden:

 

Liebes Kaspersky-Team,

 

Bitte Bitte Bitte, integriert solche Bugfixes doch in automatisch installierende Updates/Patches.

 

Ich bin sicherlich nicht der einzige der sich furchtbar geärgert hat, dass sein Adobe Reader nicht mehr richtig funktioniert.

Die letzten Wochen hab ich damit verbracht verschiedene Adobe Reader Versionen zu installieren. Durch Zufall bin

ich dann auf diesen Thread hier gestoßen. Und siehe da, nach Deinstallation von KIS15 lief der Reader wieder perfekt.

 

Aber bitte jetzt nicht falsch verstehen. Ich will nicht meckern, oder bei jemandem Dampf ablassen.

Soll lediglich ein Vorschlag sein :rolleyes:

Share this post


Link to post

 

So, mit der Version 15.0.1.415 läuft mein Adobe Reader wieder einwandfrei. :cb_punk: Juhuuuuuu!

 

Nur noch mal kurz zur Info:

 

Selbst das "Schutz anhalten..." von KIS hat den Fehler beim Adobe Reader nicht behoben. Das Fenster und die Werkzeug/Menüleiste blieben verschwunden,

bzw. verschwanden kurz nach dem öffnen einer PDF Datei.

Erst die komplette Deinstallation von KIS15 hat den Fehler behoben. Für mich immer noch rätselhaft.

 

Na ja, wie dem auch sei, jetzt geht ja wie es scheint erstmal wieder alles.

 

vielen Dank nochmal für die schnelle Hilfe. :bravo:

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.