Jump to content
alkuhlani1985

unblock IDM [Solved]

Recommended Posts

whenever I download something using IDM I get this message. if i disable Kaspersky .. it works normally.. so how can I unblock IDM from the kaspersky security center 10 ?

post-334469-1411664796_thumb.png

Share this post


Link to post

Hello,

 

Please disable each component one by one and see which component of KES is blocking IDM?

 

Thank You!

Share this post


Link to post

Please do the following: In the application privileged control, define the rights and it must have all green. Now in the firewall > Application control rules > Define its rights.

Generally 1st exclude IDM from Application privileged control.

post-488545-1411666605_thumb.png

post-488545-1411666912_thumb.png

post-488545-1411666917_thumb.png

Share this post


Link to post
Please do the following: In the application privileged control, define the rights and it must have all green. Now in the firewall > Application control rules > Define its rights.

Generally 1st exclude IDM from Application privileged control.

 

everything is like you said, but when I search for high restricted programs in Application privileged contro like the attached pics, i see IDM

post-334469-1411667805_thumb.png

Share this post


Link to post

Yes, this reason you can't use IDM. Now add it in trusted group via exclusion. Please find in attached.

post-488545-1411669820_thumb.png

Share this post


Link to post
whenever I download something using IDM I get this message. if i disable Kaspersky .. it works normally.. so how can I unblock IDM from the kaspersky security center 10 ?

 

 

Hello,

it is very simple. you need to add full folder in exclusion

edit policy

and click exclusion

and follow image

browse the path of idm installation copy it and add to the browse location.

 

And enjoy.

post-522613-1411717700_thumb.jpg

Share this post


Link to post
Hello,

it is very simple. you need to add full folder in exclusion

edit policy

and click exclusion

and follow image

browse the path of idm installation copy it and add to the browse location.

 

And enjoy.

 

I want to add IDM path using kaspersky security center. IDM is installed on client not on kaspersky security center server.

Share this post


Link to post

Hi,

 

Please add an exclusion for IDM at Antivirus protection-Exclusions and trusted application(Settings)

See attached screenshot.

 

Please inform us about results.

 

Thank yoU!

Share this post


Link to post
Hi,

 

Please add an exclusion for IDM at Antivirus protection-Exclusions and trusted application(Settings)

See attached screenshot.

 

Please inform us about results.

 

Thank yoU!

 

I did exactly what you said from security center10. see pic

post-334469-1411746919_thumb.png

Share this post


Link to post

In that case please collect traces during issue reproduction and attach them to request to KL Support.

 

Please tell us the number.

 

Thank yoU!

Share this post


Link to post
In that case please collect traces during issue reproduction and attach them to request to KL Support.

 

Please tell us the number.

 

Thank yoU!

 

I do not know how to do that

Share this post


Link to post
not resolved

 

thank you.. it's resolved now maybe the policy has just applied .. but what action did resolve the problem? I did all your suggestions.. is the one in the pic ?

post-334469-1411762091_thumb.jpg

Share this post


Link to post
I want to add IDM path using kaspersky security center. IDM is installed on client not on kaspersky security center server.

 

so no issue just go to client open the c:\programfiles or programfiles X86 whatever and go to IDM folder

copy to full path like "C:\Program Files (x86)\Internet Download Manager" to notepad and save int to server

then go to server and open the exclusions and paste this link in KSC as follows. C:\Program Files (x86)\Internet Download Manager\

 

apply settings and check the results.

Share this post


Link to post
thank you.. it's resolved now maybe the policy has just applied .. but what action did resolve the problem? I did all your suggestions.. is the one in the pic ?

 

when you add exclusions your issue was resolved. thank you!

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.