Jump to content
Helios

KAV/KIS/KTS 15.0.1.415 RC

Recommended Posts

Ich hoffe, du kannst mit dem Anzeigebug leben. Bei mir tritt dieser nur alle paar Tage auf. Wenn man diesen Fehler bei KL reklamiert, dann wird die Bearbeitung dieses Fehlers etwas dauern. Grund dafür ist, dass er nicht die Funktionsweise von KIS beeinträchtigt. Das ist meine Erfahrung aus dem langjährigen Testen.

Share this post


Link to post
Bei mir tritt dieser nur alle paar Tage auf.

 

Wie Du liest: bei mir auch !

Wenn man diesen Fehler bei KL reklamiert,

 

Von mir haben sie sogar die Screenshots.

Und weißt Du was als Support-Antwort gestern per Email kam ?

 

Zitat: ich solle die Systemzeit überprüfen. :unsure:

 

Wenn´s nicht so traurig wäre könnte man darüber lachen.

[..] Anzeigebug [..] dass er nicht die Funktionsweise von KIS beeinträchtigt

Das stimmt, trotzdem zeugt es nicht von sorgfältiger Qualitätskontrolle, wie leider fast bei jeder Version. <_<

Edited by flying Horse

Share this post


Link to post
...

Das stimmt, trotzdem zeugt es nicht von sorgfältiger Qualitätskontrolle, wie leider fast bei jeder Version. <_<

Im Vergleich mit den Vorjahren wurde die Qualitätskontrolle für die Produkte 2015 wesentlich verbessert. Ich kann mich nicht erinnern, in den letzten Jahren eine von Anfang an ähnlich stabile, ressourcenschonende und doch weitgehend fehlerfreie Version erlebt zu haben.

 

Eine komplexe Sicherheitssoftware wie KIS/KAV wird nie völlig fehlerfrei sein. Die erkannten und gemeldeten Fehler werden gemäss der zugeordneten Priorität von Kaspersky korrigiert. Ich kann gut verstehen, dass Anzeigefehler ohne funktionale Auswirkungen eher hinten eingereiht werden.

Share this post


Link to post
Ich kann gut verstehen, dass Anzeigefehler ohne funktionale Auswirkungen eher hinten eingereiht werden.

Hoffentlich werden sie nicht vergessen.

Trotzdem: solche Anzeigefehler hatte ich bis dato noch in keiner Version.

 

P.S: Ich teile übrigens Dein Verständnis nicht. Es kann doch wohl nicht so schwer sein sowas mal auf die Schnelle zu fixen ?

Edited by flying Horse

Share this post


Link to post
Es kann doch wohl nicht so schwer sein sowas mal auf die Schnelle zu fixen ?

Auf die Schnelle geht das leider nicht. Es ist ja kein Minimalfehler wie z.B. ein Rechtschreibfehler. Also muss die Fehlerbehebung zumindest durch die QA abgenickt werden. Besser wäre ein Betatest, der für dieses Problemchen alleine aber nicht gerechtfertigt ist.

 

----------------------------------

 

Mir ist gerade was Anderes aufgefallen, vielleicht kann es jemand bestätigen:

 

Anti-Banner war seit Wochen abgeschaltet, habe es gerade aktiviert. Die Folgen:

- es wurde sofort ein Datenbankupdate ausgeführt, obwohl der Rechner auf Akku läuft und es nicht starten darf

- Texteingaben hier im Forum sind extrem verzögert

- GSI-Logs laden sehr langsam, wie von KM im Hauptforum erwähnt.

 

Anti-Banner deaktiviert-> alles wieder i.O.

 

Win7 x64, KIS .415, FF33.0

 

Share this post


Link to post

Wenn Anti-Banner längere Zeit nicht aktiv war, dürften die entsprechenden Datenbanken veraltet gewesen sein. KIS führt in solchen Situationen ein Update durch, um das Problem zu beheben.

 

Ich kann Schwankungen bei der Geschwindigkeit des GetSystemInfo-Parsers bestätigen. Bisher war mein Eindruck, dass dies eher ein serverseitiges Problem ist.

Share this post


Link to post

Dass die Datenbanken für AB ein Update brauchen ist schon klar.

 

Aber im Akkubetrieb hätte es nicht automatisch ausgeführt werden dürfen. Bei normalen Updates hält sich KIS an das Verbot.

Share this post


Link to post

Man hat die Möglichkeit, Updates und Untersuchungen bei Akku-Betrieb zu unterbinden. Daran hat sich KIS zu halten, ein "wenn so und so dann doch" akzeptiere ich nicht. Es reicht vollkommen, wenn KIS eine (dann auch nicht zu übersehende) Warnung ausgibt.

 

Bestünde noch dazu keine Internetverbindung, würde KIS alle 20 Minuten den Versuch eines Updates machen. Das wäre dann die Krönung der Energieeinspareinstellung.

 

Mal sehen, wie sich die MR2 in dieser Beziehung verhält...

Share this post


Link to post
Man hat die Möglichkeit, Updates und Untersuchungen bei Akku-Betrieb zu unterbinden. Daran hat sich KIS zu halten, ein "wenn so und so dann doch" akzeptiere ich nicht. Es reicht vollkommen, wenn KIS eine (dann auch nicht zu übersehende) Warnung ausgibt.
Das sehe ich genauso.

 

Bestünde noch dazu keine Internetverbindung, würde KIS alle 20 Minuten den Versuch eines Updates machen. Das wäre dann die Krönung der Energieeinspareinstellung.
Woher hast Du diese Vermutung? Wenn KIS anständig programmiert ist, darf es maximal in regelmäßigen zeitlichen Abständen (20 min.?) Windows nach einer aktiven Internetverbindung fragen. Die Update-Routine darf ohne aktive Internetverbindung gar nicht starten. Der Energieverbrauch für eine solche Abfrage sollte vernachlässigbar sein.

 

Share this post


Link to post

Es werden alle hinterlegten Updateserver nacheinander abgefragt. Dabei verursacht KIS auf meinem Notebook ca. 80% CPU-Last. Zwar sind nach maximal zwei Sekunden alle durch, aber auch das wäre vermeidbar.

 

Share this post


Link to post
Es werden alle hinterlegten Updateserver nacheinander abgefragt. Dabei verursacht KIS auf meinem Notebook ca. 80% CPU-Last. Zwar sind nach maximal zwei Sekunden alle durch, aber auch das wäre vermeidbar.

Verstehe. Also potentiell amateurhafte Programmierung von KL. Wenn ich das auf KIS 2015 MR1 bei fehlender Internetverbindung ebenfalls reproduzieren kann, dann mache ich mir mal wieder den Spaß einer "Fehlermeldung" an den Support.

Share this post


Link to post
Verstehe. Also potentiell amateurhafte Programmierung von KL

Der "amateurhaften Programmierung" möchte ich widersprechen. Das direkte Kontaktieren der KL-Server macht schon Sinn. Ich habe in meinem Lan Rechner und Benutzer, die keinen Internetzugriff haben. Die Verbindung KL-Produkt->KL-Updateserver gibt meine Firewall aber immer frei, unabhängig von Rechner oder Benutzer.

 

Ich sehe nur das Problem, dass das per Einstellung "verbotene" Update überhaupt startet.

Share this post


Link to post
Der "amateurhaften Programmierung" möchte ich widersprechen.

 

Im Prinzip hast Du Recht, aber jedes Mal wenn ich nach 1. Rechnerstart das Alter der Datenbanken sehen will hat KAV " Alzheimer ".

Sicherlich ein Schönheitsfleck. :rolleyes:

Share this post


Link to post

Ohne gleich einen neuen Thread eröffnen zu wollen. Nur eine kurze Frage. Patch A für 15.0.1.415 ist erschienen und ich kann schlichtweg das Changelog nicht finden. Kann mir jemand weiterhelfen?

 

LG Uwe

 

 

 

Arghhh... hat sich erledigt. Gefunden, gelesen und als gut empfunden :ap:.

Edited by Helios

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.