Jump to content
Knud

Keine Verbindung mit VPN

Recommended Posts

Hallo zusammen,

 

mal wieder ein Problem (hoffentlich nicht wieder einés was sich überhaupt nicht lösen lässt).

 

Ich möchte mittels VPN eine sichere Verbindung inst Internet herstellen. Dafür habe ich in Windows im Netzwerk und Freigabecenter eine neue Verbindung eingerichtet.

Sobald ich jedoch verbinden möchte kommt der Fehler:

 

Fehler 691: Die Remotverbindung wurde verweigert, weil die angegebene Kombination aus Benutzername und Kennwort nicht erkannt ird oder das ausgewählte Authentifizierungsprotokoll nicht für den RAS-Server zulässig ist.

 

Schalte ich Kaspersky ab funktioniert die Verbindung sofort!

 

Lässt sich beliebig wiederholen der Vorgang.

 

Neustart des System habe ich schon diverse Male durchgeführt.

 

VPN: hide.me (triitt sowohl beim Proxy aus Canada als auch bei dem aus NL auf)

Betriebssystem: Windows 7 Pro SP1 64 Bit

Kaspersky: Kaspersky Internet Security 2014 (14.0.0.4651) (Datenbank von gestern 17:22)

weitere Schutzsofrtware: keine

 

Ich habe noch nicht herausgefunden welche Schutzkomponente es genau ist.

Arbeit aber daran.

Wird dann editiert.

 

Danke für die Hilfe schon einmal.

Share this post


Link to post
Ich habe noch nicht herausgefunden welche Schutzkomponente es genau ist.

Arbeit aber daran.

Wird dann editiert.

 

Selbst wenn ich alle Schutzkompenenten abstelle tritt das Problem weiterhin auf.

Nur ein komplettes abschalten mittels Rechtsklick -> Beenden löst das Problem.

 

Das ist eine Frechheit! Wenn ich alle Schutzkomponenten deaktiviere erwarte ich, dass keine Eingriffe mehr in mein System erfolgen.

 

Ich denke das war es dann wohl mit Kaspersky... holt euch bessere Programmierer, die was können, dann komme ich vllt. zurück.

Unfassbar!

 

Edit: Laptop, Betriebsystem und Kaspersky exakt das gleiche funktioniert es. Mal Kaspersky neu installieren auf dem Computer.

Edited by Knud

Share this post


Link to post

Ich verwende ebenfalls VPN von Hiide.me, habe damit keinerlei Probleme. Es funktionieren alle VPN-Server.

 

Allerdings: ich verwende KIS2013.

 

Win 7 Pro SP1 32 bit

 

VPN eingerichtet standardmässig nach der Hide.me-Anleitung, kein OpenVPN.

(Mit OpenVPN funktioniert bei mir hide.me nur fehlerhaft)

 

Bist du da sicher, dass der Error 691 von Win oder Kaspersky stammt?

Das ist auch ein Hide.me Error, mehr darüber findest du in der Hide.Me-Community, wenn du dort nach "error 691" suchst.

Edited by weisi41

Share this post


Link to post

Hallo,

ich habe genau das gleiche Problem wie Knud.

System: Win 8.1 64bit

KIS 2014

VPN von Hide Me

 

Bekomme beim Verbindungsversuch ebenfalls den Fehler 691,

schalte ich KIS komplett aus, funktioniert alles ohne Probleme.

Ich hoffe es kann jemand helfen...

 

Danke

Share this post


Link to post

N'Abendt Knud, Micro83 (Dir ein Willkommen im Forum).

 

bitte mal in KIS-Einstellungen --> Erweitert --> Netzwerk --> die Option 'Sichere Verbindungen untersuchen' entweder vollständig deaktivieren ODER aber die Sub-Option '... wenn die Kindersicherung aktiviert ist' wählen UND Sicherstellen, dass die Kindersicherung nicht aktiviert ist. Dann sollte das problemlos gehen. Weitere Eingriffe / Einstellungsänderungen sind nicht notwendig.

 

Wenn KIS die Sicheren Verbindungen untersuchen soll, schaltet es sich mit einem eigenen Zertifikat in die bestehende Verbindung ein. VPN-Tunnel reagieren darauf mit der Verweigerung der Verbindungsherstellung (oder brechen sie ab), da sie an der Gegenstelle (dem Client) ein bestimmtes Zertifikat erwarten, dass sie aber wegen des KL-Zertifikats nicht zu sehen bekommen.

 

Bye.

KM

Edited by KleinerMuck

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.