Jump to content
Anam Zahra

System Tray Icon Missing [Solved]

Recommended Posts

My system tray icon disappeared however check is enable the option Display Kaspersky Endpoint Security for windows interface over policy settings.Process of avp.exe is running fine as well

Share this post


Link to post

Hello !

 

Type msconfig in RUN and do uncheck the check box of KES servies on startup then restart and after restart do check again

 

Thank you !

Share this post


Link to post
My system tray icon disappeared however check is enable the option Display Kaspersky Endpoint Security for windows interface over policy settings.Process of avp.exe is running fine as well

 

Hello.

 

Does the problem persist over system restarts?

Are you able to open KES interface? Does it indicate working under a policy?

Is the problem present on more than one computer, or do other computers with the same policy work correctly?

Please provide a GSI report from the host.

Share this post


Link to post
Hello !

 

Type msconfig in RUN and do uncheck the check box of KES servies on startup then restart and after restart do check again

 

Thank you !

 

services are running perfectly fine and i can open the interface from the start menu

Share this post


Link to post
My system tray icon disappeared however check is enable the option Display Kaspersky Endpoint Security for windows interface over policy settings.Process of avp.exe is running fine as well

In "Notification Area Icons" make sure that you have "Show icon and notifications" selected.

Share this post


Link to post
My system tray icon disappeared however check is enable the option Display Kaspersky Endpoint Security for windows interface over policy settings.Process of avp.exe is running fine as well

I had the same problem this afternoon. I unchecked the padlock icon next to the setting in the group policy, then applied the policy. Once the policy was applied, I rechecked the padlock, and then reapplied the policy. It worked for me.

Share this post


Link to post

Hello!

 

My system tray icon disappeared however check is enable the option Display Kaspersky Endpoint Security for windows interface over policy settings.Process of avp.exe is running fine as well

 

Please kindly try this advice and tell us about the results.

 

I had the same problem this afternoon. I unchecked the padlock icon next to the setting in the group policy, then applied the policy. Once the policy was applied, I rechecked the padlock, and then reapplied the policy. It worked for me.

 

 

Thank You!

Share this post


Link to post
I had the same problem this afternoon. I unchecked the padlock icon next to the setting in the group policy, then applied the policy. Once the policy was applied, I rechecked the padlock, and then reapplied the policy. It worked for me.

 

Thank you so much ... it worked :)

Share this post


Link to post
Hello!

Please kindly try this advice and tell us about the results.

Thank You!

 

 

Thanks alot .. worked for me as well :)

Share this post


Link to post

Hello!

 

Thank You for provided information!

Do not hesitate to contact us if you are having any issues with Kaspersky products.

 

Best Regards,

Vitaly Kravtsov.

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.