Jump to content
resolver101

Kaspersky and Windows VPN [In Progress]

Recommended Posts

Hello,

 

Since I installed Kaspersky on our Windows SBS 2008 Server, non of our clients have been able to get a network connection.

 

The handshake and the authentication (credentials are accepted) when connection from a client works fine, However, the client can't access any networked resources on the destination network. The version I've installed is Kaspersky 10.2.1.23 and the only component that's switch on is file antivirus, firewall and network attack blocker is disabled. Please help?

 

 

 

Thanks

Share this post


Link to post
Hello,

 

Since I installed Kaspersky on our Windows SBS 2008 Server, non of our clients have been able to get a network connection.

 

The handshake and the authentication (credentials are accepted) when connection from a client works fine, However, the client can't access any networked resources on the destination network. The version I've installed is Kaspersky 10.2.1.23 and the only component that's switch on is file antivirus, firewall and network attack blocker is disabled. Please help?

Thanks

Hello!

 

We have the patch that must solve that issue.

 

Please kindly submit the request for the Technical Support and we will be able to provide You with the patch.

 

https://companyaccount.kaspersky.com

 

Provide us with the number of submitted request.

 

Thank You!

Share this post


Link to post

I've tried to register on the website but I get the error below. Please help, our users are not able to log onto the server via VPN (I've just re-read my message and it didnt state VPN, sorry)

 

502 - Web server received an invalid response while acting as a gateway or proxy server.

There is a problem with the page you are looking for, and it cannot be displayed. When the Web server (while acting as a gateway or proxy) contacted the upstream content server, it received an invalid response from the content server.

 

How can i register for the patch?

 

Thansk

Share this post


Link to post
Hi,

 

I have Google chrome 34.0.1847.116 m and no error when i click here, kindly upgrade your browser version and also check in Internet explorer

 

Thank you !

 

I tried it in Internet explorer and i received the email. Clicked on the email and receive the message again "502 - Web server received an invalid response while acting as a gateway or proxy server.

 

There is a problem with the page you are looking for, and it cannot be displayed. When the Web server (while acting as a gateway or proxy) contacted the upstream content server, it received an invalid response from the content server."

 

Share this post


Link to post
Hello,

 

Since I installed Kaspersky on our Windows SBS 2008 Server, non of our clients have been able to get a network connection.

 

The handshake and the authentication (credentials are accepted) when connection from a client works fine, However, the client can't access any networked resources on the destination network. The version I've installed is Kaspersky 10.2.1.23 and the only component that's switch on is file antivirus, firewall and network attack blocker is disabled. Please help?

Thanks

 

Please... Help. I have the same problem since I've installed Kaspersky 10.2.1.23.

 

Share this post


Link to post
Please... Help. I have the same problem since I've installed Kaspersky 10.2.1.23.

 

Hello.

 

Please submit a request to CompanyAccount and tell us its number so we can provide you with a patch.

Thank you!

Share this post


Link to post
How can I get this patch we have exactly the same issue on a SBS 2008 box.

 

Hello.

 

You need to submit an incident in CompanyAccount, describing your issue. The patch will then be sent to you.

Please let us know the incident number for faster response.

 

Thank you.

Share this post


Link to post

Hi submitted and got the patch already I will apply it to the server this afternoon and report back how it goes.

 

Not sure though why this hasn't already been patched considering the original issue was reported on 10-04-2014 why hasn't this patch been implemented in Kaspersky.

Share this post


Link to post
Hi submitted and got the patch already I will apply it to the server this afternoon and report back how it goes.

 

Not sure though why this hasn't already been patched considering the original issue was reported on 10-04-2014 why hasn't this patch been implemented in Kaspersky.

 

Hello.

 

Because it is actually a PF.

 

Please inform us of the result.

 

Thank You.

Share this post


Link to post
Hello.

 

Because it is actually a PF.

 

Please inform us of the result.

 

Thank You.

 

The patch didn't work. Uninstalling Kaspersky completely however did work and made the VPN connect not only much faster but also made it more stable and hasn't gone down yet for the customer. They were experiencing problems where the SBS 2011 based VPN would connect but nothing would connect and the routing and remote access service got stuck when we restarted it. Works flawlessly now Kaspersky was uninstalled. The patch from this thread made the VPN even worse in my opinion.

Share this post


Link to post
The patch didn't work. Uninstalling Kaspersky completely however did work and made the VPN connect not only much faster but also made it more stable and hasn't gone down yet for the customer. They were experiencing problems where the SBS 2011 based VPN would connect but nothing would connect and the routing and remote access service got stuck when we restarted it. Works flawlessly now Kaspersky was uninstalled. The patch from this thread made the VPN even worse in my opinion.

 

 

Hello.

 

Could You please inform about it within the case.

 

Thank you.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.