Jump to content
Herman Heller

Updates of database rather big since a few days

Recommended Posts

Since a few days (since 25 March?) every update of the database is rather big (≥ 1.0 MB or even ≥ 2.0 MB). I was used to database updates with sizes around max. 600KB max.

Does anyone noticed the same? Has anyone an explanation?

 

I have KIS 14.0.0.4651 (f). Patch f was installed 25 March.

 

Rgds,

HH

 

Share this post


Link to post
Since a few days (since 25 March?) every update of the database is rather big (≥ 1.0 MB or even ≥ 2.0 MB). I was used to database updates with sizes around max. 600KB max.

Does anyone noticed the same? Has anyone an explanation?

 

I have KIS 14.0.0.4651 (f). Patch f was installed 25 March.

 

Rgds,

HH

 

Some of the updates will vary in sizes it really kinda depends what all is being updated and how often you update also whats been added to the update since you last updated.

If you wish to see has been updated you can check it out by going from the main Kaspersky UI: > Reports>Detailed Reports>from the drop down box select updates>Select the newest update report (the one at the top of that list)>click on it> on the right side of that window click on details.

 

I been using Kaspersky for years my updates have varied in size from 1.81 MB to 74.32 KB

 

I'm also on KIS 14.0.0.4651(f)

Edited by charlesT

Share this post


Link to post

I guess it's because of some component updates made by Kaspersky Lab. I'm sure there was a System Watcher (or is it the ZETA-Shield or both) update which was released yesterday or the other day. I know this through the Beta section. :D

Share this post


Link to post
Since a few days (since 25 March?) every update of the database is rather big (≥ 1.0 MB or even ≥ 2.0 MB). I was used to database updates with sizes around max. 600KB max.

Does anyone noticed the same? Has anyone an explanation?

 

I have KIS 14.0.0.4651 (f). Patch f was installed 25 March.

 

Rgds,

HH

My KIS2013 updates have also been unusually large (especially after morning cold startup)-

I have a clock on my computer desk, and set a digital timer to go off 15min after pushing start button.

I then write the time update finished down, so I don't try to do anything major... during an update (May be unnecessary?) .

 

I'm glad to hear this ZETA change... may be the reason, and Not my ISP/system!

 

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.